Posts created by HonkyCat

 
 
 posted in Haunted Train: Clashing Worlds Collector's Edition on Apr 1, 17 11:44 AM
I am having issues with this game, I played it for a few minutes, without any issues but when I went back into the game, It ask me for a name, when I put in the name I had played just an hour before, it told me that name was already used.. what the heck? I do not want to start it new every time i go out of the game and come back into it.
Lori
 
 
Having issues/freeze with the area of a drawer with pillow, bell, flower and key, where the 4 Witches are, and you are to put those items in the right place.. It wont let me click on the items.. Please help!! Tried uninstalling and reinstalling.. same issue.. Win10
 
 
 posted in Rite of Passage: The Lost Tides Collector's Edition on May 6, 15 7:03 AM
hopieq wrote:I beta tested this game with no issues. Thought it was great. Now it seems there are quite a few glitches.
I can't put the octopus tentacles in the correct position. When I try to move the highlighted tentacles in red to change position all it does is let me pick it up. Tried several times on the octopus outside and the one in the library. Anyone else have this issue. Also what's with the oars message all the time. Very disappointing.

Im having the exact same issue..
 
 
 posted in Dark Realm: Queen of Flames Collector's Edition on May 5, 15 9:56 AM
GJHill wrote:I am stuck outside grandpas house. I've got the meat for the cubs but I can't get to their tree as I can't get out of this scene. I've set the cursor at the bottom to go back, to the left and right, down the pathway, etc but nothing happens. The hint button tells me that there's nothing to do here but I can't get to another scene. Can anyone help with my problem please.

I am having the exact same problem.. I am on pc windows 8.1 pro 64b.. Please help, I want to continue playing this game as I purchased it..
Thank you
Lori
 
 
 posted in Dark Realm: Queen of Flames Collector's Edition on May 3, 15 9:13 PM
same here
 
 
I am having problems with the game moving in slow motion.. ive restarted my computer.. I purchased this game and was in the hopes and getting to play it.. very frustrating.
Lor
 
 
tarrocket wrote:I got a glitch in the game with the glass cutter. I had the cutter and then did a repair the machine mini game. I left that mini game before it was done since the hints weren't working right. When I got back in the mini game the cutter was gone! I didn't use it yet to get one of the blue crystals so I can't go forward with the game. I'm not going to make another profile since its happens so late in the main game.


I am having the exact same problem.. too far into it to restart, is there a fix for this?? Ive went thru all the levels again to try and retrieve the glass cutter with no luck and hints says try elsewhere, nothing to do there
 
 
 posted in Haunted Legends: The Curse of Vox Collector's Edition on Jun 22, 13 10:10 AM
After I used the lighter on the cannon, it disappeared, so now I cant use it on the dynamite.. any suggestions??
 
 
 posted in Dark Canvas: A Brush With Death Collector's Edition on Jan 18, 13 9:14 AM
I now get a consent "Error: Access Violation at 0x01D30d50 (tried to read from 0xfffffffff) program terminated" I have the lastest video driver, the latest Direct X.. Please help, I would really like to play this game.. I have uninstalled and reinstalled several times and I get booted every time in the 1st HS area.
Thank You
Lori
 
 
 posted in Dark Canvas: A Brush With Death Collector's Edition on Jan 17, 13 8:47 AM
This game keeps booting me out on the 1st HS scene.. I havent done anything different to my computer and I play hundreds of these games a year.. Help if you can..
Lori
 
 
 posted in Hallowed Legends: Templar Collector's Edition on Nov 11, 11 11:17 PM
I am having problems all the way around with this game.. it wasnt until I bought the game that these problems began.. 1st it froze up in the sewer when I went and tried to use the lock pick on a lock and the game froze completely up and when I finally got my computer restarted and tried to play the game again, I got a message in the manager saying it couldnt launch the game, try uninstalling and reinstalling again, error code 814, Which means I lost everything I had gotten to at that point.. this is craziness..
Lori
 
 
Could you please send the walkthru info to me too.. as I am stuck on the last green gem.. been back through everything several times.. Thanks..
HonkyCat@aol.com
 
 
 posted in Season Match: Curse of the Witch Crow on Feb 23, 11 8:49 AM
I completed both the story and arcade mode.. but after I got all the suns in all the months, I thought there was a bonus level at the castle but I cant go any further.. I guess I beat the game??
 
 
 posted in Amazing Adventures: The Caribbean Secret on Jan 26, 10 11:20 AM
I also am having the exact same problem.. and finished everything else and it wont let me go on to anything else.. I even tried continuing my game and it is grayed out.. BF needs to come up with a patch and soon.. It may not have been a lot of money being paid for this, but I wouldnt have bought it if I didnt want to continue playing it.
HELP!!
Lori
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator