Posts created by laramthun

 
 
 posted in Farm Up on Aug 11, 13 9:27 AM
Tried uninstalling and reinstalling. Still not being credited for completing quests.
 
 
 posted in Farm Up on Aug 5, 13 8:57 AM
Also notice that some of my quests are not being credited properly, especially if I already have the items in inventory. It indicates that the quest is completed in the first screen for the quest, but then after clicking OK, the next screen indicates at the bottom 00/XX instead of XX/XX and the awards are not credited.

A second problem has now cropped up. First it kept saying that the path to the sawmill was blocked. Then all the factories, one by one are also coming up as having blocked paths. I have previously place pavers to all of these, so there is nothing blocking them. I even demolished some of my plots and moved the sawmill to another location and it is complete accessible, but still comes up as being blocked. I can not collect any of my completed items from any of my factories!
 
 
 posted in Hexus on Jan 17, 11 11:34 AM
Also have the access violations error. Played the demo and then bought the game. Played several more hours after purchasing the game and had no problems. Then when I went back to continue received the access violation error. After making sure everything was updated, my anti-virus software was temporarily turned off and reinstalling the game, I continued to get the same error. Then on a whim decided to see what happened if I started a new game. Guess what it worked. So the violation error is in reference to trying to open my saved game.
 
 
 posted in Bloodline of the Fallen: Anna's Sacrifice on Nov 3, 10 12:34 PM
Ditto on the Flash Player problem!
 
 
 posted in Secret Diaries: Florence Ashford on Oct 17, 10 8:13 AM
I'm having the same problem. But I'm able to do an ctrl-alt-del to get the task manager and end the program that way.
 
 
 posted in Haunted Manor: Lord of Mirrors Collector's Edition on Mar 30, 10 6:30 PM
sirenegold wrote:





I get to the wine, cork all the bottles, replace them in the wine collection, collect and place the shard and then the game stops and boots me out. When I resume, I'm back in the wine cellar and have to find, fill and cork all bottles again. Did this 3 times in row with no movement forward.

Great game but I won't buy until I've heard the glitches are gone.
















Having same problem.
 
 
 posted in Rasputin's Curse on Jan 27, 10 8:39 AM
I've got the problem that only the hidden things are showing up, but instead a black screen behind them, I've got a funky grey screen that sort of shows the background. And all my drivers were recently updated. So I can't be that. Sounds like we've got a programmer who letting the user find their errors again!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator