Posts created by cmh47

 
 
I have download this game twice and still can't get it to run. When I click on play in the BF app. the screen goes black as though it is starting to load the game and then it goes back to the BF app. I have never had this problem before with any other game. At the moment I have the last 2 CE games in my BF app. and although I have played them for the time limit they still open. So in my opinion it must be a problem with this game and not my computer. I am very disappointed as I have all the other games in the series and looked forward to play the latest one and probably adding it to my games. This is not going to happen now because of the fault.
 
 
 posted in The Others on Mar 12, 14 9:50 AM
What is the point of giving use PCC's when we can't use them when we want to. I have 2 PCC's have tried them both to get this game but get told they are not valid. I can only assume it is because todays discount is automatically taken off the purchase price. We should be given the option of how to buy games and not be dictated to. Lately there have been very few games in Adventure/HOG type that you have the chance to use PCC's so you end up loosing the PCC because it goes out of date. BF please sort this out or allow us to use a PCC towards buying CE games or let us use the PCC when we want to and not when you allow us to. I can only hope that if I wait until tomorrow (which I don't really want to) I can use a PCC on this game.
 
 
 posted in Through Andrea's Eyes on Feb 9, 14 12:35 PM
In dream world I have got as far as the Big Creeper and I'm stuck. I have several items to use but when using the hint I get sent back to real world. I hospital room where I have no items to use. When using the hint I am told to go to my daughter so I click on her and just get the cut seen of her on the school bus going home. I don't know where to go or what to do can anyone help so I can progress through the game? I have even uninstall/re installed the game to see if this was a glitch but the same thing is happening.
 
 
 posted in Through Andrea's Eyes on Feb 5, 14 11:25 AM
I am also stuck at the same point in the game. I wish there was a walk through for the game it would help to solve this problem.
 
 
 posted in Through Andrea's Eyes on Feb 5, 14 8:31 AM
UP DATE
Thanks to those who have posted to my original cry for help. I went back into the game got the fire flies in the tree house (which made 3) and then the game allowed me to pick up the ones over the wheel barrow. So perhaps you have to collect them in a certain order or the game wont let you continue. Thanks again for your help.
 
 
 posted in Through Andrea's Eyes on Feb 5, 14 4:51 AM
Can anyone tell me how to pick up the brightlings outside the school? Every time I click on them I get told they might escape. If I use a hint it just highlights the area and the lantern I need to use. Can't progress until I've pick them up so HELP!!!
 
 
 posted in Myths of the World: Spirit Wolf Collector's Edition on Jan 24, 14 11:06 AM
As soon as the elder starts to tell you that 'only the amulet can help' the game freezes for a while then the amulet is on the screen slowly moving about. There is no cursor so I can't do anything. I have to do Ctrl Alt Delete to get out of the game. I have tried going back into the game several times and the same thing keeps happening. I know that I am near the end of the game so I don't want to unistall etc. I have noted that I am not the only gamer having this problem so please BF sort this problem out.
 
 
 posted in Myths of the World: Spirit Wolf Collector's Edition on Jan 23, 14 8:49 AM
I HOPE THE FOLLOWING HELPS ALL THOSE WHO HAVE HAD PROBLEMS.
I have also had the same problem but I deleted the profile started a new one and it worked. Fortunately because it is at the very beginning of the game it doesn't take long to get to the point where you need to access the amulet so you are only loosing a few minutes of the game time. Once I did the above I have been able to play the full demo with NO further problems using the amulet. I hope this helps all those with this problem. I do agree with those that have said it shouldn't have happened with a new game that has been BETA tested and put out for general use but fortunately it is a minor blip in the game play and easily resolved not like some problems in other games that have been released in the past with major problems right from the start. Happy gaming all enjoy the game I'm off to buy.
 
 
 posted in Midnight Macabre: Mystery of the Elephant on Jan 14, 14 7:15 AM
I'm stuck in the same place. Perhaps tquinlivan could share the solution? It would help a few more I'm sure.
 
 
 posted in Punished Talents: Seven Muses on Dec 16, 13 3:53 PM
I am also having the same problem. As soon I've put the valve on the submarine and go to look the game freezes and then gives me an error message. BF please read these technical problem posts and come up with a solution. It would appear that we are all having exactly the same problem so it must be a fault with the game.
 
 
 posted in The Far Kingdoms on Nov 20, 13 4:27 AM
I have finally finished the game! I have enjoyed playing with a good mixture of match games, HO games and finding pieces to put together. When I first started and closed the game down I did have to start from the beginning because the game didn't save which was very annoying. Towards the end I had to come to the Forum for help because I was given the run around when using help trying to find a piece to open the caravan door.

In my opinion this game should not have been released for play because there were far too many glitches in the game to allow for ease of play.

Having read many of the discussions in the forum I know that I am not the only gamer who has had problems. BF should make sure that all glitches have been ironed out before release. I am aware that there may be the odd glitch that has been missed but to have some many in one game is a bit much. Fortunately I used a PC credit to get this game but if I had purchased it I would be asking for my money back as in my opinion the game was not fit for purpose.
 
 
 posted in Whispered Secrets: Into the Beyond Collector's Edition on Nov 14, 13 9:00 AM
I agree about checking games before putting them up for sale. I have only played the demo but got rather fed up with a black screen every time you had to change scenes. In my opinion games should flow from one scene to the next not give you a black screen whilst loading the next scene. I found this very annoying I although I liked the demo I will seriously consider my options before spending money. I might wait for the SE and use a game credit. BF seems to be dragging there heels on releasing any good SE games lately and I have several game credits that I am going to lose. So I don't see any point in buying a CE to get more game credits that I can't use.
 
 
 posted in Dark Sisterhood: The Initiation on Sep 30, 13 2:41 AM
I've had this problem in the past. I suddenly realized for some reason I had been log out of BF. Once I had log back in again there were no problems I was able to download OK because the buttons had appeared. Hope this helps.
 
 
 posted in Into the Haze on Sep 25, 13 2:24 PM
Hi Gamers! Just thought I'd let you know that although I have enjoyed playing the game I am sooooo, glad that I used a PCC to purchase the game and not cash.
After playing the demo I decided to use a PCC to purchase and continued playing the game expecting to have a few hours fun. However in my opinion the game is very, very short. In actual fact I have played the game through twice it is that short. So if you are thinking of actually buying I would think twice, but if like me you have PCC's that are due to expire (due to lack of good games recently) you could use one here just for a few hours of fun.
 
 
 posted in Mystery Age: Liberation of Souls on Sep 23, 13 7:08 AM
If you have chopped the tree down by the poisoned water you have a choice of two paths to take. I think its the left path you go down and the fruit is hanging on a tree. You need to use the boomerang to knock it down. Hope this helps.
 
 
 posted in Mystery Age: Liberation of Souls on Sep 23, 13 7:00 AM
You wont be able to do anything with the tree until further into the game. Have you taken the path to the left of the tree? If I remember there are things for you to do there. Hope this helps!
 
 
 posted in Riddles of Fate: Wild Hunt Collector's Edition on Sep 6, 13 6:54 AM
BetsLaw wrote:I have just collected all five pieces of "Deaths" scythe and it has disappeared. In the inventory there is a slight green glow. When I mouse over it the "scythe" caption appears, but no scythe is there. I even tried clicking on the green glow, but no go. Help


I have also had this problem. I have turned of the 'Special Effects' as some one suggested but this hasn't worked. Having read other comments that people are having the same problem this must be a big glitch in the program.

We should not have to uninstall and reinstall to sort things out. By doing this it means we have to start all over again in the hope that when we reach the same place everything will run correctly.

This should be look at and a solution should be posted. BF please do your job and sort this out because it is spoiling the enjoyment of the game for many gamers.
 
 
 posted in Namariel Legends: Iron Lord on Jun 5, 13 3:18 PM
I don't know what you mean by glitch. I have just finished playing the game with no problems at all.
 
 
 posted in Namariel Legends: Iron Lord on Jun 5, 13 3:16 PM
thistle809 wrote:
bfgBiwa wrote:Heya Fishies,

Thank you for pointing this glitch out to us! While we always make sure to test our games thoroughly, please keep in mind that a game will react to the software that is installed on each computer differently and a glitch that you experience might not have appeared in our test surrounding.

If you encounter this glitch, please make sure to get in touch with our <a href=" http://forums.bigfishgames.com/posts/list/144284.page ">Tech Support Team</a> even if you have contacted the developer before. Our Tech Team will then be able to look into this further, which in turn will help the developers to get this fixed as they will get a fresh set of information! Please also make sure to attach a <a href=http://bigfishgames.custhelp.com/app/answers/detail/a_id/1688>Dr. Felix Diagnostic Report</a> to your message to make sure that all the information is available right away .

Thank you so much!

bfgBiwa


bfgBiwa Thank you for the information, but this is a genuine, real "things were not done correctly" situation. Everyone who reaches this point in the game will be unable to progress until and unless a new build is released. "Baby Dragon" dev is waiting for a solution from their "partner" (the one with the little Native American "wise medicine man" logo).
 
 
 posted in Legacy Tales: Mercy of the Gallows Collector's Edition on May 11, 13 3:24 AM
I usually enjoy playing any CE game but this one is of a poor quality for a CE. Yes there is an interactive map that allows you to jump and shows you where there are coins to collect or actions to do which is a good thing. However the coins that you need to progress through the game are that small an blurry you can't find most of them without using the hint button which even in easy mode takes far too long to recharge. So of the scenes are a bit rough regarding graphics and dark which makes it even more difficult to find objects. This is definitely one CE game that I will be giving a miss which is a shame as I did like the story line it made a change from the usual story lines of late. I always read the reviews that are posted but even if there are a lot of negative reviews for the game I always try for my self so anyone reading this I suggest you do the same and judge for yourself, after all every one is different and what one person may dislike you might have a different opinion. Yes there are a lot of chapters in the main body of the game and 3 in the bonus content but other than the bonus play there is not as much other bonus content that you usually get with a CE game so again some fishies might feel disappointed in that regard.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator