Posts created by peascot

 
 
 posted in The Agency of Anomalies: Mystic Hospital on Jul 29, 12 3:33 AM
have completed all hidden objects and games etc and need medals (tags) to operate
elevator .... have found them, but they are not in my inventory .... any ideas where they may be ....

 
 
It cost me $13.83 Australian dollars for the game, so I am happy..

 
 
Love it, love it. Don't think there is much more I can add about the game.

Except... Love it.

 
 
Didn't bother me with all the flash throughs for the scenes.

My memory is shocking at the best of times...takes me half a day just to remember where I put the car keys, let alone remember all those scenes..

Great game....thoroughly enjoyed it..
 
 
 posted in Column of the Maya on Oct 18, 10 4:00 AM
I also gave up after 10 mins...too many hidden objects that just look like blobs..

Sorry BF...a no buy from me....
 
 
 posted in Victorian Mysteries: Woman in White on Sep 18, 10 5:21 PM
Thankyou BF..

After a hair pulling day yesterday with this game, I can say today
my game finally downloaded without one hitch, and no glitches during the game either.

 
 
All is well now, revived the coachman. i just closed the game ( not un-install), and started again..

 
 
WeeHillyWilly wrote:You should first click the vaccine on him, and it will go into his hand, then click the smelling salts on him. A cut scene should start, showing him climbing back into the coach, and that will be the end of this chapter.


Have given vaccine, but still won't let me place smelling salts...I
 
 
I also cannot revive coachman....please if any succeed, a hint would be appreciated

 
 
 posted in Nightfall Mysteries: Asylum Conspiracy on Jul 29, 10 2:09 AM
Please excuse my ignorance, but was is meant by beta testing a game..

 
 
lilhexy wrote:Hi all,
Im still stuck on the part where we need to find 15 hooks. After 14, the screen goes blank and even if you leave and come back the screen stays blank. I cant believe it..Im almost done with the game and Ive read posts where people start all over and it still happens! Is it just $20 down the drain?? Any help would be greatly appreciated..Happy Gaming!
Tami
(lilhexy)[/quote)

Hi lilhexy,

I had exactly the same problem....I re-installed 4 times. What i did, with a little help from DrFelixfixit, was I updated dirextx. After doing that, i re-installed again...there was an eror message saying game was corrupt, and something about changes, so all i did was start the game with a new user name, and have now just finished the whole game without any glitch.
 
 
oh, when i started the game after upgrading directx, it did say something about the game being corrupt, but I just started under a new player name...and all is good.

 
 
woo hoo, have found the 15th hook, after 4 times re-installing of this game.

It wasn;t visible and i thought "Oh No, here we go again" but I clicked just under i think the first shelf, and voilla, there it was.

DrFelix did reply within 24 hours of my email, and all i did was upgrade directx.

Thankyou BF for your response and help.
 
 
I contacted technical about screen going black, and kindly received an email back within 16 hours...They are going to look at my computer through DrFelix, but, going by all the posts, there are alot of black screens at the hooks, doesn't sound like it is my computer.
 
 


I actually got past the 15 hooks no problem, but the next one , screen went black. Couldn't close the game either, had to shut down comp...Un-installed, and re-installed, and now it opens up on a black screen...

Do BF refund money, if problem persists, as I paid in Australian dollars and had to also pay extra being an international deposit...
 
 
Woo Hoo, didn't realise i could get to the bridge...now I am on a roll..

Love the game so far,,

 
 
I have just made it to the town square, and I am stuck...my crowbar doesnt work anywhere, neither does my hooky thing..

Am I a clutz !!!! or what...( no please don't answer)

Oh well, I suppose it is the joy of being new to these sort of games...

 
 
 posted in A Gypsy's Tale: The Tower of Secrets on Jun 26, 10 3:59 AM
Loved the game...I tried the trial for about 10 mins , then purchased the full game..

Thumbs up from me...
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jun 14, 10 4:59 AM
Thankgoodness...it was just not me who did not receive coin puch...thought i was going loony..
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jun 14, 10 4:58 AM
rockywalleye wrote:I bought the game. Seemed to play just fine until I got stuck at the ghost wanting a Pouch of coins. I couldn't find the pouch anywhere! You get the pouch after you play the coin minigame but for some reason it was not put into my inventory. I had to exit the game and recreate a new player, still not pouch. Finally it worked on the third "new" player I created. Wonder how many other inventory items I'm not going to get. If you don't get them, you're stuck!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator