Posts created by GrammyZ

 
 
 posted in Dark Dimensions: Homecoming on Feb 18, 18 3:03 PM
I downloaded this game from my purchase history and thought I'd play it again. I was enjoying myself until the end when for some reason the tree of life had disappeared from my inventory. Now I cannot finish the game or do the bonus game. What happened? I realize this is an old game, but could BFG please respond.

GrammyZ
 
 
 posted in Lost Lands: The Wanderer Collector's Edition on Mar 5, 17 1:23 PM
I was trying to download this game from my purchase history. It downloads fine, but then it tells me it requires a registration name and key code. Huh? This is a previously purchased game that I was just trying to reinstall. It didn't require a registration and key code before.
 
 
 posted in Facility 47 on Jun 1, 16 9:07 AM
Thought the game looked interesting. Downloaded it, but couldn't play it. It slowly, and I mean slowly, faded from dark to light, responded very slowly, any conversations stayed on the screen even when on the menu, and stayed dark. I uninstalled and re-installed it. Nada. I have Windows 7 and ATI Radeon HD 4800 series with updated drivers. Anyone else have this issue?
 
 
 posted in Frankenstein: The Village on Apr 2, 16 9:19 AM
I downloaded the trial version and tried to open the game. I received an error message of "d3dx9_39.dll error 126." What is this and what can I do?
 
 
I have the 90-minute trial of this game, but it will not open. I don't get a numbered error message. Instead it is a message with a triangle sign with exclamation point. It says I need an update to my graphic card. I run on Windows 7 and have an ATI Radeon HD 4800 series which states I am current with my driver. I have closed the game manager, reopened it and signed in. I have also uninstalled and reinstalled the game, but still get the error message. Has anyone else had this problem? I can any other game, except this one. Any help would be appreciated.
 
 
Hi,
I have the 90-minute trial on my Game Manager; but when I try to play the game, I get an error message telling me I need a graphic card update. I checked my graphic card and it stated that I have the newest update. I've signed out of Big Fish and closed it. Reopened the game manager and signed in. No good. Still got the error message. It has no number, just a triangle with an exclamation point. Anyone else have this problem? I've got Windows 7 and an ATI Radeon HD 4800 series driver which states I am up to date. What do I do now?
 
 
 posted in Reflections of Life: Equilibrium Collector's Edition on Apr 22, 15 8:36 PM
Poof11 wrote:Well I've been able to play through to the demons puzzle. As soon as I thought that I had completed it correctly, I received the following error: Unknown exception in Run(), which of course locked it up. Once I was able to get back into the game I get through to hit play and immediately get the error beep and then the same run error. I cannot proceed and I will not start over with a new profile to only have this happen again. I cannot continue the game unless there is a fix to correct this problem.


I've been having the same problem. On the demon puzzle and everything just froze. Each time I've closed the game, then opened it again. It worked until I hit the "play" button. Then I get a black screen and frozen pointer. Having a great time until this. Has anyone solved this?
 
 
 posted in Echoes of the Past: The Kingdom of Despair on Jan 11, 14 11:57 AM
I'm in the Knight's Virtue and am stuck. I have put the shield on the knight, but the screen keeps telling me that the shield won't be found by me just standing there. I have a feeling this is a technical issue, not that I didn't find something. I'm playing on a PC Windows8. Drivers are all up-to-date. I usually keep on top of that. Any help would be appreciated.
 
 
 posted in Legacy: Witch Island on Dec 7, 13 8:47 PM
The game installed fine, but when it starts and loads the game, it takes FOREVER. Then I get to the "play" beginning and the cursor moves very nicely. Then it takes, again, FOREVER, for the story to start. Also, when switching to different scenes, the screen goes dark and takes quite some time to play the new scene. Not always, but mostly. Sometimes the cursor moves quickly and smoothly, then it stops and jerks around and the scenes are "jumpy". This wreaks havoc with the mini-puzzles. Instead of taking maybe 5 min. to do the one level of the prism puzzle, it took me 15-20 min. with the cursor freezing, starting, freezing, starting. I've uninstalled, reinstalled, and changed player, but it does the same thing. Help. I would enjoy the game if I could. I've had a couple other games that have done this, and just didn't buy them. I do agree that the playing ability of the games has gone downhill. Very disappointed.
 
 
 posted in Ghost Encounters: Deadwood on Mar 24, 12 8:47 AM
Thanks! That got me going again.
 
 
 posted in Ghost Encounters: Deadwood on Mar 24, 12 8:40 AM
I don't have the barrel of explosives, fuse, and matches. I have the card - which window? I also don't have an axe. I have the sheriff's star, whiskey, card, ladder, sulphur, a pocket watch, and one of three puzzle disc.
 
 
 posted in Ghost Encounters: Deadwood on Mar 24, 12 8:26 AM
I've taken care of the funeral director, sheriff, clerk, grandma, have the recipe for explosives, a wineskin of whiskey, ladder, card, and don't know what to do. I need to get into a small chapel, blow up some logs and a mine entrance, open a jail cell, get a c-clamp, but have no idea where I should be going. I've been all over the place looking for some kind of hint or some more hot spots, but no luck. Help
 
 
I need to get back to the piano alley and open the chest, but I can't go back up the stairs at Garibaldi's now that I have accessed the basement. What do I do?
 
 
 posted in The Tarot's Misfortune on Feb 20, 10 1:18 PM
lineck and Jane, thank you so much for the the campfire. I thought I still had the glitch even after the update. I didn't see the opening. I kept going back to this forum, and finallyI finished it!! Thanks again.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator