Posts created by Alikamou

 
 
 posted in Skyborn on Apr 12, 14 9:20 AM
Have you tried using the keyboard? I always have trouble with my mouse, so I've normally used the keyboard to play. I have more control over where and how far I move along...but that's just personal preference But maybe it may unstick. Seemed like certain areas you would need to use the keyboard instead...and where you'd "click"...just press "enter".
 
 
 posted in Skyborn on Mar 16, 14 3:02 AM
rats...was hoping it would have worked for you henri0812. You're going to have to send that report thingy to the tech people
 
 
 posted in Skyborn on Mar 16, 14 12:34 AM
Just a note on the Location of Spade Cards . . . harmonic put in a text document file labeled 'readme' in the game. If you go to where the game program is stored, you should be able to locate it for your own reference. (Still no walkthrough tho)
 
 
 posted in Skyborn on Mar 16, 14 12:25 AM
henri0812 - Try pressing 'Alt' and the Enter key. That would normally do the trick about changing from 'windowed' mode to 'full-screen'.

Hope it works.

Stony - it's not a bug, but harmonic just decided to leave that horse looking one in with the name 'test' That's one easy experience point LOL
 
 
 posted in Skyborn on Mar 15, 14 6:30 AM
Are you sure it's locked? You already went there to get the permit to go to the Celestial Palace?

I know the building you get the ship part at the beginning closes once you complete that and fight the Skyborn guards for the first time when you exit that building.

The Blackstone Building should open when you get the quest to get the permit and it remains open after that. The couple in front of the Blackstone building walkway doesn't block the entrance and the lady will give a potion to Claret.
 
 
 posted in Skyborn on Mar 13, 14 1:15 AM
You can purchase them from the bartenders instead of the vendors
 
 
 posted in Skyborn on Mar 11, 14 2:16 AM
If you mean the doors on the left and right of New Stormrook, they are just for show I keep going to them myself each time I go there
 
 
 posted in Skyborn on Feb 13, 14 8:57 AM
you are headed in the right direction. you go through the exit on the top right (past the man blocking the entry)
Hint: don't forget to use that apple!!!!
 
 
 posted in Skyborn on Feb 13, 14 8:55 AM
There is a sign outside of Claret's Airshop which will give you a general idea of where that elevator is. (near the blackstone bldg)
 
 
 posted in Skyborn on Jan 5, 14 10:48 PM
The blackstone bldg. you want has the elderly couple in front along with a walking about guard in the front. It should be open.
 
 
 posted in Skyborn on Jan 5, 14 10:46 PM
You need to get Alda in party and get to the "big" ruins. There's a green button to open a door on the walkway one above where that button is.
 
 
 posted in Midnight Castle on Jan 5, 14 10:43 PM
Please fell free to add me, too. Reached level 11. My friend code is 4694.
 
 
 posted in Skyborn on Apr 1, 13 8:16 AM
I sold mine
The only items you use for the forge are: Iron, coal, platina and obsidian.
 
 
 posted in Skyborn on Mar 26, 13 2:39 AM
If you follow the dialog, you'll be going out to purchase the nav-core. So head out the door and explore. It's truly a matter of exploration and the area of exploration has been restricted to just a certain area so you don't get side-tracked. There is a quest log you can refer to by opening the menu.
 
 
 posted in Skyborn on Mar 7, 13 8:40 PM
LOL just repeating from the walkthrough question. You will only have access to them from a different area later in the game. Just continue on.
 
 
 posted in Skyborn on Mar 7, 13 8:38 PM
Those two chests are accessible later in the game. You will come across them from a totally different direction and area, so just continue on through the game.
 
 
 posted in Skyborn on Mar 2, 13 2:34 PM
Sorry VeggiCoral, that's one list I never kept track...but...the one thing I did remember is that all of the flowers (actually 11 of them) are located outside of the ruins or buildings. You can find about 3 or 4 of them just on the Nordenwald Island before you enter the forest area. The rest are located off the beaten track..on the sides of the ruins and on the ledgeway between doorways in/out of the ruins. All of them can be found before you go to Alda's place.
 
 
 posted in Skyborn on Feb 28, 13 11:20 PM
My first play through I was going around in circles in that section, but it was all in the exploration, so don't give up and check out at many places as you can. Don't forget to pick up the *sparkles* you find along the way.
 
 
 posted in Skyborn on Feb 28, 13 11:18 PM
Those apples and the tech augments will do the trick with any bot
 
 
 posted in Skyborn on Feb 28, 13 11:17 PM
I wasn't able to go back to the first section of the prison break to flip the switch to raise that green door. So the problem would be if you did not flip the switch in the first section, you can't get through the green door to flip the next switch to make the bridge to get to the two chests which one of them has that #5 card. But, if you did flip the switch and just missed locating the green door, you can return to just that second part of the prison break to get the card. You would need to get to Uptown and enter the door in the wall just above the office door where you transferred title of the ship from Sully to Claret. follow it up the stairs to the walkway and into the second portion of the prison break. You will be back-tracking so head southeast for that green door and flip the switch, then head west and the chests are there.

Wishing you luck.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator