Posts created by pretendimnothere

 
 
 posted in Monument Builders: Alcatraz on Jun 24, 14 3:01 PM
When i try to play this game, it tells me "out of range". What does that mean? I'm on my home computer.
 
 
 posted in Royal Envoy 3 Collector's Edition on Jun 1, 14 10:21 AM
Anyone have any tips on this level? Just can't seem to get locks before losing one star. Close, but no!
 
 
 posted in Fable of Dwarfs on Mar 30, 14 9:26 AM
When you start playing the game, you are not playing expert, you are playing the regular mode. I can get everyone except the last level with three stars. I can't imagine playing expert yet lol.
 
 
 posted in Fable of Dwarfs on Mar 14, 14 4:53 PM
Thanks! That got it
 
 
 posted in Fable of Dwarfs on Mar 13, 14 4:50 PM
Can anyone help me with how to get enough gold to get the 2000 food and wood?
 
 
 posted in Farmscapes on Apr 7, 13 8:02 AM
Every time I get the bridge rebuilt, my games shuts down and goes back to the manager. The first farm I biult didn't do this. I have uninstalled and installed it again, but nothing works. What now?
 
 
 posted in Mystical Island on Jan 15, 12 7:04 PM
I also have a problem with the sliding block game. No matter what I do, it quits at this point. It goes right back to the same place , but I can't get past it. Very much wish I hadn't bought it.
 
 
 posted in Royal Envoy 2 Collector's Edition on Dec 19, 11 7:30 PM
I thought it was probably something like that. Thanks!!!!
 
 
 posted in Royal Envoy 2 Collector's Edition on Dec 19, 11 6:09 PM
What do you do to collect rent on your houses? Just clicking on the bank doesn't seem to do anything.
 
 
 posted in Pickers on Dec 13, 11 3:15 PM
Another game I can't play because it takes me directly back to the game manager. that makes 6 or 7 that have done this.
 
 
 posted in Love Story: The Beach Cottage on Dec 11, 11 6:50 PM
Bought this without trying because I liked the first one so much. Wish I hadn't. Too much back and forth, not sure where each part of the puzzle are because no map. Just haven't enjoyed it at all.
 
 
Try to open game. Goes right back to game manager and says I have 60 minutes. It's not my computer because it doesn't do it on every game. This does make about about 6 games this month that I have had this problem.
 
 
 posted in 4 Elements II on Oct 4, 11 6:15 PM
Got to the first level and the game closes. Tried several times and it does the same thing. Nothing I've tried has corrected the problem.
 
 
 posted in Them: The Summoning on Sep 26, 11 3:07 PM
Each time I finish a scene, it kicks me out of the game like I logged off. When I go back to it, I have to replay the last scene. It will go to the next one, but, when I finish it, it kicks me out again.
 
 
 posted in Epic Escapes: Dark Seas on Apr 10, 11 6:13 AM
i have the gloves, but how do you make the patch to get the wire out of the water?
 
 
 posted in Letters from Nowhere 2 on Apr 3, 11 7:08 AM
i can't find the other part of the headband. looking for another "eye" but i'm stuck. help!
 
 
 posted in 20,000 Leagues Under the Sea: Captain Nemo on Mar 28, 11 2:08 PM
Me too. Like Chinese or something. Happens with all Hdo games on my computer. As soon as I see that, I know it's a waste of my time.
 
 
 posted in The Revenge on Mar 23, 11 2:52 PM
lol honey* didn't see a homey
 
 
 posted in The Revenge on Mar 23, 11 2:51 PM
I can't get the homey to go into the cup. What's the trick?
 
 
 posted in Mystery Agency: Secrets of the Orient on Mar 21, 11 2:53 PM
Same here--what hardware? lol
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator