Posts created by critterbuddy50

 
 
 posted in Dark Chronicles: The Soul Reaver on Oct 8, 16 12:08 PM
Thank you, Wicked500!!! I had the pipe and it worked! I thought I'd bought a defective game. Well, it sort of is, because the hint does not show the pipe, it just circles the four middle pieces. This technical forum saved my sanity. Thank you, Injun1 for posting the question. Hope you already had the pipe piece too.
 
 
 posted in Nevertales: Legends Collector's Edition on Sep 13, 15 12:22 PM
I'm having the same issue. Have all of the items plus the recipe but get the message that I don't have all of the vials. Extremely frustrating. I experienced a blip or two in the game itself but worked past it by exiting and reentering. Now I'm totally stuck in the bonus chapter. Hope they have a fix for this. Game was great but expect no hiccups on CE's.
 
 
 posted in Sable Maze: Forbidden Garden Collector's Edition on Aug 23, 14 7:47 AM
BFGJunkie wrote:
JPCarol wrote:Moon38, Lornaovenden1 and Littlemom4. I managed to get my menu, etc back again. Here is what I did. I went to the "Jewelry" section in the Bonus Content and played all the match-3s that I could. Then I exited from there and got a black screen, so I used Task Manager to close the game. Then I went back to play the Bonus Game and all the menus were back. I was able to save, levae the game and come back and all was still in working order. I am working on the last puzzle now to complete the Bonus Game. I hope the same works for all of you.


I tried this and it worked. Thank you so much.



Don't know why this worked - don't care - it just did and I finished the Bonus Game! thank you JPCarol!!!!
 
 
 posted in Dreampath: The Two Kingdoms Collector's Edition on Jul 27, 14 6:20 PM
has anyone received this one? "access violation at 0x0041CDBB (tried to read from 0x00000008) program terminated". I have uninstalled and reinstalled at least three times with no luck. Any ideas? Thank you.
 
 
 posted in Stranded Dreamscapes: The Prisoner on Nov 12, 13 8:00 PM
well, this little fishie has no idea what to do with the knob at the end of the game. What is 1 and 2 supposed to mean on the knob? Mine just keeps going back and forth. Any help appreciated.
 
 
 posted in Silent Scream II: The Bride on Jun 22, 13 8:24 AM
Sooo frustrated. Had trouble in the beginning of the game and then when everything finally got going, I get stuck at the bridge! the first HO game at the lake was a MESS! Nothing where it was supposed to be. Had to use five or six hints just to get through it. Now, I can't get to the third plank because I don't have a rake and I can't go back to find one. Thank goodness I only used a freebie to get this game but still, I could have used it on a better game. Didn't realize that not having a walkthrough available meant that there were potential problems as the game hadn't been properly vetted yet. Will always look for a walkthrough from now on. Too bad because the story line is what kept me going. If anyone has an idea of where I can get my rake now and hopefully, the twig, wire, rake thing works for me, I'd be most grateful.
 
 
I get "failed to initialize game reinstallation may be needed " How often do I have to reinstall? I've even uninstalled and reinstalled.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator