Posts created by flashopper

 posted in Surface: Reel Life Collector's Edition on Apr 14, 14 8:29 AM
I can not uninstall the trial version of the game. I have tried everything, control panel, restarts 4X, task manager, etc. it is not my computer. I keep getting either a Error Code 346 or my control panel says the game is still running. My task manager shows it is not running. Also how can it be running if the trial version is expired? After reading all the other problems with the game I just want it off my computer. Any ideas?

I have had it freeze up 8 times and can not get to the reset button. As soon as I force a shut down to unlock my computer and get back into the game it goes right to the bomb fuses and I can not go anywhere else. What do we do? Are we going to have to start all over again? Please help. I am ready to blow.

I have a general question. Are there morphing objects in the game besides the ones that you have to collect to advance? The ones that the locket indicate are in the hidden object puzzles instead of a list? I haven't really been looking so if I have to start again no problem.

I bought the CE last year when it came out and had to wait till now to play it on a new computer that can handle it.

 posted in Big City Adventure: London Story on Jul 1, 12 3:49 PM
Need help with the combination lock on the boat at the dock. I finished the puzzle and got the combination "724" I have entered it on the combo lock and nothing happens. I have done this many times and it will not unlock. When I go back to the puzzle area next to the dock it only shows a ? question mark that say something like " 724 is that important" I have tried it forwards and backwards.

Please help.
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jan 10, 12 11:25 AM
I have hit these dam trolls and gotten oever 100 -7 times and no coin or whatever is supposed to come out of the mouth of the one on the machine. I have even stopped hitting them once I have gotten 100 and I have gotten 100 by only hitting purple or green ones! What gives? There is no way to skip this? Do I need to uninstall this? I have a damp rag, fuel,screwdriver and a funnel and no where to go!
Crazy!! Need help.
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jan 10, 12 9:48 AM
I have whacked the trolls and achieved oever 100 3X and still nothing. I have checked the troll on the back of the machine each time. Nothing. I need some help or I am going to whack something else!

 posted in Mystery Case Files®: Dire Grove™ on Apr 17, 10 1:02 PM
Thank you all. Wow, the pond id deep. I will try the other MCF and look forward to more. It won't hurt to start Dire Grove all over again and solve the puzzle to start with. I'm having a blast!

 posted in Mystery Case Files®: Dire Grove™ on Apr 17, 10 11:33 AM
My bad. I hit the skip puzzle on the lock to get to the generator manual and can't get back to it ( to solve )so I can put it in my inventory. My only excuse is being a newbie. Love the game and would like to know another ( as good as )like it to buy. Thanks
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator