Posts created by jade_en

 
 
 posted in Midnight Castle on Mar 2, 18 11:45 AM
I'm on L84 and I don't have a blue's clue as to what either of these thingies are.
 
 
 posted in Midnight Castle on Mar 2, 18 11:43 AM
I am L84, but I didn't start doing DQs until a few months ago, moreorless because I *thought* that it would affect my level progression as to what I would receive upon finishing a given HOS. I also thought that I would lose the items collected in a DQ upon finishing the DQ.

Anyhow, a few months ago I started doing the DQs. I am on LIBRENDER.

I just completed a 10-part DQ and I received an IRON chest for my efforts, which I thought was odd as I thought that the chest reward was always a GOLD chest. So, is the chest reward based on probability?

I am not miffed about this -- merely curious.
 
 
 posted in Midnight Castle on Dec 24, 17 4:41 PM
Sorry -- just me again.

Why do Friends put in that they just want to do "swaps" on certain things? Especially common things? I don't understand. Does it mean that they want to swap the exact same thing back on a friend gift? And, if so, why would they want to do this?
 
 
 posted in Midnight Castle on Dec 21, 17 5:53 AM
Thanks!!
 
 
 posted in Midnight Castle on Dec 19, 17 12:29 PM
G'day!

I often see in my "Friends" listing players who put the initials/acronym CE in their player name. What does this mean?

Also, I sometimes see mention of the word "consortium" in this MC forum. What does that mean?

Merely curious!
 
 
 posted in Midnight Castle on Sep 19, 17 5:46 PM
bfgIlinalta:

Thanks for the reply. I suspect that this little problem will just "go away" after a few days. As it is, I can still play MC when I close ("X") the update popup window.

So, no biggie. I can still play & unless the update has to do with new levels coming out, then I am not so concerned.

Cheers!
 
 
 posted in Midnight Castle on Sep 19, 17 3:55 PM
G'day.

When I launch MC, I get a pop-up stating that there is a new update available. When I click on the install button, the program shuts down and nothing happens.

I have opened the BF Game Manager (GM) and the update isn't listed. I did a "manual" check for updates in GM & there is nothing listed.

I have run through the above steps several times. As well, I shut my computer down and did a cold boot. And the same occurs.

FYI to the BF MC Tech Team.

Edit: I forgot my PC specs (in case it matters)

Win 10

MC is stored on an external hard drive

I always run MC as administrator

 
 
 posted in Queen's Quest III: End of Dawn on Jul 27, 17 9:10 AM
So, I ran the game one more time to see if I could get past this & I did.

All I had to do was double-click on the tiles several times and, although the tiles did not actually visibly switch, after a few double-clicks the door did open.

So, definitely a glitch -- but at least I found a way around it.

Happy gaming!
 
 
 posted in Queen's Quest III: End of Dawn on Jun 14, 17 4:10 PM
OK. No responses. My assumption is that there is a bug in the game.

No problem. I guess that I will just move onto the next game.
 
 
 posted in Queen's Quest III: End of Dawn on Jun 13, 17 9:53 AM
I am in the Queen's Room and I want to unlock the door to The Queen’s Office.

I moved the two hooks on the door and placed the engraved code. There are four tiles to enter the code. I was able to change the first tile to the correct symbol. But, when I try to change the second tile, both the second and third tile try to move and then return to their initial settings.

So, I can not enter the entire code and thus I can neither open the door nor progress.

Is this a bug or am I doing something wrong?

And, yes, I have restarted the game several times. Same problem. And, there is no "skip" button.
 
 
 posted in Midnight Castle on Jan 11, 17 6:28 PM
Thank you, Susie W & Sadie! MC is mostly a solitary marathon, but is is amazing how supportive one's fellow fans are.

All of the MCists are awesome!!!
 
 
 posted in Midnight Castle on Jan 4, 17 5:28 PM
So... I am back in the game again... my level is now in the 50s.

When I stopped playing the game (see below), I still logged-on most days -- sometimes twice or more a day -- and I gave away as much as I could. I actually got alot of joy in doing that.

Anyhow, I decided to begin playing again in earnest about a month ago.

This is an interesting game... we have "Friends" but we never have any contact with each other besides the "social" tab of the game -- and all that means is that we recognize an icon/avatar + name and we choose to either give or not give some item. And, that is is just to give 1 of 5 items per day, Or, we can do that several times a day, since the gift-giving appears to be clock-sensitive.

Of the 50+ friends that I have, only a handful are completely reciprocal.

My point: all I need right now are blank (white) stamps. These are the most common items out there. And, I actually don't get whole lot of these in return from the about 50 "friends" that I have.

Just venting & happy new year to all.
 
 
 posted in Queen's Quest 2: Stories of Forgotten Past on Dec 13, 16 8:52 AM
MSQ62 wrote:Having problem getting game to start, says:

Error Access Violation 0x6D647C8D (tried to write to 0x05DC0FE8), program terminated.

I am running Windows 10 on a PC.

I played the first Queens Quest and would like to know if there is going to be a fix for this.


I am having the exact same problem. Win 10 on a PC. I tried running the game from the desktop and from the BF Game Manager. No luck!!
 
 
 posted in Bridge to Another World: Alice in Shadowland on Sep 8, 16 7:41 AM
Using Win 10:

When I launch the game through the desktop icon, there are loads of problems, eg the game plays so slowly that it seems like it is frozen. However, if I launch the game through the BF game mgr, then the game plays normally.

Just a tip for anyone having problems. Looks like a great game!
 
 
 posted in Occultus: Mediterranean Cabal on Aug 19, 16 5:17 PM
Bartsister wrote:Much thanks to Stusue and Yellowflat for their extremely helpful posts!! I had no idea how you play international checkers ... and I was seriously wondering what the pattern was for. I have my game on no puzzle skip mode and was about to google game instructions when I thought I'd check here first!

Thanks again!!


Agreed on the joint cudos! It never occurred to me to do a drag & drag & drag until I got to the final spot. There is no way I am skipping the checker mini game the next time I play it LOL.
 
 
 posted in Occultus: Mediterranean Cabal on Aug 2, 16 5:40 PM
Daxadillion: this game requires a drag-and-drop with everything, including inventory items. The drop zone though is a bit unusual; the mouse pointer from bringing an item from inventory onto the "zone" (eg placing a key in a lock) is -- from my experience -- based on where the key is and not where the hand/action icon is.

This creates a great deal of challenge -- and possible frustration. I did actually finish the game & the only item that I skipped was the "checker" board mini-game.

You can either find this as "challenging" or "otherwise." Personally, I found it challenging although a tad irritating at times.
 
 
 posted in Occultus: Mediterranean Cabal on Aug 2, 16 4:48 PM
Elirina: I suspect that this will be the "sleeper" hit of 2016. I play almost every HOPA and adventure game that BF puts out, and I have *rarely* been so challenged.

BTW: I only actually figured out where the code word was *after* I had successfully completed the puzzle. I was looking at the rim. LOL

I'm actually sitting on this forum because I doubt that a walkthrough will ever be produced. Unfortunately, my memory of how I got through these challenges will only last a few days ; grin.
 
 
 posted in Occultus: Mediterranean Cabal on Aug 2, 16 4:12 PM
To get the keyword, take a "step" backwards: the word is actually written vertically downwards.

Also, Start off moving to the right -- you will get the "A". Then move right again until you here a distinctive noise -- the N if memory serves me correctly. Each time you hit on the correct letter, there will be a distinctive noise. The direction matters. If you hit the wrong letter, it will re-set back to the beginning.

It isn't necessarily right-left-right.
 
 
 posted in Occultus: Mediterranean Cabal on Aug 2, 16 4:08 PM
The mouse pointer is very specific in this game -- a flaw, in my opinion.

Try to move the pointer so that the tip of the tweezers is at the bottle opening.
 
 
 posted in Occultus: Mediterranean Cabal on Aug 2, 16 2:50 PM
I tried for about 20 minutes, including zooming in on the board, and I could NOT move my "king".

Even though it was fairly obvious for the mini-game first move, I did try any and all moves on the checker board. I even accounted for the overly sensitive game mouse cursor.

It would be nice to know if this is a bug or not.

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator