Posts created by CanonicalKoi

 
 
Still no joy. I'm torn between blaming Big Fish (lack of communication) and Playrix (total lack of communication). Playrix is experiencing difficulties with Township on Facebook as well. Playrix has a forum, but the only categories deal with Township and Fishdom--none of their other games are represented. They also have a presence on FB, but use it solely to make announcements, not to communicate with frustrated customers. Their only answer thus far seems to be asking people to download their debugging software and run it on their computers. Not. Happening.

I would hope that Big Fish, being one of the largest dealers in casual games, would have a big enough stick to poke Playrix and ask them to be more responsive to their customers. I would hope that. I do know that I'll not be purchasing any further games produced by Playrix until they get their act together and become more responsive.
 
 
Exact same problem here when I load it from Game Manager or from the Finder window. Game crashes, gives me the option to reopen and crashes again. And again. And...you get the idea.

Any fix coming, Big Fish?
 
 
 posted in Royal Envoy 2 Collector's Edition on Aug 9, 15 1:52 PM
Running the game on a MacBook Pro, OS X 10.10.4, all drivers up to date.

The whirlpool for entry into the Expert level is missing. I've uninstalled and reinstalled it while nothing else is running on my computer (no foreground and only essential background processes) and still no luck.

I normally have the Game Manager set to automatically check for updates, but went ahead and tried manually as well--nothing.

Other than a complete and total lack of an Expert level, the game (Adventure) and all Challenges play just fine, just no Expert level to be found.

ETA: I maxed out on gold stars on all the Normal mode Adventure levels and Challenges and still didn't get the whirlpool.
 
 
 posted in Mahjongg: Ancient Mayas on Aug 9, 15 12:48 PM
I purchased this game 09/02/2013 and it didn't work. I went through all the troubleshooting and contacted tech support where I was told that an update to fix a known problem was coming out "any time now". I was given the choice of getting a refund or waiting for the update. I chose the latter. I just realized today (why, yes, I *am* slow) that there's never been an update for this game, to fix problems or otherwise.

So....is an update ever coming to fix the issues or.....? I would've put this in the Technical Issues section, but it's been locked.
 
 
 posted in Vacation Adventures: Park Ranger on Apr 3, 15 3:27 PM
Same problem on the Mac. It worked fine in Mavericks, but when I reinstalled it under Yosemite 10.10.2 it tries to boot, goes to a black screen and then the previously mentioned "Skeleton app has quit unexpectedly". I see this thread hasn't received any love in a while, but it's still apparently a problem, BFG.
 
 
 posted in Barn Yarn on Apr 1, 15 1:35 PM
Hey, BFG (can I call you BFG?),

The Command-F seems to work. I can't play in full-screen, but at least it's playable now. Thanks much!
 
 
 posted in Barn Yarn on Apr 1, 15 8:59 AM
Just paid for and downloaded the game today. I'm sorry I hadn't read the forums first. Running a MacBook Pro, Yosemite 10.10.2. All drivers up-to-date. Game loads and I only get the left 2/3s of the game screen--the entire right side is missing. I have a screenshot, but there doesn't appear to be a way to post it to the forums. I'll try to re-download once I get back from errands, but as it stands, the game is unplayable and I'm sorry I wasted the money.


ETA: Checked my display resolution and it's set at 1440x900. The other help suggestion was to place the game in "windowed mode" which would be swell and I'd try if there were any "Menu" or "Option" choices available in the visible portion of the game. Sadly, there isn't.
 
 
 posted in Cooking Academy: Restaurant Royale on May 19, 14 3:49 PM
Oh, hey, guess what? Ooooooh...you guessed--still crashing. Worse than ever today. This morning, game started and I harvested herbs. Game died. Restart, reharvest and replant. Game died. Restarted, reharvest and replant. Game died. Restarted, got things harvested and replanted and went to serve something? Yup, game died.

Earlier today? Tried to serve something? Game died. Restart, repeat, ad nauseum. Just now? Yup. Game flopping faster than a *insert country of choice* soccer player. I realize we're all talking into the void here since nobody from BF ever responds and I certainly don't expect anyone from Fugazo to respond, but, having spent actual money on the game, I'm very close to sending an official complaint to Apple and see if I can get my money back and if the game can be yanked from the Apple App store.
 
 
 posted in Cooking Academy: Restaurant Royale on Apr 29, 14 8:14 AM
Frequent game crashes eradicating bucks spent on spices or just obtained as tips. So far, I'm down 5-7 bucks.

Disappearing muffins--I had two batches of muffins come out of the ovens and an hour later? All gone. I only have 8 tables and an average of 6 seated customers at any time and my coins certainly didn't reflect them having sold. Where did they go?

2-buck prizes are often not worth it. I bought one and it grew out--500 gold? Really? "Fortunately" I had yet another crash and the next time it came up as a sunflower. Yay! Well, until it crashed again and I wound up with 1000 coins. The "not worth it part" is more of a general game complaint, but the crashes are iOS-specific.

Also: if we're not going to get any sort of Big Fish or game designer feedback here, could you do something with the "Help" FAQ? It's all pretty much designed for PCs. I don't have graphics card driver problems and sorry, no Flash here. The only ones that apply are checking for updates and reinstalling and trust me--I've tried both several times.

Running an iPad with up-to-date version of iOS.
 
 
 posted in Cooking Academy: Restaurant Royale on Apr 28, 14 4:41 AM
Having the same problem as Brailleworks--the game keeps crashing on my iPad. I've lost about 5 bucks total in crashes as it frequently dies just after I've purchased a spice for a recipe. I may be jettisoning this turkey soon.
 
 
 posted in Sable Maze: Norwich Caves Collector's Edition on Sep 1, 13 10:10 AM
I'm running a MacBook Pro with OSX 10.7.5. I've run software updates (none available) and am currently running the latest version of Flash (11.8.800.94). I downloaded and installed the game yesterday and when I tried to play, only got a black screen. The only way to get out of it was to shut down my laptop. I checked for any tech support suggestions and followed them--I trash-canned the game and downloaded it again, checked Software Update and checked my version of Flash. When I attempted to run the game again, I got the same results, a black screen that I had to shut down my computer to get out of.

Also, the game doesn't show up in Game Manager except as a purchased item. The only place it shows up is under Applications. I've attempted starting the game from "Play Now" after the download and from the App folder--same result every time. Any suggestions gratefully received.

09/02 ETA: I also downloaded "Mystery Trackers: Silent Hollow", "Tiger Eye: The Sacrifice", and "Mahjongg: Ancient Mayas" in addition to "Sable Maze". Out of those, "Tiger Eye" and "Mystery Trackers" both work just fine. "Mahjongg: Ancient Mayas" refuses to do anything and yes, it's been uninstalled and re-downloaded several times, in addition to "Sable Maze" just going to a black screen. I'm a little disappointed--I never had a problem with BF Games not working before.
 
 
 posted in Hidden Expedition: Amazon ™ on Apr 5, 10 11:40 AM
I was excited to see it for the iPad, too. Excited enough to go ahead and buy it, but there's a problem. I'm in an area where it's telling me I'm done and to move on, but when I go to maps, it only shows two I've done, 0 items remaining to be done and no way to move forward. That's kind of a problem especially at an inflated (for BFG) price.

ETA: In all fairness, it wound up being both BFG and my faults. Mine for not putting the key over the lock; BFG's for their "little blue light that shows something should be used on it" not working on the lock.
 
 
 posted in Eden's Quest: The Hunt for Akua on Mar 21, 10 8:46 PM
I uninstalled and reinstalled twice--no joy and each time it reinstalled, it offered to let me continue where I'd stopped in the first game, but still wouldn't let me talk to the "rule woman". Finally, on the third try, I started a new character and this time it worked, I was able to get the rules and do the flashlight puzzle. Hopefully, there won't be too many more problems.
 
 
 posted in Eden's Quest: The Hunt for Akua on Mar 21, 10 7:59 AM
Except it's not okay. I purchased and downloaded the game last night. I'd think that it'd be the newest build, but the problem reported previously by some folks of the "rule woman" not talking/not being clickable is still there and I can't even get to the first puzzle. I'm on a Mac and got this game because of the rave reviews on "Cult of Mac" and because I've been happy with the BF games I've downloaded from the App Store. I saw at least 4 or 5 other games I wanted to download to my Mac later today. Now? Now I'm thinking I may stick with just downloading the occasional app--the quality control seems a lot better.

I may try uninstalling/reinstalling later, but I my laptop and I need to be places in another hour and I don't have the time to futz with it now. Not mad, just disappointed.
 
 
 posted in Eden's Quest: The Hunt for Akua on Mar 21, 10 7:53 AM
bfgTigris wrote:Hi fishies,

You might want to check to see if there are updates in your Game Managers. It looks like the issues you are having are resolved in the newest builds for Mac and PC.


I'm having the same problem with not getting the "rule woman" to speak. I just downloaded mine last night (the 20th), so I'd think it would be the most recent build. I, too, am on a Mac. Any other ideas of how to get this to work?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator