Posts created by anne17821

 
 
 posted in Flux Family Secrets: The Book of Oracles on Jul 7, 12 8:24 AM
I have restarted this game 5 times now, and twice I have uninstalled and reinstalled to no avail.. The second time, I lost the printers ink in Chapter 1. The first time and other three times I keep losing a piece of the Delphi machine in Chapter 4. In the room with the chairs there is that room that has boxes. I click the box, the Delphi ring appears and then disappears. It shows that I haven't gotten that piece yet. If I click the Delphi piece down below it says that object is blocked by an obstacle, but if I click on the box again nothing happens. I know that others have had the same problem in Chapter 2. What is being done about this?
 
 
 posted in Grim Facade: Mystery of Venice Collector's Edition on Jul 1, 11 4:28 PM
yve501 wrote:Had no problems downloading but the game was very sticky on my xp comp. Took forever to go between scenes.
Tried it later on W7 and so far it's running like a dream.

The same for me on my XP machine. Played the demo with no problems. Now I have downloaded it on my new Sony Vaio with Win7 (the one I won in the March Madness contest with BFG, which is supposed to work with their games) and have a big problem. If I run it in full screen mode there is a contstant horizontal flashing of the top half of the screen. Uninstalled and reinstalled twice. Runs fine in windowed mode but the screen i too small to see.
 
 
 posted in Dream Chronicles: The Book of Water on Jun 1, 11 1:04 PM
I got the hammer in barge city and it showed 4 next to it and there are four barrels, so I figured I had one hammer per barrel. I hit the first barrel and the hammer totally disappeared. So now I have three barrels that I can't break open. What's up with this? Is this a glitch?
 
 
 posted in The Legend of Crystal Valley on Mar 22, 10 8:16 AM
When is the new build coming? In 2020? I just downloaded this game in the beginning of march. I did the fix for the locv.exe thing. After that, like everyone else, after the cemetary scene it bumps me out and says thank you for playing. Is there a fix coming or not? If not the game should be removed from the website.
 
 
 posted in It's all about masks on Mar 22, 10 8:13 AM
I was having the same problems as everyone else where a conversation box would pop up and it would be empty. I had to exit the game, come back in and play the same part again. Yesterday I downloaded the update and now I get an "Error: unsupported videocard". I am using Windows XP. I definitely will not purchase this game.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator