Posts created by Pharlap5987

 
 
 posted in Antique Road Trip: American Dreamin' on Jan 4, 16 2:00 PM


You must play the gold and star machine till you get three of a kind. it will pop out then. The coin machine all you need is two of a kind nothing pops up from there but you finish the quest.

now as far as buying gold. look to your achievements and turn your coins into gold by buying stuff to get the achievement. whether food, collectible or keepsakes. it will give you gold. you will need more of it soon to buy the mega truck.


I think i pretty much have everything that you can get for coins, only one or two left but thanks for the tip
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 4, 16 1:49 PM
OddlyEnuh wrote:Well, if this one has you fed up wait till you get the blueprints....


Its all here Plane, AES Door, World, & Museum Update-- GUIDE
http://forums.bigfishgames.com/posts/list/344199.page


Oh good grief not another long one, well at least i know it's coming thanks!
 
 
 posted in Antique Road Trip: American Dreamin' on Jan 3, 16 6:29 PM
Not sure if i should post here but it is about the flippin* plane so here's as good as anywhere i say lol.

Anyway i am stuck on the plane quest, "Thomas Craig" "Setting up the airplane" I think it's the fuel gauge i can't find in the Arcade, i have spent "real" money, got me some gold, played gold wheel thing, nothing but what i already had, played star one, nothing, played coin one & nothing. I have been at it for days upon days & am now thinking it's a glitch, is it?

Fed up & gonna quit soon!

I'm level 51 so i have been playing a while, i ain't no noobie!

Thanks for any help in advance!

 
 
 posted in Antique Road Trip: American Dreamin' on Aug 26, 14 10:36 AM
ty wulfruna thought i was going crazy lol
 
 
 posted in Another Case Solved on Aug 25, 14 10:44 AM
TY HvN1 i thought it was completely random lol
 
 
 posted in Antique Road Trip: American Dreamin' on Aug 25, 14 10:42 AM
I know this is late but i want to know when i am playing some mini games in the towns why i get a painting appear in my top left hand side of my mini game, i have tried using it but get various things said back to me. I have no quests just the paintings, am i missing something?
 
 
 posted in Another Case Solved on Aug 6, 14 1:21 PM
I am well & truly stuck i think the case is called "Bombing Ballot" i have played it 5 times, i can go all the way thru without now using any tips or help of any kind until the very last bit where i find the bomb, then i don't ever seem to hit the right colour it's driving me quite nuts. I have 35 papers in reserve & likely to be more soon. Please does anyone know the right colour for the bomb?
 
 
 posted in Midnight Castle on Feb 1, 14 5:54 PM
lol @Valdy

Thank you awalkinglady, now i know not sure i'll bother too much with them.
 
 
 posted in Cat Wash on Feb 1, 14 5:36 PM
Sorry i didn't reply to this before but life got hectic.

i found the reason, i needed to update java or shockwave but via IE as it wouldn't work via Chrome, but anyway it worked & i played to the end
 
 
 posted in Midnight Castle on Feb 1, 14 5:20 PM
What exactly do these pets do? i just crafted one but for the life of me i cannot find a help to tell me what it does!
 
 
 posted in Awakening Kingdoms on Jan 9, 14 3:44 PM
Help i am trying to use my credit for gems but i enter it & it tells me it is an invalid code, i have checked it 2 and entered it 3 times, nothing is working. Help please! ty
 
 
 posted in Cat Wash on Dec 18, 11 2:34 AM
when playing the game, the cats that go to the top of the screen, when pressed on just get longer but don't fall back into game play.

Can someone help me please?

Ty
 
 
 posted in Farm Frenzy 3 on Mar 6, 10 9:24 AM
This is probably here somewhere but i'm not sifting through loads of pages to find it, i'm not well

I'm playing this in endless mode and i have the stall for making robots, i have the quest of making 5 robots, i have the blueprint and i have the gear, but i can't make anything! Help please it's driving me nuts.

I have completed the career mode.

Am i doing something wrong?

I know i'm late in adding to this thread but i've only just got the game!

Thank you!
 
 
 posted in Sherlock Holmes: The Awakened on Apr 3, 09 2:05 AM
Try looking in the games forums. I do have it but hubby is playing it and i'm not. sorry i can't help you
 
 
 posted in Fishdom on Mar 24, 09 6:10 PM
You could try contacting the people who made it or contact tech support here, they're great and can really help you
 
 
 posted in Egypt III: The Fate of Ramses on Mar 24, 09 8:52 AM
I'm stuck at the snake on the chess like board, any tips, i have been to that WT and i still can't get it.

Anyone? HELPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPP please
 
 
 posted in Nocturnal: Boston Nightfall ™ on Dec 4, 08 8:06 AM
Nope not one for me either, i don't do dark places, mainly cos i just don't wanna concentrate that hard!

So no d/l-ing for me
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 27, 08 6:21 AM
Who's Vincent! Don't you mean VICTOR
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 26, 08 8:13 AM
The club is on the vein right?
Is it the two numbers joined together?


Found the diamond but can't find the spade
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 26, 08 7:29 AM
Still walking around with the corner of the picture and can't find out how to put it on the landing driving me bonkers lol

Help me! please
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator