Posts created by aeris22

 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on May 5, 17 9:12 PM
The PC update file for Return to Ravenhearst is NOW having an issue with Windows 10 - the same issue that some people had in Win 7 & 8. The link you have above for screen resolution goes to a dead page. Help please.
 
 
Frozen in the car with everyone else - found one coin. Cursor moves but no clicking acknowledged. Have to soft boot (Ctrl+Alt+Del) to get out of HOP. Get back in and goes straight into the HOP and mouse moves but no clicking allowed.

OS: Win 7 64 bit with full updates, Browser: Chrome Version 39.0.2171.71 m.

Please send me a post-Thanksgiving/early Christmas gift and at least acknowledge our posts on this, since I took the time to read through all 6 pages of complaints for a fix. Thank You in advance.
 
 
 posted in Sable Maze: Forbidden Garden Collector's Edition on Oct 2, 14 6:29 PM
There is nothing in the bonus game but a scene. There is no guide, no hints and no matter where I click, nothing happens. I can't even get out of the bonus game. There is no exit! I have to use Task Manager to leave.
 
 
 posted in Sable Maze: Forbidden Garden Collector's Edition on Oct 2, 14 6:24 PM
Still happening - wish someone would check this thread and five us an idea
 
 
 posted in Natural Threat: Ominous Shores on Mar 7, 12 2:14 AM
Played Demo - flash black - re-enter - game data lost to shortly after start. Finished demo on second try - no issues. Purchased game - opened game - data had backed up to shortly after start again. Played it back up and beyond - flash black - re-enter - game data lost to start of game. Deleted game - re-downloaded - played game no shutdowns and was in the dome - found the first emblem - saw the flashback for the second - went there - need an item - back out of room - flash black. Re-enter game - it's at the start... GAVE UP. yeah fix soon would be nice - (not holding my breath while we all wait)
 
 
 posted in A Vampire Romance: Paris Stories on Jul 19, 11 9:37 PM
all the posts were too far for me - I couldn't even get 'into' the subway - FINALLY figured out the bottom of your screen will have a location ie 'Louve Museum' - you then need to click on the Louve on the map - then it will put another location at the bottom, etc - when you have found all the locations and all the subway lines it says - THEN you can "enter" the subway - the girl will give you a clues ie i need go to the defense and switch to line 4 - I wrote the first couple down till I figured out the system then just click the arrows (if your in the hallways) or the trains (if your at the train) - if there is no train your in the wrong spot. Gotta say this game loses ALOT with all this subway garbage (yep - your gonna do it again and again). Hope this helped and Good Luck.
 
 
 posted in Nightmare Realm Collector's Edition on Jul 3, 11 11:42 PM
I don't think your crazy lol but no - the cursor didn't act any different underwater than above water for me. Sounds like a graphic issue brought on by the water effect maybe. Hope that helps - and at least you know your not crazy - it shouldn't be any different.
 
 
 posted in Nightfall Mysteries: Curse of the Opera on Apr 8, 11 9:10 PM
After reading the suggestions here - I put the hook right at the X (cross) in the two wires (well below the key) - INSTANT drop.
 
 
 posted in The Revenge on Mar 27, 11 9:52 AM
gamergirl675 wrote:
sinshack wrote:
Big Fish didn't write the game, but they are trying to fix it. One thing that would help is that if everyone who posted in the tech thread actually contacted Customer Support and reported the problems, so that the techs can collect enough data to figure out how to fix it. I've answered a lot of posts in other threads from gamers who thought all they had to do was post in this thread, and then they were waiting for their answer back from BFG!


So what the heck is the point of a "post technical issues here" thread if big fish isn't reading and answering and trying to solve the problems?! Seems rather pointless doesn't it?? ...... If that's the case then they shouldn't create a thread for it at all instead just sticky a post to say "If you have tech issues contact customer service" I can totally see why people would think all they needed to do was post here.



AGREED
 
 
 posted in Atlantis Evolution on May 12, 10 2:13 PM
As stated above - can make the first two rights but the third left didn't work - finally tried hitting arrow buttons by trial and error and finished the first puzzle - (found that right - right - forward worked) but now I'm on the second bigger puzzle (and the forum says there are three) no WAY am I trial and error-ing it through all that!!!! the mouse click on the control panel in game doesn't any better (same senerio).

OK - nvm - for those with this problem - it is LITERAL (stupid I think - but oh well) the arrow is from the direction you are traveling - so, if you are going left - then a right turn would be UP - watch your arrows to see which way the GAME says you are traveling - not the way you are traveling on the map ;P and there are only two puzzles - not three.
 
 
 posted in Haunted Manor: Lord of Mirrors Collector's Edition on Mar 26, 10 1:02 PM
I had the same problem - I deleted the game and re-downloaded and the arrows appeared allowing me to "back out" from the cupboard. The arrows are still a little sticky in that area but if you hover your mouse over the area where you switch between list and inventory - you will get a back arrow that will let you back out of the closeup. Hope that helps.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator