Posts created by Bugirl

 
 
 posted in Vermillion Watch: Fleshbound on Feb 2, 18 1:37 PM
Never mind - I got it.
 
 
 posted in Vermillion Watch: Fleshbound on Feb 2, 18 1:34 PM
I am stuck at this section where I have to knock the bad guy out using the crane. My controls don't go enough to the left to get him! Has anyone else had this problem?
 
 
 posted in Gummy Drop! on Aug 14, 17 5:09 AM
I just played the 2nd part of level 39 where I had to demolish 11 glass squares. I succeeded in getting rid of all the glass squares provided but it said I needed to get rid of 4 more to finish the level! There weren't any more!

Not certain that this is the correct place to log this complaint, but my last similar problem was redirected here so..............
 
 
 posted in Gummy Drop! on Aug 1, 17 3:53 AM
I have completed this challenge many times, but I just completed it again and was rewarded with the standard prize of 2 unlimited hours. I continued playing my regular levels and I noticed my lives were depleting! I have now run out and my free 2 hours are no where to be seen. What gives?!?
 
 
 posted in Gummy Drop! on Mar 23, 17 6:44 AM
Could someone please tell me how I can send and/or request gifts? I know I can send items with my scratch cards, but there must be another way.
 
 
 posted in Gummy Drop! on Jul 30, 16 1:59 AM
I'll look out for that - thanks. I don't know why they've added this feature, it made more sense the original way. Change isn't always a good idea.
 
 
 posted in Gummy Drop! on Jul 28, 16 12:11 AM
I know how it works, what I don't get is why it just doesn't tell you how much you've won there and then like it does on the PC version.
 
 
 posted in Gummy Drop! on Jul 25, 16 3:03 PM
The new feature of scratch cards giving us resources in small, medium and large - what on earth is that about?! It would really help to know just what I've been given without having to try and work it out! As I don't have an eidetic memory it's nearly impossible to be able to do!
 
 
 posted in Gummy Drop! on Jul 2, 16 1:59 AM
No, I know about the daily event. The envelope isn't on the pc version so if you on play that you won't have seen it. On the tablet there's an envelope at the bottom left of the screen. If you go to the FQA section it does mention it, but it doesn't clearly explain it.

Thanks for trying to help though, I do appreciate it.
 
 
 posted in Gummy Drop! on Jun 28, 16 3:04 AM
Thanks for listening and for passing it on. It's nice to know something maybe addressed as a result of my "rant".
 
 
 posted in Gummy Drop! on Jun 28, 16 3:01 AM
Thanks for your help.
 
 
 posted in Gummy Drop! on Jun 28, 16 2:55 AM
I see in the FQA section that there are supposed to be levels with letters on that when you play you get a prize in the envelope. However, I don't see them anywhere. What's the deal-io?
 
 
 posted in Gummy Drop! on Jun 10, 16 12:51 AM
I think it would be better if the price we have to pay to open a chest is reduced, or the items in the chest are worth at least a little closer to the price we are paying. I have only once received one that was worth more than I paid out - I paid 90 to open and received 100. It's simply not worth paying for. I understand it's meant to be a bit of a gamble but 1 good out of 20 tries is rubbish! A couple of times I thought I'd done well with the amount of resources I received from the chests until I went to the section where you can buy resources and typed in the amount only to find that if I'd just bought them outright I'd have received more! It sucks big time.
 
 
 posted in Gummy Drop! on Jun 10, 16 12:25 AM
I am seriously confused with how to use the kite power up. The explanation given isn't quite clear enough about the aim of using it. Am I supposed to match it or not? When I do it then removes the other kites that are on the board. I've tried looking for answers by going to the 'shop' hoping it would be listed in the boosts to buy but it's not there either. A clear answer would be greatly appreciated. THX!
 
 
 posted in Gummy Drop! on Oct 15, 15 2:27 PM
Where are we meant to find these gem fragments? Are they in levels or hidden on the map, cause I can't see any hint.
 
 
 posted in Excursions of Evil on Feb 4, 15 11:41 AM
We really need a walkthrough for this game because you're not given any clear instructions, and, as someone else has already said, the cat/hint is useless. At the moment I'm having trouble getting the potion book open. I can go to the potions without problems, and I assume the book on the floor in that same room is the potion book, but I can't get it. Am I missing something?
 
 
 posted in The Fog on Dec 7, 14 10:34 AM
Likewise. I'm good at maths and this shouldn't be a problem, but the useless instructions definitely leave a lot to be desired. I'm gonna search for a walkthrough.
 
 
 posted in Rescue Team 4 on Nov 7, 14 9:42 AM
andrew_t wrote:
pinkclownfish wrote:Thanks, but how do you get the plane to arrive at the beginning of the level?


I just click on the white medical tent next to sick people at the bottom right. Most likely you have disabled prompts - in the settings turn them on.


Thanks Andrew - you solved it for me too. I guess we just get a little too sure of ourselves when we've already completed the first 3. Options prompt needed from time to time.
 
 
I haven't got it on a hard setting and the exact thing is happening to me! It's so very frustrating! It's a tough puzzle but I have completed it twice and not been given access! We shouldn't have to skip it - technically it's a breach of our purchase contract. We buy a product and it's supposed to work! Not happy :-(
 
 
 posted in Hallowed Legends: Templar on Mar 2, 14 6:35 AM
Oh - there are stairs. You go up the middle set of stairs.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator