Posts created by shortnsassy6272

 
 
 posted in Punished Talents: Seven Muses on Dec 17, 13 10:46 AM
I guess I'll add my 2 cents. I also have the same problem. Put the valve on the submarine and an access code pops up. Mine is 0.000004, I think, different than anyone else. Very frustrating to get so far into the game and an error occurs. There's a fix on its way, right Big Fish?

Playing on PC, Windows 7.

I have tried all the suggestions listed in FAQs. Nothing worked. Just thought you would like that info BF. Yes, thanks for researching the problem.
 
 
 posted in Silent Scream II: The Bride on Feb 28, 13 8:32 PM
I am sooo frutrated. Had problems with the HO scenes, nothing was in its proper place,problems with putting the planks down, now can't get the last plank. Exited the game twice the scene is correct now, can see the river completely but I still cannot get the rake with the twig to work on the plank. What am I missing? I really do not want to start the game all over. Someone please help!!!
 
 
I agree with glowfish. This one was not worth a CE. Too short, too easy. I have all the other DC games and was sooooo looking forward to another but even with the bonus section I finished it in just a short time. The games were mostly repeats of past DC mini-games. Actually it was a repeat of the Book of Airs. Sorry BF this one was a total waste for me. Really disappointing.
 
 
Just finished the game! Wahoo! I must agree that the graphics are beautiful. Enjoyed the story line but I alsp found it easy. Ok that was until the bonus section then the puzzles needed a bit more thought process to complete but not alot more. If you want the game but don't want to spend the money, you will still enjoy the game without the bonus section. No real need for the stragergy guide until then anyway.

Happy gaming!

 
 
 posted in Nemo's Secret: The Nautilus on Jul 23, 10 11:43 PM
Well I thought I was just doing it all wrong until I read the problems others are having. I got to the door handle but had not been able to figure it out. No matter what I tried it didn't work. There was a sparkle on the last remaining bolt but to no avail I could not get it to come off or to move with the wrench even tried oiling it, but no that didn't work. Tried putting everything on different spots but nothing took. Skipped it and I hate skipping mini-games, it take all the fun out of the game. I also found it to be very slow, not in installation but in the game itself. Slow to react, mouse slow, just plain frustrating. Sorry guys I don't think I'll buy this one.
 
 
 posted in Dream Chronicles: The Book of Air on Jul 12, 10 8:39 PM
WeeHillyWilly you are a life saver. Could not for the life of me figure this out no matter whose post I read, I thought I was following their instructions but alas either they were unclear or I'm just a dunder head. Your instructions worked. Thanks for the info.
 
 
 posted in Dream Chronicles: The Book of Air on Jul 12, 10 7:40 PM
I am so stuck here. No matter how I fill the objects not one ever works. I never get the ding when one is correct. I've tried putting the object on every spoke of the wheel but to no avail. Is this a technical glitch or am I missing something. Someone please give some info want to keep going and not start game over. Have read all replys no one seems to have the same problem as I do.

Thanks to all.

Found another posting called water hut. The answer was there. I was doing it backwards. Pulling out symbols planks, well that didn't work. Leave in the planks that match the symbol, fill the container, then place on wheel. Now I can move on.
 
 
 posted in Journey of Hope on Jun 28, 10 7:25 PM
Well just finished Journey of Hope. Much too easy. Great HOG for first-timers or kids. Graphics were good but constant prompting became annoying. Like to figure things out for myself. Even went to options to see if I missed the difficulty level, but alas, there was none.

Mini-games completely prompted. No rotating of pieces, just click and point.

Very disappointing for longtime HOG player.

Wow just read some reviews. Do I feel slow.Took 56 minutes from start to finish.

 
 
 posted in Faded Reality on May 31, 10 11:50 AM
Just played 40 minutes of Faded Reality. Looked at reviews and got a bit nervous that it did not save my progress, but low and behold, it did. Haven't had any problems with it yet, though I don't have much time left. Would like to know how long the game is. Hate playing demos, buying the game and finding I have less than an hour left tofinish the game. It has happened. So far the graphics are o.k. Could be a bit more sharp. Thought the variations on mini-games entertaining. Have played too many HOGs, find they copy each other in many aspects. This one a nice change. Hope you get the bugs fixed soon.
 
 
 posted in The Mystery of the Crystal Portal: Beyond the Horizon on Apr 13, 10 1:33 PM
Enjoy the layout of the game but it has no challenge. The mini-games are too easy and there are too many prompts. Would like to find things on my own without being told where to go to next. A bit disappointing. Bought the game thinking I had much more to do after the demo but had less than an hour left to finish.
 
 
 posted in Hidden Expedition ® - Devil's Triangle on Oct 31, 09 10:26 AM
Devils Triangle was great. I found it a bit difficult in places but not hard enough to need a walk-through. I like to be able to figure the game out on my own without walk-throughs. The graffics are incredible. Your artists out did themselves with this one. I would recommend this game even without trying the demo, it's that good.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator