Posts created by Talania1

 
 
 posted in Hometown Poker Hero on Aug 16, 14 6:23 AM
CoordinationNOT wrote:I have a problem. I was playing the big boss on the first level and when I won I froze. So I closed the program and reentered and had come mid way into the game. I beat the boss again and froze again. I closed the program, uninstalled and re installed. I came mid way into the game with the same boss and beat him again and froze again. I closed the program again and came back into the game. Now I have bought all of the buildings before playing the big boss, When I came into the game this time no one will talk to me and I have no money. I'm stuck on day 11 and didn't receive my game. Can you please help.


I just had this same exact thing happen to me on the 2nd big boss. I had just won the Lady and it froze, had to hard quit and now I have no money, no one will talk to me and the only way to fix it is to start a new game under another name. I was so happy with this, that I had bought it and now, I wish I had not.
 
 
 posted in Grim Legends: The Forsaken Bride on Mar 31, 14 10:06 AM
jtodter wrote:Be sure you're all contacting Tech support as well. Forum is for whining; tech is for fixes.


I would not say that this forum is for whining. I believe this forum is for people to call to attention the problems. That way others may see the problem is widespread and wait until there is a fix before purchasing an otherwise pretty good game.
 
 
 posted in Grim Legends: The Forsaken Bride on Mar 28, 14 3:21 PM
I play on a PC and when I get to the point that I need to dye the wig, it will no longer allow me to go out of the main room to get the berries.
 
 
 posted in Grim Legends: The Forsaken Bride Collector's Edition on Mar 28, 14 1:04 PM
I am also stuck at the point where I need to dye the wig and it will not let me leave the room.
 
 
 posted in Haunted Halls: Nightmare Dwellers Collector's Edition on Dec 31, 13 3:50 AM
agbosche wrote:I am stuck at a point in this game and can go no further. I keep getting the following message; "Error: Access Violation at 0x01520D50 (tried to read from OxFFFFFFFF) program terminated." Can this be fixed?



I am also getting this error when I place the last jewel in the mirror. I have tried everything and it still happens. Very disappointed.
 
 
 posted in The Scruffs: Return of the Duke on Feb 20, 12 4:30 PM
I too have polished all the silver and the cloth has vanished yet it says I still need to polish two pieces of the silver. *sighs*
 
 
 posted in Royal Envoy 2 Collector's Edition on Dec 20, 11 9:04 AM
Level 19

Build all the flowerpots on all the plots to get the 400 then destroy and make the others as needed! Don't try and make all the big ones until you have filled all the spots with the flowerpots and can pay the Lep. *smiles*
 
 
 posted in Virtual City 2: Paradise Resort on Oct 7, 11 11:07 PM
Ya, am hitting that snag myself
 
 
 posted in Urban Legends: The Maze on Sep 17, 11 8:59 PM
My son hit the skip button in the wet/dry puzzle while I was cooking supper and now I cannot get it to unfreeze. I have restarted it and all that fun stuff afraid I am going to have to start over, anyone else figured out how to unfreeze this step?
 
 
 posted in Crime Solitaire on Aug 29, 11 1:01 AM
I played the Beta of Crime Solitaire and loved it. I could not wait for it to arrive and here it is.

If you like solitaire games it is your typical up/down with a twist. You are a police officer who is working their way up the ranks. As you work your way up in positions you will be able to gain bonuses that you may use during your gameplay. I find some of the crimes that have been committed to be hilarious and entertaining in and of themselves.

Pros: Entertaining crimes, work your way up in rank, earning additional bonuses.

Cons: If you are not a fan of solitaire, it can get repetitive pretty quickly. Music may get annoying and tedious ( I suggest turning off the sound and playing your own music in the background).

Rating: Overall for a solitaire game genre I must give it a 4/5 Fishies *smiles*
 
 
 posted in Lost Souls: Enchanted Paintings Collector's Edition on Aug 29, 11 12:04 AM
Sorry, that should not have been considered bonus gameplay, it was just the end of her getting her son back. What was the reason for all the other dusty paintings if they weren't going to be used. I feel like I was ripped off in a way as there was no bonus gameplay just an end of the storyline. So, those who don't buy the CE don't get to see the end? Very, very dissappointed.
 
 
 posted in Summer Resort Mogul on Feb 11, 11 1:45 PM
Okay I also cannot get past the must have income of 26k I think it's lvl 24. I have done every combination that I can think of...I can get as close as 24k and that's it.
 
 
 posted in My Kingdom for the Princess II on Sep 3, 10 6:26 PM
The problem I am having is the wolves, I cannot get past it due to nerve damage in my hands and arms. I cannot click that fast, it sucks that I cannot go on in the game due to there being no way to skip this level. I did okay with the one before this because there was a much longer road leading to the house itself, this one the road is so short, I just cannot get it. On my 30th try to pass so I can go on. I am seriously dissappointed that after a certain amt of tries it does not give you a skip option.
 
 
 posted in Jewel Quest Mysteries: Trail of the Midnight Heart on Dec 2, 09 8:58 AM
I too am having a problem with getting the game to work. I click on the icon and it just sits there with a black screen with the windows 7 swirling loading icon and never goes beyond that. I don't know if it's because it is not compatible with windows 7 or what. This is exactly why I don't usually purchase no demo games. I want to make sure it works before I purchase. I also tried the windows 7 properties to change compatiblity but it does not have a compatibility mode on it *sighs*.

 
 
 posted in Paradise Beach on Sep 21, 09 11:02 AM
My problem was not with the demo, it ran fantastically and then now suddenly after I have purchased the game it completely freezes my whole system to the point of having to do a hardboot. I went through the first couple islands perfectly and now on the 3rd island it freezes and will not let me load it back up anymore.
 
 
 posted in Slingo Mystery: Who's Gold on Sep 20, 09 8:06 AM
There are round placard looking slots that you put them in. You will align them up with the direction the line is going on all but one of them. Basically you are finishing the circuit.
 
 
 posted in Nancy Drew Dossier: Lights, Camera, Curses on Nov 20, 08 2:32 PM
I am so stuck in the lobby where you have to disable the camera ...have the camera, phone and clock but cannot seem to find anything else to interact with and none of the prelisted items interact with each other. Some help would be appreciated.



Nevermind I got it for some reason it just did not wanna light up for me for a bit, probably lag on my part.

Thanks,
Tal
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator