Posts created by lezl10

 
 
 posted in Phantasmat: The Dread of Oakville Collector's Edition on Jul 15, 15 8:38 AM
I found the HOS where you find the pieces of the seahorse and then it is supposed to connect and become a whole seahorse. I found all of the pieces in the scene for the seahorse but it is staying in the 3 boxes as 3 big pieces and it won't become whole. Help
 
 
Hi,
Does anyone know how to wake up Francis after he gets hit on the head and is unconscious? I have tried everything and I haven't been able to figure it out. Any help is greatly appreciated! Thank you!
 
 
 posted in Secrets of the Dark: The Flower of Shadow on Sep 27, 14 1:31 PM
iamchani wrote:I've had the same magnet problem plus other issues. This is how I handled my issue. Go to the options and minimize the screen. It will work on all the issues. Hope this works for all gamers. It works for me.



This completely made the whole game work better. Thank you so much! I hope people read this.

MAGNET ISSUE resolved when you MINIMIZE THE SCREEN!

At least for me! Try it!
 
 
 posted in The Others on Mar 14, 14 11:10 AM
I tried to play this game but the tech problems began immediately. I can't enter a name but I tried playing anyway. When I got to the first HOS no items were listed; the box where the items show up was blank and when I was given any information in a bubble no words showed up. I saw that someone posted the same problem on the main page. Anyone else having this problem?
 
 
 posted in Haunted Train: Spirits of Charon Collector's Edition on Feb 10, 14 7:23 PM
Okay who else noticed that even though they never fixed the Collector's Edition of this game BF just released the Standard Edition of Haunted Train: Spirits of Charon?! I'm sending a letter to get a refund. This sux I wanted to finish this game as well and I am 95% done! Soooo frustrated!
 
 
 posted in Haunted Train: Spirits of Charon Collector's Edition on Jan 20, 14 1:53 PM
Wow this game seems to have way too many issues. I did get booted out 2 times but I checked out the issues everyone else is having and so far no one has mentioned the problem I am experiencing. I am at the part where I need to get the oil out of the chest so that I can wet the frozen logs with a flammable substance. I know exactly what I need to do but I cannot get back into the trunk. The cursor no longer registers anything to see when it goes over the trunk...it stays an arrow. I am 95% finished help!
 
 
 posted in The Great Unknown: Houdini's Castle on Dec 21, 13 7:47 AM
I bought The Great Unknown: Houdini's Castle on DECEMBER 21, 2013 and I am shocked that I am having the same problem with the shark tank as people were a year ago and it hasn't been resolved! I guess I will have to get a refund. I must say I am extremely disappointed as I was really enjoying the game. I find this to just be unacceptable as this should have been taken care of long ago! Please do not send me an answer telling me to reinstall...already done... So disappointed in you BFG!
 
 
 posted in Grim Tales: Bloody Mary Collector's Edition on Aug 17, 13 6:44 PM
Hello,
I read through the posts and no one else seems to be having the issue I am having with Grim Tales Bloody Mary. I can play it for about 30 minutes or so and then the screen just goes crazy. The only way I can think of describing it is that it almost looks like a scrambled television channel where all you see are flashing lines and bits and pieces of the picture. I have reinstalled it 2 times and even though each time I was in a different part of the game the picture only lasted 30 to 45 minutes and then it scrambled. I just had my computer "tuned up" and 2 days ago and it is not even a year old and this is the first time I have had a serious problem with a game. I just finished Stray Souls Stolen Memories with no problems but I am going to try another game by Elephant to see if this happens with other games, but I am open to any suggestions.
 
 
Okay I bought this game within a week and I am experiencing a glitch I have never seen before. When I tried to click on the workshop door (I have the key) to the clockmakers workshop the screen got darker and a glowing "x" appeared and all I could do was click on it and the screen went back to normal. I checked the guide and did everything else I could and went back to the workshop door. Now the screen gets darker and the glowing "x" appears, but, now it has a flame on top of it that looks like a candle flame. I am using a brand new fully updated computer that is 2 weeks old so it is not on me. What is going on?! Obviously I can't go any further in the game and I have to agree I am really tired of buying games with unfixed problems. I'm wondering if I should just terminate my membership because you never get your money back and I'm tired of not being able to just enjoy playing. If anyone has a clue about this please help!
 
 
 posted in Flux Family Secrets: The Book of Oracles on Jul 3, 12 1:54 PM
galotter wrote:Having the early chapter 2 issue of disappearing ring. Clicking the circuit breaker just elicits the 'you need a part' message. Followed walkthrough, tried three different user names, uninstalled/reinstalled and still no joy.


I am having the same problem. I tried all of the above and even tried to play it in the advanced and still no ring and the "need a part" message. Several players have contacted BFG with no response. Please address.
 
 
 posted in Flux Family Secrets: The Book of Oracles on Jul 2, 12 1:50 PM
I am another person having the "circuit ring" issue. I am bummed too as I was looking forward to the newest FLUX game as I really enjoyed the first 2. When I click on hint the game highlghts the toolbox and where the ring goes but it is nowhere to be found.
 
 
 posted in Spirits of Mystery: Song of the Phoenix on May 17, 12 11:19 PM
I am having the same technical issue I had when I demoed the Collector's Edition and when I checked their forum I was relieved to find I am not the only one. I am experiencing stuttering or repeated speech as well as the slow and freezing cursor issue. I have only had one or two problems with games in the pase and as others are experiencing the same thing it is obviously not my computer. I tried all of the basic suggestions BFG always reccommends to no avail. This game looks amazing but obviously I can't buy it when it doesn't work. I saw postings about this issue as recently as 2 days ago. Is this problem being addressed? So far it does not seem to have been resolved guess I'll check back
 
 
I am having trouble with the attic scene. Although I managed to do the HOS I was not able to keep the bell even though I rang it and now I can't go any further, The HOS is closed and I cannot get back into it to try to retrieve the bell. Help!
 
 
given wrote:I'm having the same problems. I reloaded and now the music won't play and the slowness is getting even slower. It also freezes and I had to restart my PC in order to get out of the game. Has anyone come up with a solution? I can't play this game like it is and feel I flushed my money down the toilet.



This game is moving soooooo slowly I can't even begin to decide if it is even interesting. The snail place is so tedious I had to quit. Has anyone found a resolution to the slowness?
 
 
 posted in Awakening: Moonfell Wood on Jan 6, 11 7:11 PM
Picture is too big for my screen so I can't see the hidden object list. I would love to purchase this game. but not before I know I can see the entire picture. This is the first time I have had this problem.
 
 
 posted in Unexpected Journey on Apr 9, 10 2:53 PM
Apparently I am not the only one who is having trouble getting out of the cave...I have tried all suggestions and I still cannot get out help!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator