Posts created by pusskatt

 
 
I've had the same problem for several days but I'm only getting a chance to ask my questions now - it's been very frustrating! I've purchased the game and downloaded it without dramas. But the blooming thing won't install. I'm getting error code 764. Yes I'm giving the game permission to install but it just keeps reverting to "installation failed". I've uninstalled and re-downloaded the game several times with no success. I have purchased and installed games successfully both prior and after attempting to install this game. Any advice would be greatly appreciated.
 
 
 posted in My Kingdom for the Princess III on Aug 31, 11 5:15 AM
butterfly3943 wrote:I keep getting the message during the game that the path is blocked, even though I've already cleared the area it is indicating. It happened in MKFTP II also, but not as frequently as this one. This time it's happening on every level. It is very frustrating. Is there any way to fix it?


Same. On level 1.10 at the moment. Please fix ASAP!
 
 
 posted in Hotel Dash 2: Lost Luxuries on Jun 7, 11 7:07 PM
Swordblade wrote:
Swordblade wrote:
5k3c0k wrote:The game keep freezing in the last level of the tree hotel level. I've played several times and it never allows me to bring the last big foot back to its' room.


The same happens to me too. I tried restarting the level 6 times and it's the same.


Found a way to bypass it:
Leave the 2 last big foots for the end - keep them waiting at the reception desk. Use mariachi to keep them happy for delay at reception desk as many times as you can.
After you have cleared the rooms of all the other guests, place the big foots in rooms.

After serving the last meal to both, wait for both groups to come out sleep walking. Click on both sleep-walkers consequently (chain) and Flo will get to both of them without being stuck. Finish level. I made an expert score too.


I just tried this method three times with no success as well. I tried both bigfoots at once then separately with no luck. Help!
 
 
 posted in Hotel Dash 2: Lost Luxuries on Jun 7, 11 5:04 PM
I'm having the same issues as everyone else with the bigfoot on level 9. Tried to have only one in the rooms at a time as a previous fishy suggested which didn't work either. Please fix asap or I would like my credit back please! A bug like this shouldn't be able to get past testing.
 
 
 posted in Dark Parables: The Exiled Prince Collector's Edition on Feb 24, 11 3:01 AM
Can someone please tell me in baby steps how to access the hard mode?

I started the demo under one profile and when I purchased the game I couldn't get it to work so I started again under another name.

I still cannot access the hard mode!

Any help would be greatly appreciated.

BTW I think the game is great!
 
 
 posted in Maestro: Music of Death Collector's Edition on Feb 17, 11 12:19 AM
It was showing as using a game club credit for me which I thought was strange. I decided to take the chance and buy it and it worked! Only used one credit. Even on the download page it's showing as $7.27AUD.

Odd......
 
 
fishcrazy wrote:
mplskate wrote:I got all the way through the game with no technical glitches whatsoever. The bad guys were gone and all that.

But right after Crown appeared, it froze up completely -- white screen where the cut scene should have been running. I pressed ALT+TAB to manually pause the game and went back in. The game's unfrozen from an animation standpoint, but I can't interact with the screen in any way. No cursor or anything.

Echoing the theme of this whole forum string, it's pretty frustrating.



Ugh. The same thing happened to me, right after the three baddies got it, I got a white screen, where I'm assuming there should have been a cut scene. I had to Ctrl-Alt-Delete to shut down the game, nothing would work after that...When I went back in, I was at the point of trying to board the ship. I don't know what I missed and now the game is acting weird. I went back to the house to look around and went into the attic and got an "Objective Completed" as soon as I'd entered, however my objective was to board the ship...strange, very strange. A huge disappointment to think I missed something at the end and now the game is going haywire. BTW...I did update with the lastest version.


Same drama for me. Not happy Big Fish.
 
 
Mine is working too.... FINALLY!

Happy gaming everyone!
 
 
 posted in My Kingdom for the Princess II on Sep 1, 10 4:05 AM
I loved the first one and was very very excited when the sequel popped up. I am enjoying the game but agree with what seems to be almost everyone that the mini games are completely painful and unnecessary. Yes I got past them but my complaint is they add nothing whatsoever to the game and they should be able to be skipped.

I have achieved gold on all but three levels now and have really enjoyed the challenge so far. This sequel is alot harder than the first but I like that. Would I spend a game credit on this game again? Yes I would be gee it would of been nice to have some sort of warning about the changes to the game that have frustrated so many people.
 
 
 posted in Farm Frenzy 3: Russian Roulette on Jun 1, 10 8:51 PM
I'm having the same dramas. No trophy and the cats are just useless even when they're fully upgraded!
 
 
 posted in Royal Envoy Collector's Edition on Apr 14, 10 5:45 PM
I had the same happen in several levels. And yes they were completed correctly - I'm now playing expert mode so I'm not just missing something which has been the general response to these glitches in several threads. I am so disappointed to have paid for a Collectors Edition that has these problems.
 
 
 posted in Royal Envoy Collector's Edition on Apr 11, 10 11:49 PM
Maybe it was My Kingdom for the Princess??? Royal Envoy has similar game play and I love both of them!
 
 
 posted in Royal Envoy Collector's Edition on Apr 10, 10 7:53 PM
I'm having the same issue of buildings/happiness etc not registering. Workers were not recognised on level 56 and I've had it occur on several other levels. I have restarted these levels and gotten gold but this isn't really a solution.....
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator