Posts created by emmf

 
 
 posted in Escape the Museum 2 on Dec 23, 09 1:06 AM
rexismine wrote:I too am stuck at the bus with only one hot spot. Did anyone ever get an answer to the problem?


Hi, I just found the answer in another part of the forum, in a post by irelandsangel:

Re: On the Bus
by irelandsangel on Dec 6, 09 5:44 PM
click on the pole to the right of the live wires and the jacket will sparkle and you can get the gum.


I tried it, and it worked! Thanks, irelandsangel!
 
 
 posted in Escape the Museum 2 on Dec 21, 09 12:28 AM
bonbon663 wrote:When you are in the loading dock, look in the ceiling near the loading dock door. One of the ceiling tiles is a hot spot. You will find a bulb there. I'm stuck at the bus. If anyone can help me figure out how to get those wires out of the way, I'd appreciate it.

thanks


I'm stuck at the bus, too. According to the walkthrough, if you click on the wires, two hotspots open up. But for me, there's only one hot spot--the bag. The other one, which is supposed to be by the jacket, doesn't come up for me. That's the area where we're supposed to be able to get gum, so that we can stick the wires to the poles and clear the way out (according to the old man). It's just that that particular hotspot doesn't come up from me, even when I quit and tried again. Is this the same problem for you?
 
 
 posted in Dream Chronicles: The Chosen Child on May 19, 09 11:25 PM
Michifus wrote:I'm playing the mac version, and think I found a bug that's bugging me: When I play in full screen mode, the top of the screen continues to show my computer's top bar (the one that shows the apple icon and the commands finder, file, edit, view, go, window, help, etc).

I also noticed that under full screen mode, the sides of the screen are cropped and black. I tried adjusting the display size (like, from 1440x900, to other sizes) but that didn't help.

Though this does not (so far, anyway) affect my ability to play the game, it does hides the book tabs (the dream jewels and journal entry tabs), which makes it hard to switch from one to the other....and that's somewhat annoying.

This problem started after I stopped the game midway through the demo version to buy the actual game. Prior to that, I didn't have a problem with the display.

BFG, please help!


This is what I am experiencing, too, and it also happened after buying the game after playing through the demo. Also, whenever it tries to save (when entering a new nexus), the game quits. Restarting the game takes me back to a scene I already did, and when I redo it and get to the nexus again, it quits. Help?

Thanks!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator