Posts created by ruibie347

 
 
 posted in In Service of the Queen on Jul 11, 17 2:28 PM
hi all never mind as usual once I asked for help I figured it out..but thanks anyway
 
 
 posted in In Service of the Queen on Jul 11, 17 2:14 PM
I have tried this level numerous times and used different stratagies but either end up with not enoug food or not enough wood..where am I going wrong
can anyone give me a point in the right direction
 
 
 posted in One Way Flight on Jun 22, 17 4:28 AM
I tried the demo and then bought the game and I am stuck now. I went to the old temple and then played the minigame with the colored blocks which then showed light squares rising upwards then suddenly I am back at what looks like the view from the lookout and there are two wavering indian looking ghosts. my map wont come up and nothing I click works and so I cant get back to the temple or anything..anyone got any hints to help me out
 
 
 posted in 12 Labours of Hercules VI: Race for Olympus on Dec 19, 16 11:59 AM
I too think it sucks when you get told there is a super bonus only to find that it doesnt exsist...do the game testers not catch these bugs when testing. Please employ testers who will pay attention to what the game is doing and not just testing to get free copies of the game..(I have been a tester for products in the past so i know what I am talking about)
 
 
 posted in Hidden Object: Home Makeover 2 on Jul 17, 16 11:29 AM
I keep getting error access violation when trying to install the game I have tried to uninstall but it is stuck in a loop and just sits there saying it is uninstalling but never does. I have uninstalled the game manager and downloaded a fresh version of the game but it still does it. I am using windows 7 with all updates up to date etc.
 
 
 posted in Mortimer Beckett and the Lost King on Jul 6, 16 3:02 PM
i found the cloth for the mirrors in the tree on the left of the elevator
 
 
 posted in Lost in Reefs: Antarctic on Jan 13, 16 5:11 AM
Sorry didnt notice that I had left that out...I am using windows 7 and the computer was only new last year and I always keep everything up on current updates so I am pretty sure it is not my graphics card as all the the other new games play ok. I will try uninstalling once again and then see if it clears then that will be good but if not I will just leave it be as it is only the demo that I had downloaded. Thanks for trying to help
 
 
 posted in Lost in Reefs: Antarctic on Jan 12, 16 12:12 PM
I have just downloaded this and at the very first screen the place where the blocks should show is just all white. Even on the how to play screen that comes up it is just white. I am using a PC with windows and all updates are up to date etc. Just wondering if anyone else is experiencing this.
thanks
 
 
 posted in Egyptian Settlement 2: New Worlds on Jul 19, 15 1:47 PM
thanks much for the advice it worked great now I can move onto the next level...yippee
 
 
 posted in Egyptian Settlement 2: New Worlds on Jul 15, 15 10:40 AM
hi all, I am playing the level where the theives are trying to steal your supplies and you have to protect your warehouses etc in order to win the level. You have to survive for 480 seconds I think it is and all you can do is build pitfalls. you cant build sawmills or quarries or anything else to bring in resources so what you start with is all you have to complete the level and I cannot seem to get through it as the robbers always manage to get through where I build the pits and still rob me. Does anyone have any tips for winning this level...thanks
 
 
 posted in 12 Labours of Hercules III: Girl Power on Jan 22, 15 10:44 AM
can you please be more precise on the 4.3 level piece as I have looked everywhere on the green near the cliff and still cant find it
thanks

ps never mind I just clicked all over andeventually found it and have now finished the game
 
 
 posted in Adelantado Trilogy: Book Three on Dec 23, 14 2:10 PM
winnerkooties I play all three books constantly, however I am still running xp pro but I find especially on my laptop that it does not like the screen resolution that some of the games are written for. Not used windows 8 but wonder if there is a way to tell your computer to play book 1 for xp or windows 7. Or maybe try altering your monitor hz settings to a different level. Another thing is make sure your graphic drivers are up todate but I guess the techs already told you that
 
 
 posted in Farm Up on Aug 12, 14 4:39 AM
I am usually always signed out before 12 but it doesn't seem to matter as it is stuck on the day where it supposed to give you gold...sent in a tech request but they just sent it on to the developers but it still doesn't work
 
 
 posted in Northern Tale 4 on Aug 7, 14 3:45 AM
hi TuffyJoy glad someone else is having the same problem at first I thought it was just me. And no I haven't figured anything out yet. I did check my drivers were up to date and everything so going to try it again today and will see if that makes a difference or not.

Ok just played it again and didnt do anything different but this time it worked, this was the 4th time playing it. The only thing I did was reinstall my video drivers. Hope this helps a little
 
 
 posted in Northern Tale 4 on Aug 6, 14 6:36 AM
Hi I am having issues on level 26. I get to where all I have to do is defeat the witch but when I click on her I get an error of access violation code and the game shuts down. Any one else having this issue
 
 
 posted in Relic Rescue on Aug 5, 14 1:04 PM
I cannot get the game to play, I have tried uninstalling it and redownloading and reinstalling it but to no avail. I get no error messages except the Microsoft one saying it has encountered a problem and needs to close.
Why does it seem that the free games are always the worst for bugs etc, don't the testers get given enough time to test them properly
 
 
 posted in Farm Up on Jul 21, 14 3:08 AM
the daily bonus is not working on my game. When it comes up it always shows the gold highlighted but neither gold or silver is being credited to the money balance in the game. Anyone else got this happening
 
 
 posted in Farm Up on Jul 20, 14 1:31 AM
hi I have been noticing for about a week that the daily bonus is not adding funds to my account and when it comes up on screen it always seems to have the gold highlighted. Has anyone else noticed this happening
 
 
 posted in Chronicle Keepers: The Dreaming Garden on Jul 16, 14 3:37 AM
just want say that I cant even get started. I press play and the game shuts down, thankfully only trying the trial version. If I had bought the full version I would be very annoyed at this point
 
 
 posted in The Happy Hereafter on Jun 14, 14 1:56 PM
hi I am in the part of the game after building the bridge and using the nitro to clear the way to the stones. To the right of where the lose stones are that you can collect there is what appears to be a cave with a stone slab blocking the entrance and it shows that you need 10 ore to clear the slab but I keep getting the picture of the ten ore with a red circle with a line through it and even though I have plenty of ore I cannot enter the cave. Anyone got any advice on this problem.

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator