Posts created by EmmyS1972

 
 
I'm in the HOP on the balcony in the bonus game. The last item on the list is a pinecone. I'm not seeing it anywhere, and when I use the hint button, it points offscreen. Can anyone point it out to me?
 
 
 posted in Vermillion Watch: Order Zero Collector's Edition on Aug 9, 17 8:11 PM
The code is etched into the edges of the box itself.
 
 
Playing the demo. In the observatory hallway, there is a cabinet on the left that requires a two-piece object to unlock. I've unlocked it, and it sparkles and shows the eye icon that indicates it's a hidden object scene, but it will not zoom in to the scene. I've tried restarting the game several times.
 
 
 posted in Graven: The Purple Moon Prophecy on Dec 25, 14 12:50 PM
I'm in the jail cell after giving Michael the ring. I'm working on the hidden object puzzle in the hanging cage. I have all objects except the feather. I cannot find it for the life of me. I've tried using the hint, and it points me down out of the hidden object, and says Come Back to This Later. But when I'm outside of the cage, I try the hint again to show me what to do next, and it points me right back to the hidden object cage.

What am I missing? I have two of the pieces for the door, and there are no other active areas in the cell.

EDIT: forgot about the skeleton; that's still active. But I don't have a key or anything else in my inventory, so I can't unchain it.
 
 
I'm having the same issue a number of others have reported. I can't use the compresser nozzle on the bones in the tent interior scene. I have gone back through the walkthrough and have not missed any previous steps, but now I'm completely stuck. It's taken me 5 hours of play to get this far, and I'd rather not have to reinstall and go through it all again (even if I cheat and use the walkthrough, it will still take several hours to go through all the scenes again.)

I purchased the game after the "update" was made available, so I assume I got the corrected file. Is there ANYTHING I can do to get past this?
 
 
 posted in Redemption Cemetery: Children's Plight on Aug 24, 12 2:30 PM
In the cathedral, I've moved the gargoyle so that the first gate goes up; I have the fork, but no matter where I click with it, it will not place itself under the gate. I've even cheated and checked the walkthrough to see if that was the correct action, and it definitely is. What do I need to do to get this to work?
 
 
 posted in Drawn: Dark Flight ® Collector's Edition on Oct 2, 10 3:59 PM
I'm having the same problem - I got to the graveyard; went out to try to find the crowbar, and somehow kept going too far. I'm now all the way back at the beginning in the cave with the red scarf from Iris, saying she'll meet me in the library. I can get back to the library, but can't seem to get back to the town section with the violin. Can anyone help me out?
 
 
 posted in Drawn: The Painted Tower ™ on Apr 25, 10 12:45 AM
I'm having problems with the witch doctor's potion. I've got all the ingredients prepared, but when I try to click on them in the recipe order (starting with thistle), it tells me that my recipe is incorrect as soon as I click on the thistle. It doesn't go into my inventory; it appears to go into the bowl and explode. It also takes four or fiive clicks to actually get the thistle selected at all.

I've tried completely shutting down and restarting, but the same thing happens.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator