Posts created by nomatt

 
 
 posted in Masquerade Mysteries: The Case of the Copycat Curator on Apr 20, 10 3:52 AM
I cannot get it to play. The opening screens come up, eventually, but the mouse is frozen. I have updated drivers etc but noting makes any difference.
 
 
 posted in Art of Murder: Hunt for the Puppeteer on Apr 14, 10 9:26 PM
Oh no, the politically correct gang are even here at Big Fish? It's getting that way that soon nobody will be allowed to talk for fear of offending some delicate soul. I am at least half way through this game and haven't been offended once. Try looking further than your noses, it's a great game. Grow up.
ps. I didn't notice the frog remark.
 
 
 posted in Delaware St. John: The Seacliff Tragedy on Mar 7, 10 9:17 AM
Same as everybody else, no working download. Oh, and the blog walkthrough is empty as well so I can't even see what I'm missing. Not like BF this, it's positively shoddy.
 
 
 posted in 1001 Nights: The Adventures of Sindbad on Jan 27, 10 1:06 AM
I thought I must say something about the stupid twinkles that show you the answer but I see it has already been mentioned as it annoys everybody. It totally ruins the game. It seemed like quite a good game but the twinkles will stop me buying it. What a shame, what were they thinking? Why not just add a 'Game Over, Well Done' button on the menu?
 
 
 posted in Murder, She Wrote on Nov 15, 09 1:00 AM
Mr_Russ wrote:There is a problem under certain circumstances when the puzzle is finished but the game doesn't progress.

I noticed someone had this with the number plates, and I've just had this with the ornate box / beans in case 3. The box is still showing as an item, hints don't work, and the timer still counts down. Progress at this point is probably impossible until the timer runs out.

BFG CS, here we come.

ETA - don't leave the puzzle to last, if you can help it. I had to restart the chapter to get past this. Ticket raised.


I have had this at chapter one twice now. I'm not playing through it a third time. There are plenty of people having the same problems with this game, it is obviously a broken game. I've never had a problem with a BF game before (and I have hundreds!) It'll be interesting to see what 'Best customer service, guaranteed' does about it. I've given up on the game for now, shame nobody tested it first.
 
 
 posted in Murder, She Wrote on Nov 14, 09 12:09 AM
nbarber11 wrote:I couldn't solve the jewelry in the first book. I skip but now I can't go forward. The hint button won't work either. How do I go forward?

I had the same problem. I kept restarting the game and clicking everything but couldn't get anywhere. I started it again but changed my mind so clicked 'no' at the 'continue' screen. BIG MISTAKE!!!!! The game then wipes out everything you have done and starts a new game. I closed it through task manager because the only in game option is 'save and exit', I didn't want to save!! Closing it it task manager saves it anyway so your screwed. Huge bug as far as I can see, very naughty. You could start a game then the door bell rings so you decide not to play, it then erases all your work. I'm want a save game with the first chapter done, I can't be bothered doing all that again. Way to spoil a decent game Big Fish.
 
 
 posted in Murder, She Wrote on Nov 13, 09 1:19 PM
I got to the very last part of the first chapter, right after sorting the jewelery. I thought there was a problem with the game, there was one piece outstanding even though I had already sorted it out in the mini game. I tried to restart it but clicked no to 'continue' by mistake. It then started a new game. I realised right away but there was no way out without saving the game!! I closed it through task manager but it still saved it, ARGHHHHHH! I have now lost two hours worth of play. Please release a patch that gives the option to exit without saving, please. I was quite enjoying it before this. At the moment I feel so cheesed off I don't know if I can be bothered playing through all that again.
Be careful.
 
 
 posted in Hidden Expedition ® - Devil's Triangle on Oct 23, 09 2:34 AM
I bought it for my wife, I know she'll love it. Hidden object with loads of puzzles are what she loves. I've played half the demo when I decided to get it. The download is incredibly slow though, we're on a 20Mb broadband but it's going to take ove two hours at this rate. I can get the same size download from Shockwave in a couple of minutes. Come on BigFish, speed things up.
 
 
 posted in Rooms: The Main Building on Feb 23, 09 1:54 AM
I've just posted a new topic on exactly this problem, seems the game needs a patch. It should not be this frustrating. The game is basically broke!
 
 
 posted in Rooms: The Main Building on Feb 23, 09 1:48 AM
Before I bought Rooms I read a review. It said the game was 'quirky' but good. I am enjoying it for the most part but am on the verge of abandoning it. I am on the first mansion and have got stuck on three puzzles. Each one sticks the same way. I need to climb a ladder but the character will not go up, they get on a lower rung then say they can't go that way! On two of them I managed to get them to climb by pressing 'show background' after every move but this third puzzle will not let me climb the ladder, and yes I am positive I should be able to, there is no other way to do it, I even got a walkthrough which just confirmed I was doing it right. I have tried everything, restarting etc, but nothing seems to help with this last one (by the way, 404) Unless I can find a way to skip this puzzle I may have to bin the game. The option to skip puzzles should have been included.
Anybody got any ideas?
Thanks.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator