Posts created by LadyJewell

 
 
 posted in Charlaine Harris: Dying for Daylight on Dec 11, 13 6:37 AM
any chance you will be giving the Mac users a shot at this game? Charlaine has fans on the light side as well.
 
 
 posted in Escape the Lost Kingdom on Jan 22, 13 12:39 PM
I liked the game a lot, with a few caveats (minor spoiler):

It was a bit short. If they'd dealt with the forgotten pharaoh aspects, it probably would have made for a long enough game. That said what there was of it was well written, well designed, and entertaining. Most of the puzzles were very appropriate for the theme with only a few out of place &/or time items overall.

I felt like there should have been something that explained how Emily 'saw' the forgotten pharaoh and where, as well as a scene actually 'showing' the pharaoh getting free or the family freeing him. My guess is that it was supposed to be a teaser for the next installment, but it didn't really grab as a teaser finale should.

Some of the text didn't fit/flow well, and there were a couple of typos. That said, there were fewer of them in this game than in 90% of the games I've seen recently, so BRAVO on that score.

Good voice actors and animated scenes--they worked really well, not too long, enough content to be worth watching, etc. The mom's power was fairly useless, but the others worked well.
 
 
 posted in Witch Hunters: Stolen Beauty Collector`s Edition on Oct 10, 12 8:52 PM
shellykayd wrote:I am having problems with the bonus game. It is the part where you find the scarecrow and there is a pond with a house in the middle of it. The game either freezes up completely (where I actually have to turn off my computer to get out of it) or shows an error (it disappears too quickly for me to read it) and kicks me back onto my desktop.

I have restarted my computer twice as well as uninstalling the game and then redownloading it. The same things continues to happen.

The rest of the game worked fine, it's only this one spot and only when I click on the pond with the eye.

I am unsure what else I can do.

Shelly


I am having this problem, too. Same spot, same response--complete crash every time.
 
 
 posted in Drawn™: Trail of Shadows Collector's Edition on Jan 8, 12 6:41 AM
OK, for those suffering along with the last painting blues, it's a screen resolution issue. Took them a few days or so over the holidays to get back to me about it, but the tech team's response was on the money. As promised, here 'tis:

Our Response (Keith) January 04, 2012 03:32 PM
Hi Angel,

This is Keith in Seattle. I understand that you have been having some trouble with the 3 drawings in Drawn: Trail of Shadows Collector's Edition. I'll be glad to do everything I can to help you clear this up.

To begin, I apologize for the length of time it has taken us to respond to your email. Normally, we try for a 24-72 hour response time, but lately we have been very backed up. This is not the level of service that we strive for.

I'm sorry for the problem you've encountered! Indeed, some of our other gamers have had some trouble with this puzzle in the past. However, it appears that one possible solution is to lower the resolution of your display. A lot of games we sell are meant to be displayed in a slightly lower resolution, especially if those games are a little older.

I looked over the basic information that's automatically included with support requests through our website, and it looks like you may be using a screen resolution of 1440x900. I've noticed some of our customers having some success by changing their display resolution to 1280x800 before playing, so let's give it a shot by using the directions below:

1. Open the ‘Apple’ menu at the top left corner of your screen
2. Select ‘System Preferences.’
2. Under the ‘Hardware’ section, click the ‘Displays’ icon.
3. From the ‘Display’ tab, try changing the resolution to something at or lower than 1280x800. Once you change the resolution to something lower, you can exit out of System Preferences
4. Try launching any of those games with display issues and see if you notice any difference. I would try as many different resolutions as you can to see if it gets rid of the display glitch.

For more information about screen resolution, check out our help article below:
Screen Resolution

I hope this has helped you, Angel. If you experience any other problems, please let me know. You can reply to me directly by responding to this message.


Warm regards,

Keith
www.BigFishGames.com
In the pond Monday through Friday

The 1280x800 worked like a charm. I finished out the game without any further issues, switched back to my preferred resolution, and life is good.
 
 
 posted in Drawn™: Trail of Shadows Collector's Edition on Dec 31, 11 3:48 PM
I'm having the issue getting the drawing transferred in Chapter 5 as well. Have just submitted my DrFelix and problems to Tech Support. If/when I get a response, I'll post it here for other Mac (10.6) users.
 
 
 posted in Drawn™: Trail of Shadows Collector's Edition on Dec 31, 11 3:22 PM
One thing you all need to remember. Big Fish doesn't MAKE the games, they make them available through their website. The games are created by the various game companies, many of whom are small enough that they can't afford to market themselves, so they go through BFG in order to reach enough people to continue on to produce the next game. BFG works with them to make sure any glitches, etc. get get fixed, but I'm pretty sure they don't make any of the games themselves. That's why you have the various splash screens beyond the BFG one, and why you can find some of the games in other places &/or on other platforms.

ES: it isn't an 'impossible' achievement, it's just bloody difficult. Having random drips means that if you play enough times, it will eventually fall your way. Pun intended.
 
 
 posted in Green Moon on Oct 1, 11 5:34 PM
so feeling you on this one. you almost need to be drunk just to watch that part.

And I don't have another family member either. Argh!
 
 
 posted in Green Moon on Oct 1, 11 5:30 PM
thanks. Since I am on a Mac laptop without a mouse, so there is no right click and the keyboard 'shortcuts' that usually equilate to right click didn't work. I ended up writing it all down, hitting command + Q to quit, re-loading, and working my way through from my notes. Sucky, but it works.
 
 
 posted in Green Moon on Oct 1, 11 5:24 PM
Whew! Was wondering if I was the only one who had a had time with these things. I managed to scrape through the ship game after 3 weeks of trying. I am hoping that it won't take me that long to shoot the darn glasses, but since I seem to average 1 glass per game, I'm guessing not.

Any tips, other than getting my non-existant kid to help? ;D Or should I just shoot myself now?

Shame, I really like the storyline.
 
 
 posted in Journalistic Stories on Sep 17, 11 9:26 AM
Mac issue:

Bought the game and got to Robert's Room and am having an issue with the bee. I've found everything else, done all the puzzles, etc. but can NOT get the cursor to select the bee. I've clicked every darn pixel of it, but no luck. I've clicked around it, anywhere that it seems my cursor comes close, and still no joy. I've clicked the hints button and it circles the bee, so I clicked everywhere within the circled area. STILL no success.

WTH? Need a fix for this or a refund ASAP, as I have now spent a week trying to get past this one bug. Literally and figuratively.
 
 
 posted in Agatha Christie: Peril at End House on Feb 19, 11 8:14 PM
I don't think so. And no way to get hints back after you use them. Sucks a LOT.
 
 
 posted in Agatha Christie: Peril at End House on Feb 19, 11 8:12 PM
I go the papers just fine, but the darn horse is nowhere to be found. And none of the walkthroughs show anything but the stupid papers. argh!
 
 
 posted in Drawn: The Painted Tower ™ on May 3, 10 8:18 PM
anyone know when the next installment is due out?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator