Posts created by CDickens

 
 
 posted in Haunted Train: Spirits of Charon on Feb 12, 14 10:16 AM
I have reached the point where I have to free the second soul. I get to the end of the train car, where the man is standing, without trouble, but anything I do after that kicks me out of the game I have uninstalled and reinstalled the game three times. Any suggestions?
 
 
 posted in Redemption Cemetery: Bitter Frost on Jan 25, 14 11:58 AM
I downloaded and installed the game as usual. When I try to play it the screen goes black for a second and then comes back to the BFG list and asks me if I want to play again. I have deleted it, downloaded and installed it three times and still no go. I have the non-collector's version. All the other Redemption Cemetery games load and play without problem.
 
 
 posted in Redemption Cemetery: Bitter Frost Collector's Edition on Jan 1, 14 11:17 AM
When I try to start the game it just comes back with the "would you like to play again" message but nothing else. I have removed and redownloaded it three times, turning the computer off between times.
 
 
 posted in Fearful Tales: Hansel and Gretel on Sep 22, 13 12:13 PM
Same problem. Can't select the shoe. Two uninstalls and reinstalls later, with computer restarts in between, same problem. I am glad I didn't buy the game.
 
 
 posted in Hallowed Legends: Ship of Bones on Mar 23, 13 3:13 PM
I can't select the lipstick though I can see it and it is pointed out in the walkthrough. The hint button indicates the head at the lower right side of the screen and the storekeeper will move over there, but I still can't select the lipstick.
 
 
I am at the HOG after opening the door with the metal strips. I cannot find most of the objects. I hit the hint button and it highlighted the paint can but I cannot select it. I uninstalled and reinstalled the game and even started over under a new player but I stall out every time at this point. Any suggestions?
 
 
 posted in The Agency of Anomalies: The Last Performance on Oct 13, 12 5:41 PM
About half way through the game (after opening the door with the metal strips) I hit a HOG that will not work. I cannot see most of the items I am supposed to find and the one I can see, a can of paint, I cannot select. I have cancelled out and restarted the game a couple of time but I still get stuck there.
 
 
According to the guide there is supposed to be a cup on the shelf in the tent that I use to catch the bugs in the well. I can't find the cup and I have clicked on everything in the tent. This includes going over the shelf bit by bit clicking as I go. I even deleted the game and redownloaded it and I still have the trouble.
 
 
 posted in PuppetShow: Lost Town on Apr 15, 11 8:46 AM
I was about 1/4 of the way through the game when I got a note that an update was available. I installed the update and now the game will not start. If I click on it again it tells me that it can't load because another game is running. After 20 minutes I gave up and restarted my computer. Same thing. The game will not start.
 
 
 posted in Mystery Case Files ®: 13th Skull ™ on Jan 13, 11 1:31 PM
Frankly I was disappointed in this game. I love the Mystery Case Files games but on a scale of 1 to 10 I could only give this one about a 6. It led you by the hand all the way through and the payoff at the end was sort of "huh, is that it?" The skulls light up and, boom, you are out. What happens? Do you stop the bad guys? Do you get killed? What? I also was kind of turned off by the live actors. My daughter played the game as well and she feels the same way. This one was a let down.
 
 
 posted in The History Channel Lost Worlds on May 17, 10 1:18 PM
Add me in as one who cannot get this thing to run. I get the "Thanks for playing" message too. I am running Windows 7 with Internet Explorer (I also tried Firefox). I hope somebody comes up with an answer.
 
 
 posted in Super Granny 3 on Feb 9, 10 8:21 AM
My grandson (6 years old) played all the way through with my help, then accidentally deleted his player name and his progress. Do you know of any way to get it back without replaying the whole game?
 
 
 posted in Super Granny 3 on Feb 9, 10 8:17 AM
What kind of trouble are you having?
 
 
 posted in Mystery Case Files: Madame Fate™ on Nov 12, 07 10:38 AM
Be on the look out for tricky words. Lots of words have more than one meaning. For instance, you may be looking for a "fly" and it could be an insect or a fishing fly. A "bass" may be a fish or a bass fiddle. A "spade" may be a shovel or the spade symbol from a deck of cards.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator