Posts created by pat040134

 
 
 posted in Haunted Manor: Queen of Death Collector's Edition on Nov 29, 14 10:29 AM
I have tried many times to get the sharp axe to cut the vines on the back wall with no luck. Where do I put the sharp axe?
 
 
 posted in Rite of Passage: The Perfect Show Collector's Edition on Sep 30, 12 4:33 AM
I can't find the last mirror shard. I have gone back to the strategy guide and followed all of the quests, but I still only have 4 of the 5 mirror shards. Help, please.
 
 
 posted in Blood Oath on Nov 27, 11 9:08 AM
I have been all over the table and the wall and nothing. Exactly where on the table can you put the incomplete detonator? Thanks.
 
 
 posted in Resurrection, New Mexico Collector's Edition on Nov 10, 11 10:54 AM
On Pride, page 1/9, 6/9, 7/9 on the SF
On Greed, 2/6
On Slothful, 1/6, 2/6.

But in order to complete it you need 7 of them and I can't find the 7th one. The SG says to put all 6 on the puzzle, but it still needs another gear. Do you have it?
 
 
 posted in Weird Park: Broken Tune Collector's Edition on Nov 6, 11 7:22 AM
pattiornot wrote:i'm down the well and was able to make the cart leave but now i can't find how to go to the castle. and suggestions? pattio
 
 
I found the tweezers in the hole in the road, but there was no musical note. Strategy guide said to move the leaves. No leaves to move. I have three notes, but need one more. Please help.
 
 
 posted in Grim Tales: The Bride Collector's Edition on Aug 15, 11 1:21 PM
I am at the generator in the basement on the first chapter. I have added the handle from the swing and the oil can and it keeps asking me too oil and place a handle. I can't go any further. What should I do?
 
 
Kelvarda wrote:
beaski wrote:I too am stuck at same spot. Have you or anyone else out there figured it out.
I also cannot get the letters to move on the same page to spell out "witch". I really could use help also.


when you have placed the ring, you need to move your cursor towards the first number slot, then the dial will turn and the arrow will point towards it. Click until you get the correct number in the first slot, move your cursor towards the middle number and the dial should turn again. Carry on until you have entered the code

@ beaski -The 'letters' will not move until you have opened the safe! You then use what is in the safe somewhere else and then you do the puzzle with the letters! You cannot do it the other way round!

Kel
 
 
I collected the bark and put it under the beetles, but now I can't collect the twig needed for the beetles.
 
 
Tried that, but nothing came up. I am really stuck.
 
 
I am at the safe, but can't enter the code. Nothing happens. What do I do?
 
 
I am so stuck on how to find the cloth to wet. Went back and back, checked the strategy guide and nothing. I need help. Thanks.
 
 
I turn on the faucet, but can't find a cloth to wet. Can anyone help?
 
 
I turn on the faucet, but can't find a cloth to wet. Can anyone help?
 
 
Where is the Dire Grove walk through???
 
 
 posted in Mystery Case Files ®: 13th Skull ™ on Jan 28, 11 3:54 PM
Went down the rope to the study. Opened the illustration on the left. Was told to get the crown royal insignia at the bottom of the illustration. There was none! AAARGH!
Please help.
 
 
 posted in Mystery Case Files ®: 13th Skull ™ on Jan 28, 11 3:36 PM
Walkthrough says to collect object from the illustration on the wall on the left in the study. There is no crown there. What now?
 
 
 posted in Season Match: Curse of the Witch Crow on Jan 24, 11 12:45 PM
Just finished Match 3. It was boring and easy, but I kept with it because it said when I finished with the story I could play the Arcade, but that didn't happen. It took me right back to the story.
 
 
 posted in Season Match: Curse of the Witch Crow on Jan 20, 11 1:19 PM
I am on level 12 and it seems all I do is click on the matches. Nothing is happening. What am I supposed to do?
 
 
 posted in Haunted Hotel: Lonely Dream on Sep 21, 10 4:56 PM
Never mind. I missed a picture.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator