Posts created by bigfishplayer2

 
 
 posted in Hidden Fears on Nov 21, 17 3:30 PM
Lilac13 wrote:Couldn't figure it out either; used the skip button directly below the flashlight.


I have a hint button under the flashlight, but no skip button.
 
 
 posted in Hidden Fears on Nov 11, 17 8:16 PM
I don't think I've ever hated an element in a game as much as I do the flashlight in Hidden Fears. Anyone have any tips? I'm completely stuck.

 
 
 posted in Manor Memoirs on Sep 21, 14 1:57 PM
Please add me to the list. I get the error message and then my game manager shuts down.
I had problems with the CE version of this game too. I was hoping they'd fixed any problems reported before putting out a second version.
 
 
 posted in Gourmet Chef Challenge: Around the World on Jun 24, 14 6:51 AM
M0mmaGuppy wrote:Thanks linovack and tara for that info on doing trial 2, much appreciated!


Yes! Thank you both.
 
 
 posted in Gourmet Chef Challenge: Around the World on Jun 20, 14 3:40 PM
This is a horrible game. I can't get past one star on any of the levels. Instead of enjoyable, this game is simply frustrating. I really wish I'd previewed before buying. What score do you have to get to get even a 2nd star?
 
 
I have the same problem. The red liquid disappeared.
 
 
 posted in Haunted Halls: Nightmare Dwellers on Dec 28, 13 8:35 AM
Add me to the list ~ three gems and an error message. I hope they get it fixed soon.
 
 
 posted in Ashley Clark: Secret of the Ruby on Aug 27, 13 3:25 PM
If you've used the skip button and it has disappeared, try putting your cursor over the bowl and then slowly move the cursor down until it's just off the bowl. It should turn into a hand. When it does, you can pick up the bowl and put it on the stove.

Good luck!
 
 
 posted in Ashley Clark: Secret of the Ruby on Aug 27, 13 3:08 PM
puzzler46 wrote:On the puzzle for the portal mix, when I skip it the bowl will not allow me to pick it up and put it on the burner. The hint button says that the bowl should go on the burner. I have not be able to figure out the "right" mixture on any of these types of puzzles so have had to skip them. I appreciate any help you can give. I did start a new profile and have played to that point, but am still not able to get the right mixture so don't know what to do next.


I am also having this problem. I tried uninstalling the game and reinstalling as someone suggested, but it still doesn't work. Please help!
 
 
 posted in Ashley Clark: Secret of the Ruby on Aug 27, 13 3:05 PM
Pokeyk wrote:I ended up skipping the puzzle to make the last potion with the crystal, ash, horn and mushrooms. The skip button disappeared, but I cannot continue. The game won't let me put the bowl in the burner. When I try adding ingredients, the game just tells me that the ingredients are wrong. I can't progress and further until I get this portion done. HELP


This also happened to me. I uninstalled the game as someone else suggested, but it still won't work. I can't get the ingredients right and I can't proceed.

Help!
 
 
 posted in Deadtime Stories on May 7, 10 9:57 PM
I'd been playing and enjoying the game. But now, as soon as I start to play, the game shuts down.

Help!

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator