Posts created by rogert87

 
 
 posted in PuppetShow: Poetic Justice Collector's Edition on Oct 18, 17 1:47 AM
i didnt like this game. Like so many these days, this game is full of violence, and there is nothing stopping any young person playing these and other violent game
 
 
 posted in Haunted Legends: The Black Hawk Collector's Edition on Mar 23, 17 3:08 AM
There are 4 Glyphs, and I did as was suggested using the hint button, and it works.
 
 
 posted in Mystery Case Files: Broken Hour on Dec 29, 16 11:41 AM
In the basement there are vacuum message tubes, I cant work out how to activate them. I have pressed the three buttons for the first code, but what then?
 
 
 posted in European Mystery: Flowers of Death Collector's Edition on Oct 28, 15 11:33 AM
i will not be buying this game. I could not find the pin, and so had to restart the game using a different name. After I found the pin, I could not go any further in the game.
 
 
 posted in European Mystery: Flowers of Death Collector's Edition on Oct 28, 15 2:33 AM
Having being stuck on the location of the pin, I did some random clicking and clicked on the bird down by the gate. the bird flew away and I was led to the collectors house and to a puzzle. having solved the puzzle, I found the pin
 
 
 posted in Ashley Clark: The Secrets of the Ancient Temple on Oct 27, 15 3:14 AM
What happens when you run out of hints, I am stuck in the cellar and have only 4 hints left I have used all the hint boosters/ Batteries
 
 
I have done that everywhere else and found them but they are not there this time around. the only thing I can think of is, that coming to this point I have missed something that is needed to move forward. I haven't found the dye
 
 
Cant find any Gargoyles in the Elvish tower. The red symbol appears and the hint sends me to the mirror but that's it I'm stuck
 
 
 posted in Christmas Wonderland 5 on Jan 12, 15 2:05 AM
When oh when are we going to get a fix for this game. The demo ran fine. as soon as I loaded the full game it wont run any more. I am running windows 7 and have been waiting for ages for this to be sorted out. BFG are very quick to take our money but it seems not so quick to sort out problems. I am still waiting for another game to be sorted out after 2 months.
 
 
 posted in The Secret Order: Masked Intent on Jan 8, 15 3:58 AM
I was surprised by the way ended. I was about to tackle the baddies and the credits came up.
That really spoilt the came for me.
 
 
this game is a complete waste of money. I have reinstalled it 3 times, except it never completely un installs. so I keep being sent back to the place I was at when I uninstalled it. I am running windows 7 64.
I do wish that they would not release these games until all the bugs have been sorted.
 
 
I am using windows 7, and I cannot get out of the house.
I have been in the crypt and when I come to the bottom of the stairs there is no way out.
I have uninstalled and reinstalled the game three times but it keeps going back to my player name. so that means that the game is not uninstalled, but bits are lurking.
This is the second game I have purchased from BF that has not worked properly.
 
 
I have been a BF customer for many years and I can honestly say this is the worst game I have tried to play. I say tried because I have had two attempts to play both to no avail.
 
 
I have two goes at this game and I am stuck in Bathory House. I got stuck in the square, but found a way out of that. When will we see an upgrade to fix this game.
I am not going to buy any more games from big fish until this is sorted.
 
 
 posted in Surface: The Pantheon Collector's Edition on Sep 25, 13 5:28 AM
I am stuck on how to get into the car. I cant find any thing to break the glass so I can use the cigar lighter
 
 
 posted in 9: The Dark Side Of Notre Dame on Jul 25, 13 1:47 AM
I had the same trouble until I activated the Hidden symbols
 
 
 posted in Chronicles of Albian 2: The Wizbury School of Magic on Jun 1, 13 12:13 PM
Can seek and sprint be turned off once started or do you have to go to the end
 
 
 posted in Dark Canvas: A Brush With Death on Apr 18, 13 12:45 AM
I found the 3rd knife. I my case it was not where the Hint showed it to be but on the right hand side of the book case on the upright side. Hope this helps
 
 
 posted in Dark Canvas: A Brush With Death on Apr 16, 13 1:15 AM
I have the same problem. Looking at the walkthrough it show s the third knife but its not on the game I have I guess I will have to reload the game and try again. If not I shall complain that usally works
 
 
 posted in Fear for Sale: Sunnyvale Story on Jan 16, 12 1:30 AM
I was quite dissapointed in the way the game suddenly ended. I feel it was to short and not really value for money
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator