Posts created by cree37

 
 
44lrocktx wrote:I never did get any tools in the tortoise chest even though I closed out and re-entered the game several times. Any advice?
 
 
I have the same thing
 
 
 posted in Love Chronicles: Salvation on Nov 16, 14 2:49 AM
How do I put the ramp up to walk across? I tried looking for hotspots, but did mot find any'
 
 
 posted in Spirit of Revenge: Cursed Castle Collector's Edition on Aug 15, 14 3:57 PM
have not found it yet either
 
 
 posted in Chronicles of the Witches and Warlocks on Jul 15, 14 1:08 PM
I am also disgusted with the lack of concern
 
 
I have tried many times to get the button in one of the HOS. I can see it, and the word is still at the bottom, but it wont let me have it.
 
 
 posted in Cruel Collections: The Any Wish Hotel on Jan 27, 14 4:15 PM
I am having problems with Cruel Collections: The Any Wish Hotel . It shut down after I press play. I have deleted it from program files restarted my computer, and reinstalled it again. I even reinstalled the game manager, and it still does the same thing
 
 
 posted in Dark Sisterhood: The Initiation on Jan 23, 14 7:14 AM
I cannot grab any tools that are needed.
 
 
 posted in Cruel Collections: The Any Wish Hotel on Jan 23, 14 6:02 AM
Every time I try to play this game it shuts down on me. I can play other games, but not this one. I have deleted and reinstalled the game, and the same thing happens.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator