Posts created by blazingmane

 
 
 posted in The Others on Mar 14, 14 12:13 PM
Won't install! Very savvy with a pc. Tried many paths to get around this issue only to have frustration served to me on a plate. Fix it, or it's fish for dinner.
 
 
 posted in Secret Diaries: Florence Ashford on Feb 11, 13 3:23 PM
Thank you for that tip. It got me going in the right direction. I'd like to share. It might help someone else.

I could not proceed any further than the stew puzzle. As so kindly advised, I continued on to the cellar. Where the wine rack puzzle failed to work correctly, as well! What I did was PRESS the SKIP button to bypass the wine bottle puzzle in the cellar and I was able to resume normal game play after that, later playing and solving the stew puzzle.

{spoiler alert} {spoiler alert} {spoiler alert} {spoiler alert} {spoiler alert} {spoiler alert} {spoiler alert} {spoiler alert} {spoiler alert}

When I was first stumped by the stew puzzle I was advised to continue forward, SO, I went ahead and picked up matches in the kitchen and proceeded to the dark cellar. If you focus a moment you will find the lever on a shelf that lowers a lamp in the cellar. Light it with the matches. It says you need a cork screw when you look at the wine rack. The cork screw is in the dining room. The empty bottles you get from solving the wine rack puzzle are needed to solve the barrel puzzle. This is where I got stuck AGAIN. I found the barrel tap in the pantry but could not get empty bottles to solve barrel puzzle. I had to SKIP the wine rack puzzle to get my empty bottles. I was able to play and solve every puzzle for the rest of the game by skipping that one puzzle. The stew puzzle worked fine after that. It didn't occur to me to try skipping the stew puzzle from the start that might have worked as well. Then maybe I could have played the wine rack puzzle. Anyway, everything played perfectly after skipping the wine rack puzzle.

Thanks again for the good advice and the quick response. I appreciate that.

Fishy Fan From Florida,
Tia
 
 
 posted in Secret Diaries: Florence Ashford on Feb 11, 13 12:23 PM
This is happening to me as well. I've yet to get a response or assistance from anyone. I was enjoying the game. I hope I don't have to discard the game unfinished. What are we missing fello fishies?

bandonkr wrote:I tried to get an answer under the general topics and didn't hear from anyone.

I am in the kitchen - I am supposed to make a stew. Some people talked about their veggies growing larger - mine refuse to go in the stew, get larger or anything. I cannot go any further until I get the ding-dang stew made!

Today, I uninstalled and reinstalled the game - can't hurt - but it did not help. I know what I need to do. A hint points at the stew pot. I have herbs and veggies. I click on the veggies and click on the pot. If I drop the veggies expecting them to drop into the pot - or seperate (as the recipe says it is important to add them in the right order)
and all they do is drop back to the inventory area.


A boat ring please. My fishy's fins are tired.

Faithful fishy fan from Florida
 
 
 posted in Abandoned: Chestnut Lodge Asylum on May 5, 12 3:45 PM

I found 21 morphing objects and I'm so disappointed that no complete list exist to help with the last one. Did anyone find all 22? Boohoo.
 
 
 posted in 9: The Dark Side Collector's Edition on Jan 15, 12 4:42 AM
donding1448 wrote:I keep trying over and over again but I can't get the knife to cut the mandragora root. I've re read the strategy guide as well as the hint button they all same the same thing to cut the root with the knife, but it won't do it. I clicked all over the close up. Any else have this problem and what could be the problem?


Use a shovel to uncover it and a knife to cut a piece of root.
 
 
 posted in 9: The Dark Side Collector's Edition on Jan 15, 12 4:34 AM
alvertis5706 wrote:After you get the paint set in the H0G scene in the great tree room, go back to the hallway with the little chest with the paint palette on it. Put the paint set on the palette. When you go to pick up the palette, the cup and paint brush beside it will be picked up with it....you then have your paint brush.
The third book will be found after you enter the tree..you first have to have the missing tile to do the minigame that unlocks the tree; when you get inside, sweep your cursor around to pick up several items, including the last book.
Now.....go back to the six duplicates you made of this question; hit the little red circle in the upper right hand corner of each message, and delete them.

Good luck!


I found my paint brush in the trash can in the library just right of central desk. Is there a difference between versions? I had to place my paint brush in the glass above the palette and then I picked up all 3 together. The glass with brush and palette once I put paint on it. hmmm?
 
 
 posted in 9: The Dark Side Collector's Edition on Jan 15, 12 4:29 AM
guntherp wrote:Enjoy playing the game, but where is the paint brush for the palette and cannot find the last book for the secret book shelf. Help, please!


The paint brush is in the library. If you are looking at the center desk where the brass plate puzzle is and the bi-tone cube is found look right of desk in the trash can. I looked for this for a while too.
 
 
 posted in 9: The Dark Side Collector's Edition on Jan 15, 12 4:16 AM
Trinityapp wrote:Still stuck on this. Does anyone from big fish have and answer? The symbol on the library shelf will not light up, I've done everything that the strategy guide said.


The red jewel by your story journal will activate a hidden runes scene. Once solved symbol will glow.
 
 
 posted in 9: The Dark Side Collector's Edition on Jan 15, 12 4:13 AM
Trinityapp wrote:I've reached the point where I have the items from the druids tree and it's telling me I need to go back to the library and push on the blue symbol to reveal the secret books. There is no blue symbol on the library shelves. What activates it? I've gone back over every room and even asked for hints and nothing I do makes the symbol on the library shelves turn blue.



Go to left side of library. When you see the book shelves you must take out red jewel to activate hidden runes scene. Once you find the 6 hidden runes surrounding a bookshelf the symbol on the bookshelf will glow blue. Taa daa you have found a hidden entrance to a hidden room. Press the blue symbol and the bookshelf receeds to reveal room.
 
 
 posted in Diamon Jones: Amulet of the World on Dec 11, 11 1:26 PM
alioup wrote:
Kythera wrote:I've tried downloading the strategy guide 6 times (after buying it), and all I'm getting is an error. Any ideas?


I had no problem , but I did start out by clicking on from File, Print Preview, there you get a good look at each page, I printed out the first 6 pages Hope this helps
 
 
 posted in Art of Murder: Deadly Secrets on Apr 8, 11 4:05 PM
I am so disappointed. No audio! and the format was changed to a hidden object instead of large file role play. What were they thinking? Major let down.

I was so excited when I saw it and I bought it right away. I wouldn't have had I known that they strayed so far from the origional POPULAR AND LOVED formula.

I hate what they have done to Art of Murder.

Sorry to be such a kill joy. I've purchased several hundred games from Big fish and I've never had a reason to reply to much in the forum. Only a few tech problems and a happy gram or two. However, this is just to much to let pass in silence. PLEASE change it back!

This has been a fabulous series. Do not let this series end on this sour note. Detective Bonnet's adventures in the FBI are like Nancy Drew's adventures for Adults. Why are they trying to fix something that's not broken? . Don't be lazy take this back and remaster it.

BlazingMane is blazing mad in Florida
 
 
 posted in Bloodline of the Fallen: Anna's Sacrifice on Nov 29, 10 9:23 AM
Hey Katbear50,
If you are looking for very different puzzle games that are better developed try Ghost in the sheet. That too is a unique challenge yet finished.

BlazingMane
 
 
 posted in Bloodline of the Fallen: Anna's Sacrifice on Nov 29, 10 9:17 AM
hi katbear50,

yeh, I'm trying not to be mean. I usually pick better and always play the demo. I also get collectors editions if available because sometimes there is a bit more to do like morphing items or more background, bio or history of characters is available. I'm not sure why I didn't check this one out but I didn't!
 
 
 posted in Bloodline of the Fallen: Anna's Sacrifice on Nov 29, 10 9:06 AM
I bet I've played 500 games but not one was like this. I do like a challenge and I get tired of obvious or worn out plots. This story twists and the objective difficult to decifer. If it weren't leading me along I'd have trouble deducing my next move. The hidden objects are sometimes invisible not hidden. Some objects are fuzzy obscure smudges and I've got 20/20. Characters are undeveloped and spring forth then quickly flee. I do actually like it though. It just seems unfinished. I wish they would make changes and re-release it. If you do find trophy items it's because you stumbled on them. There is no reason or rhyme to most of this game. It is ashamed because this has potential. There are some very entertaining puzzles in this. It's unique.

Warmest Regards Fishies,
BlazingMane
 
 
 posted in Bloodline of the Fallen: Anna's Sacrifice on Nov 15, 10 5:54 AM
I get going good and then it just stops working. I can use esc. to back out. I can then restart from just before the freeze point. It plays a few more minutes and does the same thing over again. Help! I like this game and want to play it.
Warmest Regards,
blazingmane
 
 
 posted in Sprouts Adventure on Oct 12, 10 4:17 PM
Program crashed... help me please. Running windows 7 64bit. Thanks!
 
 
 posted in A Gypsy's Tale: The Tower of Secrets on Jul 2, 10 1:39 PM
I just played the demo and had no hang ups. Everything went well, finding object after object. Solving mini puzzles like mad! My hour is up. I have over half the map filled and I'm past the cottage and the paints, gazebo ect... It seems to be going to well!!! Am I nearly finished or am I in for some shocks? Is the map any larger? I love puzzle games. I devour these things. This one is so relaxing and easy flowing that I want it to last a while longer. Somebody please break it to me? Is there a bunch left? How done am I? 25% 50% 75%? Please tell me. I'll probably get it anyway. But do I need to settle in with a snack?


BlazingMane
 
 
 posted in Virtual Villagers: The Tree of Life on Jun 8, 10 1:08 PM
I too had a 72 year old scholar nursing a baby! No tricks just weird. It got even stranger as I investigated further. Once the kid turned two I checked out their bio picture to see if that was in fact the kids real mom and who the dad was. It showed the 72 year old mother as a young woman and the childs father was one of my villagers that had long died of old age (76). So his head stone had his old reflection and his sons bio. reflects a much younger picture of his father.

What I want to know is how he managed to father a child in that wall!
 
 
 posted in Hotel on May 23, 10 2:48 PM
ejgreen wrote:I have hit the space bar twice on the coversation with Teresa. I already solved the wisdom game, but I cannot get to the love game because every time I go back to Teresa she leaves off at the last conversation.

How am I supposed to move forward???


Same here. I thought I was going to have to start over! I did figure out that I could just go on with the game. However, that was AFTER I pushed every key 10 times and got freaked out because it froze. Panic... I was happy to see the little (walk) icon. whew!

 
 
 posted in Hotel on May 23, 10 2:41 PM
Pepper010 wrote:Hi Ivan,

Thanks for writing back. The problem is that BFG automatically ends the demo after 60 minutes. When that happened, I bought the game, but when I restarted I did not have the option of resuming or loading a game. I had to start a new game.


Same here. Also, there was a place in the basment that said a < file not found> every time I walked past the table. It turned me around from in front of the wine rack and put me back by the large barrel. Weird.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator