Posts created by HappyGrammy

 
 
 posted in Mortimer Beckett and the Lost King on Feb 23, 18 4:51 AM
I have tried, and tried, and tried, many, many, many times and I cannot solve this mini game, is there a solution anywhere out there??? I'm going to have to delete this game if I can't find any help. PLEASE, anybody out there, do you have an answer???
 
 
 posted in Mortimer Beckett and the Time Paradox on Feb 22, 18 7:51 AM
Hi, my name is Donna, I would very much appreciate any and all help I can get to solve the game in the study, the one with the chess pieces I have tried every combination I can think of to no avail, Please help me this is driving me nuts!!!!! Thank you so very much
 
 
 posted in Lost Island: Eternal Storm on Oct 13, 15 2:03 AM
I've done all the scenes up to this one, it says I have opened level 22 but I can't find it, any suggestions?
 
 
 posted in Whispered Secrets: Golden Silence on Sep 20, 15 1:38 AM
I am stuck at the mirrors, I can't figure out which way to turn the mirrors to shine on the wine goblet and the sword, which by the way is not there so where do I get the sword from and how do I get the lights to shine on it?
 
 
 posted in Evil Pumpkin: The Lost Halloween on Nov 9, 14 9:09 PM
I talked to the lady standing in the T.V. room, but she wants me to fix the swing and go to her apartment and feed her pet, how do I find the rope to fix the swing and where is her apartment????? and my hint button stopped working, can anybody help me???? PLEASE???
Thanks!!!
 
 
 posted in Evil Pumpkin: The Lost Halloween on Nov 3, 14 12:20 AM
I can't figure out how to get light into the dark toy room behind the toy shop, anybody know what I should do???
 
 
 posted in Nancy Drew: The Silent Spy on Nov 2, 14 1:10 AM
I went to UHS.com and got some kind of medical page, please give me the link so I can use it, I am stuck in this game and just about to delete it. Thanks!!
 
 
 posted in Black Rainbow on Jun 7, 14 10:51 PM
Hi,
I crashed the plane I'm at the pond but I can't find all the pieces I need to I guess fish the pond ? I have the rope, bamboo, and the fish hook, but I can't find the last item, can someone help or at least tell me where I can find a walkthrough????
 
 
 posted in Treasure of the Caribbean Seas on Nov 11, 13 11:32 PM
The hidden object scene in the Harbor's Office has forms of what I am supposed to find, one of the forms looks like a toilet seat but I can't find it, and also it looks like a black line ? Can anyone help me ? This is making me Crazy!! and I can't move on till I solve this. Thanks !
 
 
 posted in Big City Adventure: London Story on Jul 16, 13 2:31 AM
What's the orange box site? Sorry, don't understand
 
 
 posted in Big City Adventure: London Story on Jul 15, 13 9:53 PM
I did reinstall this game but I still can't figure out how to get the matches which are inside the desk drawer, can't open the desk drawer without the hot tea to give me the combination, can't get the hot tea till I get the last scroll, can't get the last scroll without helping the guard at St.James palace, can't help the guard 'cause I can't get the last herb because the pebble I need to throw at the window to get the herb is in the locked desk drawer at the Oxford Street apartment which I can't get without the hot cup of tea etc. I am sooooo frustrated with this game, I really would like to play this game to the end but I may just have to uninstall and never play it again. Please help me???!!!
Thank You,
a very frustrated Grammy
 
 
 posted in Big City Adventure: London Story on Jul 14, 13 7:43 PM
I need to know how to get the combination for the drawer to the Prof. desk, I need the matches that are in the desk drawer, Please Help!
Thank You,
signed, Going out of my mind!!
 
 
 posted in Family Tales: The Sisters on May 20, 13 7:21 PM
Thanks for the help, it worked!! but now I am stuck at the horses head, how or where do I find the combination for the safe?
 
 
 posted in Family Tales: The Sisters on May 20, 13 6:07 PM
I made it to the castle but I can't figure out how to get the gate to stay open, it wants me to put something in the gears to the gate to stop the gears but I don't have anything that works, I only have a tree limb, a crowbar, and a dried piece of a limb or bark, forget what that is, but anyway nothing works, can someone help PLEASE
 
 
 posted in Big City Adventure: London Story on May 9, 13 4:04 PM
I am having a problem solving the policemans mysteries on that bulletin board, I am stuck, can't figure out what I am doing wrong, if anything, feel like I am missing something in my effort to solve those mysteries, Can Anyone help me???!!! I am about to give up!! HELP!! Please!!
 
 
 posted in Ghost Whisperer™ on Jul 13, 12 1:42 PM
Please give us a walkthrough, too many things to list I need help with!!
 
 
 posted in Enigmatis: The Ghosts of Maple Creek on Sep 29, 11 1:30 AM
Hi, I have a question, I am playing this game and I am in Chapter 6, well, actually at the beginning of Chap. 6 and I am trying to get to the lake, I am following the instructions in the blog walk through but I can't seem to get to the lake, it just keeps taking me back to where the two paths are and I repeat the instructions and I keep ending up back at the beginning where the two paths are, is there any other way to get to the lake?
Thank You
 
 
 posted in Mystery Case Files ®: 13th Skull ™ on Jul 25, 11 6:12 PM
I am in chapter 12 but I can't figure out what I am suppose to do, I can't get the pieces on the map to move, and I don't understand the connection between the cannons and the map, what am I suppose to do here?
Thanks!!
 
 
 posted in Mystery Case Files ®: 13th Skull ™ on Jul 18, 11 8:05 PM
Hi, you need to go to the phone in the hallway and type in the phone number for Lamont it is 555-2634 he will tell you how to unplug the toilet. :-)
Good Luck!!!
 
 
 posted in Mystery Chronicles: Betrayals of Love on May 13, 11 5:53 PM
Even the direct link on this page to the walkthrough isn't working, can't play the game till I know the directions, please fix this asap, thanks
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator