Posts created by Islandphish

 
 
 posted in Mystery of Neuschwanstein on Apr 28, 15 11:19 AM
I started off not liking it, but it grew on me as the game went on. I know I have been spoiled over the years as games have got more and more sophisticated, but this one took me back to the old "hidden object" basics and once the end was reached I was sorry there wasn't more. Having said that, there was a "bonus chapter" which I wasn't expecting since this wasn't a CE. It started fine, but now I am unable to progress any further, so if anyone else out there has gone the same route as me, perhaps they would be kind enough to tell me how to get beyond the catacombs!
 
 
catbag8717 wrote:A thread for any tech issues you may have. Please include the Operating System you're using.
There is something seriously wrong with this game. I wanted to post to the "locked" thread about Windows XP, but of course it is locked so that is out. I have had the same problem as the others, getting an access violation in the third world; I have uninstalled and reinstalled; I have submitted a Dr. Felix; I have been told to "submit a Dr. Felix" - so to say that I am a little annoyed would be an understatement. I really feel that Big Fish Games is losing the support of its customers, as no one seems to give a sh*t once we have purchased the game. I am running on Windows Vista Home, so it certainly isn't an XP issue, and there seem to be so many with the same problem it would be nice if BFG would admit a fix is required.
 
 
VJSS wrote:Game was running great until I went into the shipyard in Scotland. The picture went to black and white streaks, I had sound and a cursor but could not see anything. I uninstalled and installed again, but same thing. I own all the other games and they run fine.


Same thing happened to me. I have also uninstalled and reinstalled, with the same negative result. As far as I can tell, I have the latest version of DirectX, so if someone could offer a fix I'd really appreciate it. So far it has been a great game to play; shame to have to give it up part-way through.
 
 
 posted in Legacy Tales: Mercy of the Gallows Collector's Edition on May 12, 13 10:09 AM
I cannot find a second chess piece in this puzzle, so I went to the SG for help. It did not have two chess pieces to find; in fact, most of the items (of which you had to find pairs) were different. Consequently, I am stuck until someone comes to my rescue! The chess piece I have found is in the lower left portion of the scene. In all other respects, I am really enjoying this CE, and was surprised to read so many negative reviews.
 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Nov 24, 12 9:36 AM
I have checked most posts on this forum, and no one else appears to have mentioned the cassettes collected during the game. I have finished the game (well, I think I have), having found all the morphing objects and been given a "Madame Fate" ticket. So what purpose do the cassettes serve? The only things I have left in inventory are the night vision goggles and two cassettes. Please, someone, put me out of my misery! This was not the best MCF game I've played (and I've played them all), and so much of what everyone else disliked I heartily agree with - most specifically the Strategy Guide which doesn't allow you to go back over earlier problems. If it did, I might have found out, without posting, what you are supposed to do with the cassettes.
 
 
 posted in Witch Hunters: Stolen Beauty Collector`s Edition on Aug 19, 12 7:35 AM
I am having the same problem(s) as Sheerija - vanishing inventory items. I have uninstalled and reinstalled, played different profiles, but nothing helps. In fact, the second profile I used "lost" the firewood just as I was about to put it in the oven. I got a lot further the first time, when I ended up unable to access the eraser because the pearl had vanished. I have contacted Tech Support and sent a Dr. Felix, so will just have to wait for a "fix". Always seems to happen when I purchase a CE for weekend amusement - will probably not now be able to proceed until Tuesday or later. Grrr.
 
 
Despite the other posts since you put out the fix, I wanted to say thank you for fixing the problem of the entry to the library in the judge's house. Once the repair came through, I was able to continue - although I haven't yet gone right the way through the game, so might again post any other problem. For the time being, though, I am having a great time with this game, which is now living up to the ERS standards we are all used to. Again, thanks.
 
 
I am having exactly the same problem when I try to enter the upstairs room in the judge's house. I have uninstalled and reinstalled the game, with no luck. The error message reads: Error: Access violation at 0x0059E4F1 (tried to read from 0x17911184), program terminated.
What else can I try?
 
 
 posted in Otherworld: Spring of Shadows Collector's Edition on Jan 25, 12 1:31 PM
sonofstar wrote:I think there's a technical glitch in this portion of the game. I was able to cut one piece of the glass with the glass cutter but, even though I pushed the hint button on the second piece of glass and it indicated I should be working with the black line, the game imput won't accept the glasscutter on the line. At this point, I can't even pick up the copper.


I was having the same problem, so after reading all the messages about it I went back and tried again. Rather than trying to follow the outline, I just clicked on the shape required and it went on to the next one. Now if someone could just give me a pointer on the vanishing poker in the Epilogue, I will be able to finish the game!
 
 
 posted in Otherworld: Spring of Shadows Collector's Edition on Jan 23, 12 5:24 PM
This game was really fascinating, and I enjoyed every minute of regular gameplay. However, the "Epilogue" has left a bit to be desired. I hope someone can help on this; I approached the hobgoblin's lair and grabbed the poker. It has disappeared, not turned up in inventory, and now I find that it needs to be used to get the rope off the dog statue. Without it, I don't appear to be able to proceed with the game. Without the rope, I cannot hang the lantern; without the lantern, I cannot go further in the hobgoblin's lair. So - would someone please tell me how to proceed? Incidentally, I have uninstalled and reinstalled the game, just in case there was a "fix" for this, but without success. Thanks in anticipation of your help!
 
 
Finally got it - there is an "invisible" bug that needs to be collected before you can dip the bucket. Just take the jar and keep clicking on the water (up near where the two wooden bars meet) and it will pick up the last bug and let you use the bucket. Good luck.
 
 
I have exactly the same problem. Hope someone out there has an answer!
 
 
 posted in Chronicles of Mystery: Secret of the Lost Kingdom on Jul 1, 11 2:41 PM
Can anyone tell me where to find the rhino horn? The walkthrough is useless on this - it merely says look at the pictures above the table. I assume this is the mural, but although I have removed several animals from the mural, I cannot find a rhino horn anywhere.
 
 
 posted in Detective Agency 2: Banker's wife on May 7, 11 4:24 AM
In full screen mode, the screen is offset to the right, cutting off approximately 2 inches of screen and leaving an equivalent blank on the left. I can play in non-full screen mode, but would prefer full screen. No other problem with the game so far, but I haven't been able to find how to correct this problem in your "Help" pages. Please advise.
 
 
 posted in Charlaine Harris: Dying for Daylight on Feb 13, 11 2:03 PM
Doing things in instalments is all very well, but at least they could have notified us that this was the case. As it is, we all paid for the game, thoroughly enjoyed it and then - poof - no more chapters. So we're in the middle of this plot, and now have to wait an unspecified time until we can continue. I don't post often, but this really stinks!
 
 
 posted in Charlaine Harris: Dying for Daylight on Feb 13, 11 2:01 PM
jellow10 wrote:You guys are all probably too young to remember serialization, but there was a time when books and movies and TV shows were told in parts. You'd go back to the theater every Saturday to see the next installment of your favorite western or whatever. And how about the cliffhanger endings on TV series?

I'm not trying to minimize the frustration you're expressing but the devs sure have you hungering for the next installment, don't they? Nothing new under the sun.
 
 
 posted in The Dragon Dance on Dec 6, 10 6:35 PM
Me too! And I don't even have an axe. I have tried and tried to find the last gear, without success. If anyone can point me in the right direction, I will be eternally grateful!
 
 
 posted in The Dragon Dance on Dec 6, 10 6:34 PM
bpurdum2 wrote:I wish I could download games that do not have something go wrong with them. I have gotten all the way through to caves and am stuck in the second one. I tried to use the axe on the secret spot and the axe disappeared. How about that!! The spot is still secret and I can't find the rest of the gears. This is so frustrating. I don't want to start over but if I have to, I will wait until I have more patience with this game.
 
 
 posted in The Dragon Dance on Dec 6, 10 6:25 PM
Ooops! So sorry.
 
 
 posted in The Dragon Dance on Dec 5, 10 10:45 AM
I've enjoyed it up to looking for the six gears in the second cave. I have found five, and requested a hint for the sixth. It shows me the approximate location (as usual), but there is absolutely nothing there. I have tried lightening the screen, and clicking everywhere within the circle, all to no avail. Without the sixth gear, I can't move on. Any suggestions would be much appreciated!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator