Posts created by catains

 
 
 posted in Mystery Valley on Nov 1, 10 4:38 AM
I was having the same problems -- game freezing, not being able to pick up items. I am running Windows 7 and also hate the custom cursors, I turn them off. Lo and behold, when I changed it BACK to custom cursors, the game started behavingl I'm keeping my fingers crossed! Thanks for the tip!
 
 
 posted in The Island: Castaway on Oct 14, 10 1:11 AM
I downloaded Mystery Trackers and it won't launch as it keeps telling me my display is not compatible. I've tried a couple of things and no deal. Any ideas?
 
 
 posted in Echoes of the Past: The Castle of Shadows on Sep 19, 10 2:56 AM
I too had the problem of the screen going black with the exception of the menu and book, the inventory and the hint, and then just freezing. I also spent hours deleting and downloadiing this game over and over and trying to come up with a solution to the problem. After not receiving any help from customer service and only receiving an email asking me if I had solved my problem (with absolutely no follow up), I FINALLY FOUND A SOLUTION, by accident of course!

I check out [removed by moderator] website periodically for new and different games. I noticed that they also had a download for Castle of Shadows. Just to see if it would make any difference, I downloaded the version through [removed by moderator]. It launched from their website but was rerouted to Big Fish and I went ahead with the diownload. Lo and behold, it worked! I don't know what the difference is between their site and Big Fish, but I FINALLY finished the game!

I don't know if this will work for everyone, but its worth a shot!

BTW, I am extremely disappointed in Big Fish's customer service. I usually get very helpful and friendly representatives who either solve my problem or refund the price paid for the game. This time I got neither. I received the automatic email acknowledging receicpt of my problem. About a week or so later, I received another email asking if m,y problem was solverd, and then I never heard from them again. Considering this was a premium game, I expected more than that.

Anyway, U'll let you slide this time Big Fish, but don't let it happen agaain!!!!

Cat
 
 
 posted in Yard Sale Hidden Treasures: Lucky Junction on Jul 25, 10 2:56 PM
Never found one -- did you?

Cat

 
 
mystine wrote:I know we should use the help pages, but am just curious if anyone else has had this strange issue. I'm probably 3 /4 thru the game and it, has worked great, now the screen is black with the exception of the menu and book, the inventory and the hint, but when you hit menu to get out it wont do anything. everything else is black...i did a reinstall of the game and a system recovery but same results. as far as I know my drivers are up to date. Thanks




I'm having the same problem! Quite honestly, I didn't even think anything about the hook scene until I started reading these posts, but I'm at the same spot. I also unintalled and reinstalled with no luck. I really liked the game up until that point.

BTW - I'm running Windows 7, 32 bit, but I don't think that's an issue.

I have faith in Big Fish - there'll be a fix soon!

Thanks!!!

Cat

 
 
 posted in Yard Sale Hidden Treasures: Lucky Junction on Jul 15, 10 1:31 AM
I've installed, uninstalled and re-inststalleed Lucky Junction twice, and both times I got the following error:

---------------------------
Application Error
---------------------------
This application requires "Microsoft Windows 98 SE" or later
to execute. Please ensure that the minimum software
and hardware requirements are met, before attempting
to run this application again. The application will
terminate now.
---------------------------
I'm running Windows 7!

Help!!!!

Cat
 
 
 posted in A Gypsy's Tale: The Tower of Secrets on Jun 27, 10 1:01 PM
gamergirl68 wrote:Hi gojo55, welcome to the pond

What you used on the diadem was a bag of gems. In the hole where you found them, there is also a smaller bag of crystals. Is it possible you took the gems then closed down the little window without seeing/taking the crystals? I'd head back to the fountain room, click on the crack, and see if you can get the crystals.

How much is the breathing apparatus? Maybe you DO need to dig up that pile of dirt beside the beast... I don't think you do, though.


I had the same problem and couldn't figure out what the HECK I was doing wrong! You are TRULY a genius! Thank you SO much!

Cat
 
 
 posted in The Heritage on May 25, 10 1:54 PM
Add me to the list - it now freezes up on me after completing Chapter 1 and I have to use task manager to close it down. I downloaded Dr, Felix, ran the report and sent it to customer support as directed and got a "canned" response. I also have about had it with this game and feel we all deserve a refund due to the time and effort we have ALL spent trying to get this game to work. It sounds like a great game but not worth all the headaches!
 
 
 posted in The Heritage on May 23, 10 7:46 AM
Add me to the list of people with deja vu with chapter one. Unfortunatately, I wasted my 60 minutes of free play trying to find a solution/fix the problem to no avail. Please keep us posted!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator