Posts created by squidproquo

 
 
 posted in Bush Whacker 2 - Free to Play on Mar 4, 17 10:58 AM
ElsaStar96 wrote:Hi, I was happily playing the game when I tried to use the free small energy packs and got the "failed to connect to server" message, I had to reload the game, only to f
ind I can no longer gain access, I just get a white screen...please help.

I have now progressed to the green loading screen, but I am now stuck there...also the is a load of text above said loading screen...it's weird.

Ok, panic over...my game is now working again...phew!



Was there anything you did to get rid of it and get the game working properly? A lot of us are still stuck.
 
 
 posted in Virtual Families 2 on May 12, 15 9:39 AM
New problem...
After I got a washing machine in my 3rd generation, I am able to wash new dirty socks but I am not able to wash the giant pile of old socks. Is there any way to fix this?
 
 
 posted in Virtual Families 2 on May 12, 15 9:35 AM
Dang, I hope they can fix it!
 
 
 posted in The Island: Castaway 2 on May 12, 15 9:33 AM
I contacted them a few days ago and they wrote me back today:
"Unfortunately at the moment work on the project "Island castaway 3" was paused. We have focused our efforts on the development of Cradle of Empires and Letters from Nowhere: Hidden Object Mystery.
But things may change. Please stay tuned! Thanks again!
"

I say let's make them change their minds! There are so many people clamoring for this game It's frustrating they don't realize it. So here is their Facebook page. Let's keep flooding them with requests to finish what they started so long ago and get Castaway 3 back in focus.

[Removed by Moderator]
 
 
 posted in Virtual Families 2 on May 9, 15 7:18 AM
Yes, may times and many different members. Are they supposed to wash them once they've been put in a pile? I was worried that it won't let you wash any socks that were in the pile prior to buying the washing machine. There is no way I'm spending money on a maid. At least new socks get washed and have not been added to the pile, but the old pile is holding steady at 44 socks.
 
 
 posted in The Island: Castaway on May 7, 15 11:34 AM
You can go to the shop and buy a larger bag. You can also buy better tools there as well. You can also sell excess items there for pearls. If you are not far enough in the game for the shop, you can either make dishes with some of your foods, eat them straight, or trash things that are taking up a lot of space (sticks and logs).
 
 
 posted in The Island: Castaway on May 7, 15 11:31 AM
It is a great game. Have you played the second one (which is actually a prequel)?
 
 
 posted in Virtual Families 2 on May 7, 15 11:28 AM
I don't have a dryer, I just have the drying rack, but whenever there is a fire I put them on the fire extinguisher in the workroom.
 
 
 posted in Virtual Families 2 on May 6, 15 9:51 AM
So I've had a monster pile of socks. I was so glad to get the 3rd generation so I can get a washing machine. I saved my pennies and was so excited to get it before my house was flooded with socks. I click on the socks, thinking that would do something. Nothing. I click on the machine, and am happy to see they do they laundry. But the sock pile is still the same! It is not shrinking!!! What am I doing wrong??? My people are going to drown in their grandmothers dirty socks!!!
 
 
 posted in Virtual Families 2 on May 6, 15 9:41 AM
What are you talking about Earthgirl? That's not how it works. Anytime it says, "X earned some money" you get like 2 or 3 coins. 90 or whatever is what they make in a day. That is, a 24 hour Earth day.
 
 
 posted in Virtual Families 2 on Apr 22, 15 1:36 PM
I tried to open my game today (I play on a PC). The first two times, it just was blank. The third time, it started ok, but instead of opening to my family, it brought up the profiles of people. I didn't know what was going on, but my couple was kinda old and the kids were all in school, so I thought maybe it was asking me to find a partner for the eldest kid so they could move into the house or to just adopt an additional member. I clicked on someone and then the house opened up. But it was starting over completely! I clicked on the Family button and mine was nowhere. What on earth happened?! I don't want to start over!
Is my first game totally lost now?
 
 
 posted in The Island: Castaway 2 on Mar 25, 15 11:28 PM
If they do ever get around to making the 3rd one, it better be about what happened after they left on the ship in the first one. Although I imagine it probably landed them on another island. There were so many mysteries at the end of the 1st one. They better all get resolved in #3 because I won't trust them to make a #4 (to be honest, I don't count on them to make #3).
 
 
 posted in The Island: Castaway 2 on Dec 22, 14 12:47 AM
From what I have read, the Lost World is for smaller devices and is not "#3". It is a "pay as you play" game similar to FarmUp and Found. I haven't played it myself, but from shots I've seen and what I've read, it is based on 1 & 2.
The third installment of Castaway (for PC, and what is actually supposed to expand the storyline) is supposed to be called The Crux of the Island and seems as if it is just never going to come to fruition.
I was bummed enough when #2 came out and I saw it was a prequel. What a shitty, shitty move to just keep a "To be continued..." going for so many years.
 
 
 posted in The Island: Castaway 2 on Dec 21, 14 11:34 PM
It is hard to move through the swamp, it doesn't let you just freely roam. Although if you've clicked on a fire it should take you towards it. I know it's been months since you posted. Are you still having problems?
 
 
 posted in The Island: Castaway 2 on Dec 21, 14 11:31 PM
Nope.
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Sep 14, 14 4:03 PM
Oh really? That's good to know. I've only used it maybe 5 or 6 times because it just gives me what I paid in coins or, usually, much less. I didn't know it gave anything other than coins so I stopped trying. It was literally just throwing money away. and I have better uses for my coins. I will give it another shot though.
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Sep 14, 14 8:39 AM
jazz905 wrote:deadskip and squidproquo I added you both today. I am Sandie 8215.


Thanks!!!
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Sep 13, 14 11:00 PM
I'm # 38147 and I play daily. I just updated to the social part today so I have no friends nor do I personally know anyone else who plays.
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Sep 13, 14 10:54 PM
Soozicle wrote:Hi Shasta. I added you, but you should be aware that user IDs start with the letter i, not a 1. Mine is i6182, level 161.


Mine doesn't. I am # 38147 (I am level 66, just started playing about a month ago if anyone wants to add me).
Are you using a phone? Maybe it's different for phones and PC.
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Sep 13, 14 10:50 PM
Thanks, just noticed I missed the last update. It's all working now!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator