Posts created by Cheetarah

 
 
 posted in Crafting Story on Dec 20, 15 1:30 AM
Has anyone compiled a list of combinations for the animal area of the game?

Thanks
 
 
 posted in Avernum 4 on Dec 14, 15 5:27 PM
Hi Fishies:

Does anyone know how to delete old saved games for Avernum 4? I tried deleting the saved games in the Avernum 4 file and then uninstalling and reinstalling the game. The saved games are still there when I go to the Load Game screen in the game. I do not see a folder in 'My Documents" for Avernum 4 saved games. any ideas?

Thanks
 
 
 posted in Sweetest Thing on Nov 18, 15 11:28 AM
Why are the jelly mines producing candy canes? Anyone else notice this? Only got through first few levels when I noticed it.
 
 
 posted in Vagrant Hearts on Mar 30, 14 12:10 AM
Any suggestions on how to take out the Dark Lord released in the RedShark's Den to the North of the "Barracks" room?

Thanks Bunches.
 
 
 posted in Vagrant Hearts on Mar 29, 14 10:23 PM
Got past it. Thanks. :-)
 
 
 posted in Vagrant Hearts on Mar 29, 14 8:38 PM
Hello FIshies!

I am having trouble getting past this particular enemy. I tried inflicting venom and mute to no avail. It killed me before I could get it to take effect. How do I get shockwave? Did I miss something? Can any other character draw and mimic an enemies' attack besides the old mentor guy?

Thanks in Advance.
 
 
 posted in Gardens Inc.: From Rakes to Riches on May 9, 13 12:03 PM
Hello Fellow Fishies:

I just downloaded this game and had issues with it initializing. I had to delete some folders on my computer and reinstall. That worked out. Now, I am having issues with my workers getting stuck in certain areas of the playing screen. I had two workers on the last task of one mission not want to leave the truck to build the statue. On an earlier level, one of the builders got stuck upgrading a building. I had to restart each level and it was sort of frustrating. If anyone knows of this issue or could let the developer(s) know, I would really appreciate it.

Thanks Everyfishie!
 
 
 posted in Dreamscape on Nov 11, 11 10:08 PM
Hi,

I couldn't find a thread with the information I need. Could someone help me get through London please? I'm looking for the street that goes north and has a house at the end of it with an open door. I have tried EVERY door in London. NONE of them open. I have all 12 bright candles. (Actually have used 2 of them to light up street lights) Can't find anymore street lights to fix either. Also looking for the graveyard shovel in the big grassy area. It's not there and cannot get street light at top to illuminate. Cannot get to New York. Very frustrated. Please Help! Thanks in advance.
 
 
 posted in Ella's Hope on Sep 13, 11 11:43 AM
There are only Ella and one other fighter and I cannot get through this challenge. How do you get the metal spikes to go down? I have tried every combination with the switches on the screen before you get to the doll and spikes. Any suggestions?
 
 
 posted in Magic Farm 2 on Sep 6, 11 4:28 AM
I usually don't post much on these, but his was worth putting in a review for. I was SO EXCITED to see a sequel to this game until I bought it and found out that there are only two different farms to play. Way too short for my tastes. The HOG's were ok, didn't mind them. Not a big HOG fan. I do love FROG's though. Would have very much like to have seen at least 3 more lands with new bugs and flowers to collect. Would have also liked to have had a reason to buy more things from Tobi. The graphics were beautiful. I loved that some of the plants had a little personality. The music was pretty much the same as in the first Magic Farm. Robin's dialog was pretty creative. Going to go back and complete the trials now. The side quests were ok. Where exactly were the fairies. All I saw were some kind of elves and a dwarf (Tobi) or whatever he was. Wasn't too overly impressed with this game. Sort of sad that I bought it. Hoping that something will be added to this game, like they did with the original and adding that last quest. That would be awesome! Also if the pirate- initiated HOG games were more like the opening HOG game, I would have like that more. Where you have to find things and then mix them or fill them or do something with them other than just collect them. Overall not a bad game if you like doing challenge mode and casual play.
 
 
 posted in Golden Hearts Juice Bar on Sep 3, 11 10:59 AM
I'm also wondering where this glitch came from. I played this game a couple of years ago and don't remember it being there. Wonder what happened. It's a basic point and click TM game, but there are quite a few levels to play and the new items that are added make it a little more difficult as you progress. I think it's a fun game.
 
 
 posted in Westward Kingdoms on Jun 9, 11 10:49 PM
I have lost the stone mason that was freed from the stocks and the merchant in which to buy the magic beans has left the village. I had to use two beans to rescue the villager from the tower. I didn't know the merchant would only sell you two beans and then leave the village. Do I have to start this whole scenario over now?
 
 
 posted in Farm Mania 2 on Mar 16, 11 5:47 PM
Is anyone else having trouble getting the sheep to give wool in this level. The sheep don't grow up fast enough to give wool before the timer runs out. Any suggestions please? Thanks in advance.
 
 
 posted in Magical Forest on Dec 17, 10 6:30 PM
Hello. I must be the only one who ever had a tech issue with this game. I'm just curious as to whether this is just my comp or if there is an issue with the game. I am running Windows 7 and my game card is an ATI Radeon HD 4200. Other system specs: AMD Athlon II X2 240 Processor, 2.70 GHz, 4 GB RAM, 600 GB hard drive space.

The issue I am having is when I start the game, the loading screen and the main menu come up just fine, but when I try to start a game, all I get is a black screen.

Is there any advice you could give me on how to clear up this issue? Do I need to go directly to the developer of the game?

Thank you in advance. ~Cheetarah2005
 
 
 posted in Ella's Hope on Nov 23, 10 4:11 PM
Ok. Thank you much.
 
 
 posted in Ella's Hope on Nov 23, 10 3:57 PM
I didn't see an answer to if the elder brother is a side quest or not. Would like to do it if it is. I have helped the princess, returned the ring and the hair ribbon, found the kids living in the caverns and helped find the maid and the prince that is to be married to the princess. Am I missing anything else that can be done here. When I went to leave, the guardian said others may need my help and I spoke to everyone in the palace, but the only thing that came up was that they were waiting for the elder prince. Thanks.
 
 
 posted in Ella's Hope on Nov 23, 10 3:45 PM
ok, got it. thanks bunches.
 
 
 posted in Ella's Hope on Nov 23, 10 3:31 PM
I can't find the ring either. I am standing at the entrance to the cave in the SW corner of the caverns that you enter from the castle. I have pressed the spacebar and tried just walking into it and I can't access it yet and the prince has said he has lost the ring. It's the cave entrance with the spiderweb on it, right? thanks
 
 
 posted in Ella's Hope on Nov 23, 10 1:51 PM
Great! Thanks! I am playing normal mode. Forgot I could recharge at the hut.
 
 
 posted in Ella's Hope on Nov 23, 10 12:56 AM
I'm in the woods outside of the tunnel caves and can't get back to the castle because there is a man(?) in my way with two bugs. How do I defeat him please? Thanks
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator