Posts created by brendavba

 
 
 posted in Mortimer Beckett and the Lost King on May 27, 16 10:47 PM
It's the stone chocolate which will then be broken into little cubes
 
 
 posted in Mystery Case Files: Prime Suspects ™ on Jun 2, 14 6:13 AM
I've just solved it using these instructions. Just wondering if you are using the wrong side of the screen. I understood 'left' to be the left side of the screen, which I followed. Don't mean to be at all patronising, but I've fell into the trap before of getting lefts and rights mixed up! I hope you solved it
 
 
 posted in True Fear: Forsaken Souls on Apr 1, 14 8:05 AM
I am trying to fill up the cistern but don't appear to have the faucet stem that will allow me to do that. According to the walkthrough, I should have got one from the HO scene in the closet - which I didn't. Am I missing something obvious or is it a glitch in the game? I am getting a little fed up with asking for game credits or refunds because of glitches in the games.
I would appreciate any advice x
 
 
 posted in Into the Haze on Sep 25, 13 2:52 AM
Have played the demo. I would really like this game if it wasn't for the fault with the sound. I thought at first it was part of the special effects, but surely it shouldn't sound like this? I continued to play with the sound off, but it spoilt my enjoyment of the game. I shall uninstall this and hope it gets fixed soon so I can purchase it.
 
 
 posted in Witch Hunters: Stolen Beauty Collector`s Edition on Aug 16, 12 3:42 AM
SongSparra wrote:I'd like to play it but it's taking forever to download and it's not my connection as I tried downloading some thing else from a different site and it was fine. Will be another half hour at this rate *sigh*


I have to agree with this, it did take forever to download and I just gave up in the end....
 
 
Likewise, I rely quite heavily on the walkthroughs with some games, particularly RTR. I've played it a few times and still get lost!! There's no harm in it, the main point being that you should enjoy playing the games either with support or without. No point in getting frustrated.
BTW, my computer couldn't cope with this latest offering, so am severely disappointed Hopefully the SE will be more friendly to my computer!
 
 
Gutted....computer meets all the requirements and it just froze up after the intro. Took me ages to log off...Have waited to play this game for ages now. Does this mean that these games are going to be so advanced now that average gamers with average computers aren't going to be able to play them at all in future? So disappointed
 
 
 posted in Written Legends: Nightmare at Sea on Aug 9, 11 2:25 AM
Game played well until I got to the volcano and it then decided to stop working altogether. There were black spodges all over the place and then the whole thing froze. Uninstalled and reinstalled over and over again, but still hitting the same problem. Am so disappointed, will ask for a refund of my game credit
 
 
 posted in Hidden Object Movie Studios: I'll Believe You on Aug 1, 11 1:04 AM
Boring, boring, boring...
 
 
 posted in Sandra Fleming Chronicles: Crystal Skulls on Jun 26, 11 11:51 AM
Managed to get to the first hidden object scene, but screen froze and had to switch computer off. Ctrl+Alt+Delete didn't work. Definitely a 'no buy'
 
 
 posted in Legacy of the Incas on May 17, 11 1:28 PM
I finished this game in the demo too. Real surprise when I finished it so quick. What's the point in buying a game that you complete in the demo, and doesn't warrant playing again as it is so boring?
 
 
 posted in Mystery Valley on Nov 1, 10 1:36 PM
ellannam wrote:
ExecutionerW wrote:I put the code in the locker but nothing happens! Anyone have any suggestions?

I have encountered absolutely the same problem.
! I used the digit combination (1234) I received from the miner on the lock and then, as there was no reaction at all, I tried all the possible combinations with these four digits but still all in vain.
I pushed several times the button with a question mark which was in the bottom left corner of the frame around the lock but nothing happened either.
I’ve re-installed the game several times but nothing helps.
I'm afraid it's a bug in the game


Looks like we're all having the same problem, I tried the same code '1234' and nothing happened. Frustrating.........
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator