Posts created by Jaiquithe

 
 
okay...here's the deal. I have 11 fuses...the racoon keeps wanting more to eat...and the hint tells me there is nothing left to do there. I've obviously found 11 bits of food, but can NOT locate the 12th one. I left and returned, uninstalled and reinstalled the game, tried double clicking on the fuses, now I'm totally frustrated. I'd like to buy this game, but not if I can't solve the racoon problem so I can continue on. I checked the list of food items, but it's been so long, I can't recall what I found and what I haven't.

AND...where's the hard object I need to move the brick at the gate to the house where I found one of the rings?
 
 
I've left and returned, quit the game and came back, found all the food but one thing, including the pretzel and strawberry, but can't get beyond the racoon, either. I don't know what it is I'm missing. I gave him the tomoato under the pots, the candy in the tin, the strawberry, the carrot, cheese. Maybe I'll uninstall it, then reinstall it and see if that helps.
 
 
 posted in Psycho Train on Nov 9, 14 7:07 PM
That makes four of us stuck on that train to no where. Walk through would be nice or some suggestions.
 
 
 posted in Mystery Murders: The Sleeping Palace on May 9, 13 9:01 AM
Thanks, BFG...game completed.
 
 
 posted in Mystery Murders: The Sleeping Palace on May 8, 13 3:57 AM
I'm with you...I have the poison left and I've gone to every room, to no avail. Can't find the combination to the safe, start the fountain, move the stones or find the water element, which I think is tied into all these things. If you get one, you'll get them all...would be nice if the hint button offered more than search another area.
 
 
Can't get mine to run either...I uninstalled, cleaned the computer, reinstalled...same thing as everyone else here...the screen flashes to black, then goes to either the 60 minutes remaining screen or the purchase screen.

Frustrating. Oh, I run XP...never had this problem before.
 
 
 posted in Goddess Chronicles on Sep 22, 10 8:02 AM
I'm having the same problem...again....with this game as I had with the Vampire game. What's going on at Big Fish that nothing seems to work as it should?

I also had to use the Control-Alt-Delete to get out of the game, as nothing else seemed to work. No hints, no menu button, nothing...but some guy telling me that a part of the object I'm looking for is here on the floor. I can SEE the thing is there on the floor...I just can't pick it up.

*sighs*

 
 
 posted in Vampire Brides: Love Over Death on Sep 14, 10 8:34 PM
I'm also having a problem with the first scene...can't go anywhere, can't do anything and the instruction square is just there. Can't click to get rid of the instructions and can't click on any 'highlighted area' and have anything happen. It's frustrating. Hope they fix this soon.

 
 
 posted in Insider Tales: The Secret of Casanova on Oct 15, 09 8:45 AM
I also get the same 'out of range' message. What the heck is that and what does it mean?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator