Posts created by nonnie48

 
 
 posted in Gummy Drop! on Dec 4, 17 7:24 PM
Since the update of the game I can't exit like I used to. I have to use cntrl+alt+delete & restart my computer. What am I missing?
 
 
 posted in Midnight Castle on Sep 14, 16 9:10 PM
I like playing Midnight Castle but, I really get tired of restarting my computer when the game doesn't connect. Any suggestions?
 
 
 posted in Zombie Bowl-O-Rama on Mar 2, 16 8:28 PM
I think this game needs to be updated. First of all, this is one of my favorite games to play. It's seems like here lately when I play, I aim, have my right click down & then all of a sudden it starts flashing between the direction to flasher signals. I continue to hold and sometimes I get the full thrust of the ball headed down the lane & other times before I release the ball slowly goes down the lane. On occasion, it only happens when I first start playing & every so often it comes back midway on another level. If this problem is on my end, I'll be sure to take care of it but, I don't have problems with any other game.
 
 
 posted in Monument Builders: Golden Gate Bridge on Oct 13, 15 8:38 PM
Don't destroy any shop. Upgrade the first, destroy the furthest cement factory, build the food shop & upgrade to get past this level. You can upgrade the Market shop to bring more money if you want.
 
 
 posted in Monument Builders: Golden Gate Bridge on Oct 10, 15 4:37 PM
Level 18 The 2 shops are improved to a Level 2 but it's not showing that's been achieved. PC/Windows 10
 
 
 posted in Build-a-lot 2: Town of the Year on Jul 31, 15 6:48 PM
I have played this level so many different times & can not for the life of me manage to collect $90,000 in rent, 40 appeal plus the refinery's. I just need a little help please.
 
 
 posted in DragonStone on Jan 29, 15 7:24 PM
Never mind
 
 
 posted in DragonStone on Jan 29, 15 6:22 PM
I can't get past Chapter 2. Stones are left hanging & the balls dropped can't get where they need to go. Any help is appreciated.
 
 
 posted in Fable of Dwarfs on Mar 8, 14 11:24 PM
Need help with Level 100. Any suggestions?
 
 
 posted in Royal Envoy 2 Collector's Edition on Dec 26, 13 6:29 PM
I'd like to know where the walk through is but, I've made it to level 38 and have tried to figure out how in so many different ways to get 400 happiness & can't. I also don't like that so much clicking needs to be done to acquire wood, fruit or money.
 
 
 posted in Fishing Craze on Sep 24, 13 9:41 PM
I've got it figured out, I do believe. You need to reach a Platinum Level for each level played in the circuit. Once every level played is Platinum I'm hoping it unlocks that 3rd level of play.
 
 
 posted in Fishing Craze on Sep 24, 13 9:11 PM
I purchased all the upgrades have Platinum levels on the Amateur & Pro Circuits. I don't see anything with a percentage of what's reached at this point but, I'd like to move to the next level. How does a person achieve the 3rd Level of this game?
 
 
 posted in Dark Dimensions: City of Fog on Oct 22, 11 9:45 PM
Where do you find the chain for the bulb in the darkroom?
 
 
 posted in Haunted Halls: Green Hills Sanitarium on Nov 28, 10 10:28 PM
Dalfelover wrote:I also seem to have a problem with the game because it simply won't start. I just bought the thing after playing the demo (which ran flawless), and now it just won't.
I click on it in the game manager and wait patiently, but then the screen just seems to flash and the game manager thanks me for playing. The game is completely compatable with my computer and I have tried to re-install and boot and nothing works.. I'd really like some help.
I love the game & I have a brand new tower!! I don't have the flashing it's just the game doesn't come up & if I click again, it tells me the game is already playing & I may need to restart my computer, been there done that & it still doesn't come back.
 
 
 posted in Skymist - The Lost Spirit Stones on Jul 27, 10 9:54 PM
I didn't get or have any request for this "Al" thing to continue playing the game. I'm sure this would have been a good game to play but I spent most of the free download with sounds & actions similar to a cell phone call when "You just might get cut off". Would like to play the game without glitches & go from there. Made that mistake once & won't do it again.
 
 
 posted in Vault Cracker on Jul 10, 10 4:02 PM
I'm stuck outside the Casino too & can't get back in either. No hint given on what to do next so help has to come from Big Fish Games at some point.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator