Posts created by agbosche

 
 
Once in the game how do I exit? I don't see a menu button to get back to the beginning to get out. Am I overlooking the MENU button somewhere? I have to just turn off my computer to exit the game. I'm running Windows XP. Thanks.
 
 
I'm having the same issue as everyone else. I can't use the bracelet in the first scene of the bonus game. I'm running Windows XP. The first game played fine. Is there an update available?
 
 
 posted in Danse Macabre: Lethal Letters Collector's Edition on Feb 25, 16 8:17 AM
I'm in the first chapter. I can't pick up the ball from the cash register. I got the coin but that's it. I'm running on Windows XP.
 
 
 posted in Midnight Mysteries: Ghostwriting on Feb 4, 15 10:51 AM
Game downloaded fine after agreeing to install Direct X. Now it won't play. I get a message saying something about Framework.Net.
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 11, 15 12:09 PM
MaryEl wrote:I installed this game and it went fine. Then when I went to Play it, I got the following message:

To run this application you first must install one of the following versions of the .NET Framework:
v4.0.30319
Contact your application publisher for instructions about obtaining the appropriate version of the .NET Framework

Never got this message before and I play and buy lots of BF games. I have contacted HELP desk, but was wondering if anyone else has ever gotten this message and if so, what did you do to rectify it? Thanks.



I have the same issue. I installed it and all went fine. I just can't play it because of this error code.
 
 
 posted in Dark Parables: Ballad of Rapunzel Collector's Edition on Aug 24, 14 9:16 AM
I can't seem to play any of my purchased games. I have 15 in my Game Manager that I can't play. I keep getting an error message stating I need a security code to access the game. Now, mind you, I have already purchased these games. I have played the free hour with no issues. I have uninstalled ad reinstalled the Game Manager, turned off the fire wall as instructed, and nothing helps. I'm still waiting for Tech Support to get back to me to let me know something, anything. So, the wait continues. I'm also one who would appreciate BFG debugging the games BEFORE they are released to the public.
 
 
 posted in Hope Lake on Jun 20, 14 12:29 PM
I just finished the game. Overall, it was fun. I kept going back to the map for quick transport. I had to keep in mind that in the HO scenes, some things were listed by another name but I got past that. I thought the entire game was well done.
 
 
 posted in Hope Lake on Jun 20, 14 12:26 PM
Only found a few glitches. One was a wrench was a key and a key was a wrench in the HO scenes. Another was I still had two items in my inventory when the game ended. I had no where else to go according to the map so I guess I just didn't need those two things afterall.
 
 
 posted in Haunted Halls: Nightmare Dwellers on Jan 9, 14 11:19 AM
Update worked fine. Got past the mirror only to get an access violation error where I need to light a torch. This is the same place I got the access violation error in then CE version. What seems to be the problem with this game and lighting the torch? This is getting old.
 
 
 posted in Haunted Halls: Nightmare Dwellers on Jan 2, 14 9:59 AM
Guess I can add my name to the list. Couldn't play the CE of this game because of an "access violation error" so I purchased the regular version. Now, same problem, different area. Bummer. Hope there is a fix soon.
 
 
 posted in Haunted Halls: Nightmare Dwellers Collector's Edition on Dec 24, 13 10:15 AM
I am stuck at a point in this game and can go no further. I keep getting the following message; "Error: Access Violation at 0x01520D50 (tried to read from OxFFFFFFFF) program terminated." Can this be fixed?
 
 
 posted in Haunted Halls: Nightmare Dwellers Collector's Edition on Dec 23, 13 12:48 PM
Is anyone else having trouble lighting the torch when you get to the island? there is a guy roasting over a fire and I have an unlit torch. I'm guessing I am suppose to light the torch in the fire but every time I try to do so, I get an Error Access Violation and I'm kicked out of the game. What am I doing wrong? Ive checked for any update in my Game Manager and there are none. Thanks, Ann
 
 
 posted in Mayan Prophecies: Cursed Island Collector's Edition on Oct 3, 13 8:11 AM
I sharpened the machete and cut open the raft for supplies. Then the machete disappeared. Where did it go? I need it to cut my way into the jungle...........
 
 
 posted in Grim Facade: Cost of Jealousy Collector's Edition on Feb 28, 13 8:41 AM
I was playing my free hour on a PC. When I had 18 minutes left to play, the game stopped and I got a RUN TIME error message. Up to that point, the game was playing fine; no slow curser, no freezing, nothing. This is the second game I've gotten a RUN TIME error message on. What does that mean and how can I fix it?
 
 
 posted in Revenge of the Spirit: Rite of Resurrection on Dec 10, 11 1:20 PM
I'm having problems just getting started in the game. I have a constant blinking screen. I've updated my video card. So now what can be the problem? Thanks.
 
 
 posted in Elixir of Immortality on Jul 29, 10 1:03 PM
I just started this game and am stuck in a room with the four dead people. I can't figure out how to get out of the "nightmare".
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator