Posts created by underwriter

 posted in Bridge to Another World: Escape From Oz on Apr 28, 18 4:21 PM
Seeing as the book's author, L. Frank Baum, did not specify Toto's breed, and the people making the movie just had to guess at it, I'm not sure why anyone should be bothered. I do, however, find it interesting that Baum's preferred given name was "Frank.".
NanaShirls48 wrote:I loved the story line, the graphics, just everything about it. I played the demo to the very last minute and did not even realize it because I was so into the game and having fun. I really enjoy the guy who was doing the voice-over for Frank, (plus more characters in this and other games.) Is there any way to get his name so I can give him the kudos he so rightly deserves? He is the voice over guy in many of the games I love and he is the best in this line of work. This game is a definite buy for me and I recommend this game to anyone who would enjoy a fun, twisted version of the "Wizard of Oz"

Certainly agree with the observation on Frank's voice, with this (SPOILER) caveat -
He also voiced the character of "The Priest" in the second Enigmatis, in which he gave all kinds of help, but, of course, turned out to be a major villain The distinctive voice tipped me off right from the start to the probability that "frank" would also turn out to be a villain. If the developers wanted that to be a surprise, they failed.
 posted in Interpol: The Trail of Dr. Chaos on Apr 11, 18 8:57 PM
popclaus18 wrote:I cannot activate my game anymore. It used to open, but now it doesn't.
Does anyone have any ideas to help me?

Wow - I have a few games I can't activate [from the trial version], but they are no longer being offered. Any game I bought, downloaded, and played, and didn't uninstall, I can still play. This game is being offered, so maybe you could try uninstalling it and reinstalling it? or check with BFG help. {They usually recommend uninstall/reinstall first anyway. so if you do and it doesn't work, be sure to tell them that.)
 posted in Noir Chronicles: City of Crime on Feb 27, 18 5:04 PM
Hi BorisDr -

I also like Brave Giant games, some more than other of course, though I do like to be able to actually play them. This one has a glitch which makes it unplayable on any monitor with a 1.25 ration, which I realize is out of fashion, but a lot of us still have them. One article in (at least) one of the HOPs is off of our screens, and even with 1280 x 1024 resolution, I can't go into windowed mode because the game won't let me.

Most games today offer aspect correction, which, it this game had it, would solve this issue in a flash. So, of course, would offering windowed mode at a lower resolution than whatever it currently requires. I am not a programmer, so I don't know which would be the easiest fix. But some kind of fix is needed for sure.

If you read the tech issues thread, you will get a better idea of the problem, as well as a detailed description of exactly where it occurs. I suppose you could also re-draw that page to put the object into the picture, at least enough to click on, although if you do that, and there turns out to be another HOP later in the game with the same issue - since no one with this monitor shape has gotten past this point, we can't be sure - you may hear screaming.

Thanks for the games ... and thanks for coming to the forums and listening.
 posted in Noir Chronicles: City of Crime on Feb 27, 18 4:52 PM
Well, me too, on Windows 8. My screen resolution is already at the highest resolution available on my monitor 1280 x 1024, and windowed mode is still not available. Sure, this is my computer, and my old-fashioned square screen monitor is what I have ... and is evidently what a bunch of other people have too.

I wouldn't care whether or not I could get windowed mode, if only the game had aspect correction, but it doesn't. So I am heading over to the developer conversation thread to point this out. Sigh. Well, at least I know I will get notified when an update becomes available.
I was fortunate enough to beta-test this, and even though it's been so long I've forgotten details, I do remember marking it as a must-have. I'll have to wait a bit longer for the SE, but it will be worth it, and at least now I know it will come.
 posted in Cadenza: The Eternal Dance Collector's Edition on Jan 16, 18 5:09 AM
Majestyx12 wrote:Just in case any fishies missed the bonus chapter because it's not in the extras. You click play in the beginning and you have the main game square and the bonus chapter square. You have to access the bonus chapter at play in the main or beginning page.
 posted in Grim Legends 3: The Dark City on Sep 27, 17 10:07 AM
OK, I'm slow. (In my defense, French is not my first language (or for that matter my second, third, or fourth.) So I just now came across the French word "cauchemar," and thought it sounded familiar. Yup. Koshmaar. Nightmare.
 posted in Alicia Griffith: Lakeside Murder on Jun 28, 17 10:03 PM
cmarti, I have had this happen - I got inside the library and picked up a couple of books, and for no reason that I could see my computer spontaneously rebooted itself. When I opened the game again, I got stuck (am still stuck) on the Player name screen. Whether I leave it "Player," enter the name I was using, or enter a completely new name, it freezes, and when I Ctrl+Alt+Del I get a DOS screen that says I'm putting in duplicate information. It was working fine before. Did your computer spontaneously reboot, maybe a mini-power failure, or something? Because I'm almost sure that's what caused it for me.

I've had this happen before with a different game, and with a lot of help (including a lot of things that DIDN'T work) from BFG, it turned out that I not only had to uninstall the game, but after that delete some stray files that were remaining on my computer, before reinstalling, after which it worked again and I was able to complete it. But I can't find anything on this game. It is currently uninstalled, and seems to be truly gone. I keep my BFG games on a portable hard drive, but, if I recall correctly, the other game had left its "cookie crumbs" if I may so call them somewhere on my C drive.

I see the developer has been here a lot and am kind of hoping they see this and weigh in.
 posted in One Way Flight on Jun 24, 17 10:48 PM
Spoiler in reply to ruibie347: If you are where you say you are, you are finished. There are some cutscenes, but please don't ask me whether you succeeded in getting home in the helicopter, because that I don't know. After you watch the curscenes let me know what you think.

bonnies grandma, the hint is extremely challenging - until, of course, you know. It goes in ripples. I of course expected the indicated location to be at the end of the ripples, because that's how most everyone else does it, but no, it's where the ripples start. Fortunately it refills fast, because sometimes I needed to use it once to find the quarter of the screen where it was starting, and then a second time to find the exact point in that quarter. Also fortunately, the game is a little forgiving if the mouse isn't quite on point. BTW I do remember that telescope lens, and it doesn't look like a telescope lens, because it includes the casing and is in profile, so it looks like a little box. And it's on the right, so be looking on the right when you hit the hint button.

To anyone else, if you are looking for hints for materials to build things, abandon hope. There aren't any. and the materials are mostlynot in HOPs, although some are, especially at the beginning. You just have to go back to scenes already visited until you find whatever it is. The bamboo grove regrows bamboo at an impossible rate, so I never ran out of bamboo (in fact I had one stick left at the end), but lianas are another matter. I wasted my whole fifteenth day looking for one more liana. Finally found some at the mine entrance. However, you can stock up on anything you can find, even if it isn't something you need right away. I never did figure out the difference between a pebble and a cobblestone, but I eventually got enough of both. This game was definitely different, but interesting. I'n glad I finished.
 posted in Dead Reckoning: Death Between the Lines on Jun 4, 17 10:40 PM
I don't get Collectors Editions myself, but I have learned to bypass the Standard Edition forums in favor of the Collector's Edition forums, because that's where all the information is. Yes, this is a great series. And I'm not sure there's really anything like it in current games. I thought the Womens Murder Club series required some deduction, but it's definitely not as sophisticated as Dead Reckoning
 posted in Nostradamus: The Four Horseman of the Apocalypse on May 6, 17 10:04 PM
The Manifestation of War was what the Red general turned into after losing to Nostradamus in his physical body. The Manifestation of Pestilence was what the Monk King turned into after Nostradamus destroyed the monster in the cistern, and the Monk King acknowledged defeat in his physical body.. The Manifestation of Famine is going to be what the Countess turns into after the irrigation is finished and she has to acknowledge defeat in her physical body. Unfortunately, Since I don't have the Sacred Heart key and the hint button keeps taking me to the Countess but nothing to do there, It will be a while before I get to see it. Where is the key? Please tell me it wasn't in the story on the easel, because I found everything but the sack, couldn't go back, had to skip, and got nothing from it.

The Manifestations may be listed first, but they will be the very last things found at each location, because before they can be found, everything else must be accomplished. Having extra things in your inventory doesn't seem to matter. Not having what you need in your inventory, however, definitely matters.

OK - a day later, finally found the key and finished the chapter. It wasn't in the easel mini-game; it was in the windmill. On to chapter 8.
 posted in Nostradamus: The Four Horseman of the Apocalypse on May 6, 17 8:25 PM
Do you mean you got injured a second time at the monastery? I may not be there yet. I was injured once, healed myself in the chapel, went back to the monastery, picked up the block on the floor (it's not a block, rather a lid, and opens to a gear mechanism.) I got the gears placed right and that stopped the bombs. Were you able to do that? If not, try. If so, and you have been finding the ring and fooling with the cistern and freeing the owl and finding it a mouse, and you then got injured a second time, well, I'm not there yet, but I'll come back.
 posted in Nostradamus: The Four Horseman of the Apocalypse on May 6, 17 8:18 PM
I am assuming you are in Chapter 5 (War) - if so, you don't. You will be using the cannon to shoot a sandbag. Before you can put the sandbag into the cannon, however, you have to have the Captain's trust (i.e., he has to say he trusts you), and then you have to put the sandbag on him to show it to him. He'll tell you to put it in the cannon, and then you will be able to.

If it's a different chapter, I'm not there yet.
 posted in Nostradamus: The Four Horseman of the Apocalypse on May 3, 17 9:49 AM
You guys were all ahead of me - I couldn't even find the rope (finally found it on the red side of the river). But now I have the injured captain up, and I have a sandbag and nothing else, and the hint button is not going anywhere.
 posted in Nostradamus: The Four Horseman of the Apocalypse on Apr 29, 17 8:54 PM
Spinning the dresser is too easy . Put your mouse on it, not in an active area, click, hold and move.

But there are five items needed, and I only have four. I am missing the incense (I have placed the brazier, the mirror, the goat head, and the flower). But I still have the knife and the water. I assume the water goes on the plants near the outbuilding. I'm off to try that and see if I can get led to the incense. I really want to finish the chapter so I won't have to start all over.

Yes, OK, that worked. Good night all.
Good to know. I'm going to go with pure motives as opposed to what I might do in real life (I know, an odd phrase when it so obviously isn't).
 posted in Sea of Lies: Leviathan Reef on Apr 6, 17 9:04 PM
until you have everything, including the miniature cannon. You will not be able to go back for it.
FROG puzzles have been a trademark of the Dark Parables series from the very beginning (in fact, IIRC, Blue Tea invented them, specifically for this series). They were never easy. But when Blue Tea made them they were beautiful - by which I mean, that every piece of the object was exquisite, the entire scene was exquisite (and each item that was not a part of the object was exquisite), and the finished object was exquisite. [Compare the hatch latch in this game with the key in the Snow Queen's armory, for instance.] They have been difficult from the very beginning, but somehow that was part of the fun, then. But it's not the game mechanics aspects that bother me the most now, it's the loss of the soul of the series. It used to be Grimm's and Hans Christian Andersen's fairy tales. Now it's brotherhoods and rituals. Oh yes, and there used to BE parables even in the standard editions. That's been gone for a while. I'll finish this one, but I'm pretty sure I'm over Dark Parables for the foreseeable future.
 posted in Mystery Trackers: Queen of Hearts on Mar 22, 17 9:34 PM
I turned it off. If I wanted morphing objects, I'd get the Collectors Editions.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator