Posts created by Stardust1943

 
 
I have the oiler from the Market but when I try to put the oil on, nothing happens. It worked the first time. Can anyone help please?
 
 
In the underground library, it says after you get the rotting wood to play the HOS to get the net. I am not quick enough to get the ball with my disability so I have to "skip" that part. Alas, no 2nd HOS in library to get the dragonfly outside.
Any suggestions?
 
 
I am playing the Bonus Game but what happened to the built in Strategy Guide???????

I purchase C.E. as I am 70 and my memory is bad. I need the Guide in the Bonus Game too.

Where is it?
 
 
There is no magnigying glass on the desk. Only the drawing. How do I put the red lens in magnifier?
 
 
Hello fishies:
I am usually not here as I only try to purchase C.E. games. With my eyes and tremors it takes me a long time to play. My problem is the showoff Crab as C.E. says use the net to get the crab. Have tried numerous times, now he has his hands high in the air, as my screen goes black then back to the main room with the stars showing HOS. I can't go any further, guy just shot at me! Help please, gurgle..
 
 
Thanks so much JCSGame. I'll read Chapter 2 right now.. Haven't been able to post for months but BFG C.S. got everything fixed for me again. Nice to be back.
 
 
I'm sure I rec'd the harp but now I am at the Cupids and have all the musical
instruments "except" the harp. It says it is obtained after completing the HOS
but I go into the Builder's house and there is the skeleton sitting at the table and 2 work benches but no HOS. Must I start all over again. I love the game but did want to finish it before playing it again. Can any fishes out there help??? Please and thank you.
 
 
ale
 posted in The Fool on Apr 4, 11 9:20 AM
Could someone please answer this question? Thanks guys.
 
 
Bless you Jeffory. I'm not on here very often (says BFG walkthroughs work great!). Now we can finish the game. It's very different and fun. Thanks for bringing this subject up here or I would never have been able to finish.
 
 
 posted in The Secret Legacy: A Kate Brooks Adventure on Feb 9, 11 10:18 AM
I cannot find a "handle" in this room. Need help please. Also, there are two "eyes" yet to get but when I try to pick them up "she says there is nothing I need here". Cannot complete the game. psst Have 6 eyes but no inventory of them????
Please help me find the handle and getting the remaining two eyes. Thanks
 
 
 posted in Awakening: Moonfell Wood on Jan 5, 11 12:45 PM
WOW!! I did not want this game to end. Truly superb is right. At the end of the credits it mentioned "Awakening 2". I sure hope it is soon and we still have our Fairy and Dragon (just love him). Congrats to BFG staff for choosing this game for us. BRAVO.
 
 
For me it definitely is worth it. Age and disability plays a big part. More CE's please.
 
 
 posted in Curse of the Ghost Ship on Dec 30, 10 5:58 AM
Where's the game? All I get is a black screen. Control, Alt, Delete is all I can do without shutting my computer down. Oh well is right. Maybe I'm not missing much.
 
 
 posted in Hidden Mysteries: Salem Secrets on Nov 26, 10 6:08 AM
O.K. geri_mac. thanks for responding. I went to every home and my time is up but next week I will purchase it. Will keep checking to see how you make out. Good luck.
 
 
 posted in Hidden Mysteries: Salem Secrets on Nov 26, 10 5:09 AM
Thought there would be a couple of pages but I guess I am the only one with no horse sense. If you found a way to move him and the wagon, please help me. No stable I could see. Thanks fellow fishies.
 
 
 posted in Mystery Age: The Dark Priests on Nov 6, 10 6:11 AM
[b]This game is great. Thanks to you kiddo.
Canada signing off.
 
 
 posted in Mystery Age: The Dark Priests on Nov 6, 10 3:28 AM
Thanks so much weeharleyboy. It worked! Found I had to back to the laboratory on the Griffin and voila...the blueprint was where it said it would be, on the chair on the right side of roo,. Yeah.
 
 
 posted in Mystery Age: The Dark Priests on Nov 6, 10 3:10 AM
Thanks weeharleyboy. Here I go again, will check walkthrough first to see where it comes into the game.
 
 
 posted in Mystery Age: The Dark Priests on Nov 6, 10 2:51 AM
Thank you weeharleyboy, I just went back into the game when I saw your reply just to check. I do not have the other half. In the BFG Blog Walkthrough it says (when I am at the Bridge) to go back to the Carpenter and check the blue print it will be there now completed. I missed checking for immediately after I did the ****
G to the right of Angel Fountain. Does that mean I must re-start the game?
 
 
 posted in Mystery Age: The Dark Priests on Nov 6, 10 1:09 AM
Please...re-open the topic on the Bridge Pulley. I cannot get the other half of the blue print to appear. I keep going back and it just isn't there. Please help me whoever locked this. I can go no further. Thank you.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator