Posts created by bluedage

 
 
 posted in Queen's Quest: Tower of Darkness on Dec 29, 14 2:14 AM
Hello Boris,
I thoroughly enjoyed the game. The only thing that really irked me was that when I left the game none of the collectables saved. The game was in the same spot when I returned and it would say no collectables and any retrieved were gone. I don't have the time to sit and play the game for hours to get all of one category of collectables at one time. Maybe that could be addressed? Thank you for your time.
 
 
 posted in Timeless: The Lost Castle on Feb 14, 13 5:30 PM
No walk through - no sale. I am stuck on the grindomatic. I have checked all the stuff collected and none work on it. The hint button just tells you to check an area out- not what to do or hint at what to do with it. And until whatever it is you are supposed to do is done- you are stuck right there. I like having a walk through in case I get stuck. This back and forth and here and there garbage is not my thing on a game. It just gets ridiculous after a while. For those who love this game- great. It just isn't a buy for me.
 
 
 posted in Tales of Sorrow: Strawsbrough Town on Sep 22, 12 3:07 AM
I can't get anything to happen here. I am supposed to talk to her. All she says is do you have anything that belonged to the woman who gave you the ring? The snake bars the way to the bridge- no stick around. STUCK! This is beyond annoying. All the hint thing will say is you have to speak with the fortune teller and she only says the one line. I went to the beginning and checked the home, the mayors house the shop- nothing. So NOW what????????
 
 
 posted in Gardenscapes on May 15, 12 8:46 PM
I liked the game until it had the first person asking for a hookah. Then this continued through the game. The child with a bow in her hair asked for this offensive object. I found this out of bounds for what clearly is a kid-adult game. I did not catch this before I bought it and now I am stuck with it. With all the other junk in the house to sell, I really thought this was over the top. And I am disappointed and really offended that you BIG FISH did not catch this. It should be noted that this is not suitable for kids. Sorry but I give this one a -1 for poor taste on the part of developers. It could have been a great game.
 
 
 posted in Gardenscapes on May 15, 12 8:38 PM
I found it WAY more offensive to have hookahs in the game and have the young children wanting them than the thief being black. I mean Really Big Fish? If this is supposed to be for adults and kids- that is totally unacceptable. Just my two cents worth. And it is in both of the Gardenscapes games. If I had caught before I bought the games- I would not have bought them. As it is, I will not be sharing these with family.
 
 
 posted in Drawn™: Trail of Shadows on Dec 29, 11 9:19 PM
I have the king and queen painted and on a pedestal- but the prince is not going together. I tried to move the legs to the right pedestal and it says that you have to put the statue together. If you put the prince upper body on the broken legs it says repair the statue. HELP!!!!!!!!!!!!!!! This is NOT working!
 
 
 posted in Sacra Terra: Angelic Night Collector's Edition on Aug 6, 11 12:55 AM
Worked the main game and the bonus game but the concept artwork will not open up. The extras page just sits there. I have viewed the videos of all the stuff going on. But just can't get this to work. Kinda disappointing!
 
 
 posted in Sacra Terra: Angelic Night Collector's Edition on Aug 6, 11 12:51 AM
I bought the game and really liked it. But the Bonus game didn't make sense to me. If you have done the main game then the Bonus game doesn't fit at all. The Wallpaper and Artwork will not open for me. I am not a fan of wallpaper, but I do like the Concept Artwork and how they developed the idea for the game.
The character was different but that just added to the overall vibe of the game itself. The bonus game and the artwork not available is the only thing I really didn't like about this game. Overall, I give it a high B. Happy gaming. The graphics are beautiful and very consistent.
 
 
 posted in Nightmare Realm Collector's Edition on Jul 2, 11 6:13 PM
12 eyes did not work until I used a new name and started the game over. Now I am stuck in the hole in the ground in front of the factory. The stupid wall will not fall. Supposedly you hit it with the bone and it will fall. All I get is that will not work and nothing happens. VERY frustrating! Would like a little help!
 
 
 posted in Nightmare Realm Collector's Edition on Jul 2, 11 5:41 PM
I did get the eyes to work by starting over under another name. However now I am stuck in the hole in the ground at the factory. It says to hit this overhanging stone with a bone. That doesn't work. Anyone got a suggestion on how to get this darn thing to work????????????????
 
 
 posted in Nightmare Realm Collector's Edition on Jul 2, 11 5:38 PM
How do you get the wall to fall? It says to use the bone on the hanging stone until it falls- nothing happens except it says that won't work. So how do you get the stupid wall to fall. I had to start under a new name to get the stupid eyes to go away. Please tell me I don;t have to start over to get the stupid wall to fall. HELP!!!!!!!!!!!!!!
 
 
 posted in Faded Reality on Jun 9, 11 4:03 PM
Mine did this also. I get to where she says they won't do this to me and it starts over. I am going to uninstall and reinstall to see if that helps. VERY frustrating!
 
 
Kelvarda,
Your posts helped tremendously! Thanks! Several others on here helped as well. Thanks to all!
 
 
Did anyone get the "bonus game" to work? I finally got to the end- which is crappy by the way- and hit bonus game and it gives the ending again. REALLY???? And then you get a "teaser" for the next game. So you do all you are supposed to do for what? I am seriously disappointed with this game. The "strategy guide is completely useless. I got more help on the forums than the game. I wish I had never bought the game.
I do however want to thank those out there helping the rest of us "idiots" that can't get through the game without your help. You are most appreciated! Thanks to the other gamers.
 
 
 posted in Jewel Match 3 on Feb 27, 11 9:38 PM
I have installed and uninstalled to reinstall this game. I keep getting fatal error and the game crashes or it freezes. I haven't had this problem with any other game I have purchased and I really enjoy this game.
 
 
 posted in Mystery Legends: The Phantom of the Opera on Dec 5, 10 3:16 AM
DITTO! DITTO! DITTO!
 
 
 posted in Incredible Adventures of my Mom on Oct 21, 10 11:07 AM
This is SO my mom. Reminds me of the movie-Stop or my mom will shoot you. This is a HOOT. I loved the demo and yes I am buying this. I can't wait to show this one to my mom. LOVE LOVE LOVE this game!
 
 
 posted in Curse of the Pharaoh: The Quest for Nefertiti on Oct 15, 10 10:42 PM
Judging by all the remarks on this game- this has happened to a bunch of us. My game froze on the demo on level 3. But if you read to posts - others got much farther with this game before it froze on them. Looks to me like the game itself has bugs galore.
 
 
 posted in Curse of the Pharaoh: The Quest for Nefertiti on Oct 15, 10 10:40 PM
I am stuck in level 3 and the golden head disappeared and everything is locked up. Glad this is demo only and I didn't buy this one. Thanks all for the input on all the tech problems. I would have been very angry if I had purchased this one and had the problems I am having with the demo. BF-this one is a lead balloon!
 
 
 posted in Vampire Brides: Love Over Death on Sep 19, 10 4:20 AM
Nope- not for me. The objects are hard to find and it just leaves you standing there if you can't get the parts to fit like on the suit of armor. I came back to that one several times before I could get the gauntlet to actually fit on it. Crazy game. Not my thing.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator