Posts created by debbie6754

 
 
The game problems started after a new Windows build called Fall Collectors update. Lots of games are having issues.
 
 
Game won't load
 
 
 posted in Set Sail - Caribbean on Apr 6, 17 12:23 PM
I am having the same problem.
 
 
 posted in Chase for Adventure: The Lost City on Oct 9, 16 8:19 AM
How?
 
 
 posted in Chase for Adventure: The Lost City on Oct 8, 16 8:28 AM
I finally figured it out. Do not collect any resources unless the middle bonus is active. It seems you will have to do this for the levels to follow as well. I'm spending a bunch of time waiting for the bonus to activate. Boring....
 
 
 posted in Divine Academy on Jul 22, 15 6:59 AM
Same issue here Just got dumped back to level 1. All progress lost. It won't recognize my login. How do I get my progress back?
 
 
 posted in Demon Archive: The Adventure of Derek on May 25, 15 10:40 AM
I cant get it to go full screen either. It's too dark to play in a small screen.
 
 
 posted in I Know a Tale on May 20, 15 1:14 PM
I'm in a cave. It says it's too dark. The hint points to a large rock. I don't have any items that interact with the rock.
 
 
 posted in Mystery of Neuschwanstein on Apr 20, 15 10:41 AM
mix it with the glue
 
 
 posted in Hero of the Kingdom II on Mar 16, 15 3:00 PM
where can I sell eggs?
 
 
 posted in Whispered Legends: Tales of Middleport on Jun 11, 14 2:38 PM
Game freezes for me as well. Had to do control/alt/del. Time for a patch.
 
 
 posted in Royal Envoy 3 Collector's Edition on May 22, 14 2:08 PM
Not worth the extra money for a collectors edition.
 
 
 posted in Emberwing: Lost Legacy on Apr 18, 14 5:16 PM
I'm stuck in the same place.
 
 
 posted in Kingdom's Heyday on Dec 4, 13 3:00 PM
This is a dreadfully slow and boring game. You just sit there and wait for rent to collect. Don't bother.
 
 
Ziggy_Zigster wrote:I too am having the same blue screen issue. I contacted CS and I'm hoping they can provide an update as for a patch. Otherwise, I want my money back.

*UPDATE* -- 'POTENTIAL FIX'.

I found a way to get it to run. Go into the games folder that it is installed in. Change your 'folder view' settings to 'show hidden files'. You will see a little icon with the text: "Campgrounds_The EndorusExpeditionCE.exe" (w/out quotation marks), right click on that file and select 'run as administrator' and then create a shortcut on the desktop. It SHOULD run okay now.

I hope this works for others. Please post an update if it does.


Worked for me thanks .
 
 
 posted in Campgrounds: The Endorus Expedition Collector's Edition on Nov 28, 13 10:09 AM
Same problem here. Needs a patch.
 
 
 posted in Fierce Tales: Marcus' Memory Collector's Edition on Oct 26, 13 8:00 AM
I installed the update and it still doesn't work
 
 
 posted in The Happy Hereafter on Oct 15, 13 2:28 PM
Can't find it either
 
 
 posted in Settlers of the West on Oct 2, 13 11:00 AM
I would not recommend this game as it currently stands. Even on novice level, it is virtually impossible. Only buy it if you don't mind playing the same levels over and over.
 
 
 posted in Settlers of the West on Oct 2, 13 10:58 AM
I agree. Even on novice level, I have to keep playing the same levels over and over to progress. It's just boring. They need a patch.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator