Posts created by LynneHS56

 
 
 posted in Redemption Cemetery: Clock of Fate Collector's Edition on Sep 24, 15 1:02 PM
Yes me too
 
 
 posted in Gnomes Garden on Aug 31, 15 8:48 AM
I am on THE LAST LEVEL & it won't finish - got all acheivements but the level keeps playing as long as u send the gnomes off to do something! I just want to sail across to th eother side & presumabley plant my seeds! So frustrating!
Have uninstalled & reinstalled to no avail!
 
 
Spoiler (ish) I have just given the pearl necklace for a horse & the game ended, is that right please? The credits simply started running. When I tried to go back in it said all previous chapters will be lost. I started again but it happened the same.
Such a shame as I have had so many problems with this game & it finally looked like I was going to finish it.
 
 
Ok so started again under new name - now game froze on black cat on fence so I have never even found out if update fixed the dress!
 
 
Installed update, started again with new name - been playing for nearly two hours - when the game froze (music continued playing) when I clicked on the black cat on the gate - could not do anything but press escape to get back to main menu - exited - went back in but still the same.
The update didn't fix the dress problem for me which is why I started agian - but now this - I give up!
 
 
Installed update - no change at all - still can't get the third dress
 
 
I installed the update, clicked to start game, GM closed but the game did open, pressed play & it opened where I had finished & I STILL could not get the third dress & the curser went off to the top left hand corner. Guess I can start again with new profile but it's not good enough!
 
 
 posted in The Adventures of Jason and the Argonauts on Jun 29, 15 9:42 AM
I can't figure out how to do the circle puzzle to make the passage through the rocks - any clues please?
 
 
 posted in Moai II: Path to Another World on Jun 18, 15 4:37 AM
Thanks for the replies guys. The glitch is on Lev 40a with a grey patch where it should tell you what you need to achieve. I have reported it with a Felix report but no update orreply other than a credit. Several of us had the same thing.
 
 
 posted in Moai II: Path to Another World on Jun 14, 15 2:29 AM
When is someone going to reply re this glitch please?
 
 
 posted in Moai II: Path to Another World on Jun 13, 15 10:34 AM
When are the developers going to sort out the glitch please?
 
 
 posted in Moai II: Path to Another World on Jun 12, 15 12:10 PM
I know the previous discussion on this is locked but isn't it about time we had a fix?
 
 
 posted in Moai II: Path to Another World on May 28, 15 1:27 PM
Can anyone help please - I run out of purple berries & as there is no temple I cannot get any more - where am I going wrong please?
 
 
I agree, would it hurt to keep us up to date on what is obviously a fault in the game and not our computers. We should be replied to personally, not be told to keep checking the forum too!
 
 
Under Extras then Play
 
 
Under Extras on the opening screen
 
 
I agree, an odd development indeed
 
 
I posted this query when the game had only been out a few hours as I love ERS games & it got locked within a very short time saying it was a tech issue but as several of us were complaining they would look into it. I then sent a query & Dr Felix report & reply was update Windows Flash etc which mine were so did not work. I have replied saying so, hopefully a fix for the game will be out soon?
 
 
Reply to bebegee above - if you haven't spoken to the sailor yet then he won't have given you the raven back yet - hope that helps & you don't then get the error message!
 
 
Had reply from Tech people - check all Windows updates installed - uninstall Flash & Shockwave & reinstall newest versions - uninstall & reinstall game after restarting computer - all to no avail - I have replied to them that it hasn't worked & said that as so many of us have the same problem then it must be the game. I hope they sort out a fix soon as ERS are my favourite developers!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator