Posts created by angel2shine

 
 
 posted in Fantasy Mosaics 6: Into the Unknown on Jan 29, 15 4:21 PM
This was my first ever game of this type. I loved it. It reminded me of strategy games. AS to picking out which part of the puzzle to do first, and next, would often reveal where to place the pieces, switching colors and detrmining if its asummetrical or evenly balanced on each side. I brought it right away.
 
 
 posted in Twilight City: Love as a Cure on Oct 5, 14 5:13 PM
Spoiler alert.......Mine was in the Laboritory on the table, looks like an antique clock, click on the face, and sign says Milena's Watch, click on interrupt spell. and click on 'clock' face again, and it will go into your inventory. Happy gaming...:-)
 
 
 posted in Farm Up on Feb 23, 14 11:24 AM
I WAS completely locked out of my game by the now familiar ERROR, and posted as such, but I decided to try my recovery program, and set the recover date about 8 days earlier, after all that, my computer claimed that recovery did not work, b/c my virus program, but... my farm up, let me in with no error message, it was at the level 16, when the problem occurred, and had advanced... the canning factory was finally finished, I had only lost a dozen tomato plants, and it worked just fine, in fact better, (gave me more blue bottles) than it did before, this is happy gaming for the weekend.. Love this game!!
 
 
 posted in Farm Up on Feb 21, 14 7:47 PM
Hellllllpp!!!! My Favorite game on the new valentines day update, played fine until there was a thunder storm in my area, afraid lightening would hit my windows 7 laptop, I slowely pulled the plug knowing that my laptop would continue to run on its battery, which it did, and the game appeared to shut down normaly, after the storm, I tried to upload the game again and got this Error....


Here is my error code:

ERROR: Access violation at 0x00436747 (tried to read from 0x0A761000), program terminated.

I have uninstalled and reinstalled, and got the same error I can't even open the game.

I am devastated..

Some are blaming the new update, but I played that update just fine to level 17, and then there was the thunderstorm....

I love this game and I'm praying that the dev's can fix this....


 
 
 posted in Mahjongg: Legends of the Tiles on Feb 13, 14 9:09 AM
I'd like to know also!!
 
 
 posted in Jigsaw World Tour on Nov 13, 13 5:51 AM
I enjoyed the graphics and the music so much, sooo relaxing! I enjoyed the fact that you could make the game as easy or as difficult as you want to. Easy sorting of puzzle pieces. I highly recommend the game to any puzzle fan.
 
 
 posted in The Sims Carnival SnapCity on Nov 10, 13 5:38 PM
Thanks for the review! You sold me also!
 
 
 posted in Cut the Rope on Jul 4, 13 7:00 PM
Same exact problem as 'jimeezlady' on same windows 7, 64 bit computer, can't load the game, 1st time, second time it loaded, but won't open, get something ".net" window, says "Cut the Roap is not working." Can't buy if can't try. and I loved this game on my Android tablet, but would love to play it on my Acer laptop.
 
 
 posted in Trade Mania 2 on Jun 16, 13 12:20 PM
Ok so I turned off my computer, and when I came back on line the game loaded normally from my desk icon, all I lost was my turn, the game saved, and I went on to win, did I mention that I love this game?

Darlene
 
 
 posted in Trade Mania 2 on Jun 16, 13 11:27 AM
Playing on my windows 7 laptop, Regular Moscow game almost winning, when I went to check 'stocks' and returned to a blank screen, with only white lettering telling me, "its my turn to spin the wheel", No wheel, no map , no nothing, the screen is black except fo the lettering. had to press contrl/esc to get away from it. The game icon is on my statis bar, but to return to it, same blank screen, when I try from the game manager, it says "another game is runing",

Your advice please! Other than that, 'little' problem, I absolutely love the game.

darlene aka angel 2 shine
 
 
 posted in Virtual Families 2 on May 1, 13 8:37 PM
I have never YET brought an mpPlayer, but have had trouble placing two kids beds flush with the wall instead of the center of the room.
I really do love this game as I did VF1 and all vv's , in fact I have everything that LDOW made.
 
 
 posted in Patchworkz™ on Dec 28, 12 1:50 PM
I loved it, I'm old, and this is a perfect game to help to keep my mind sharp, and my body relaxed. I can see how well I did on each puzzel, and come back to them to try for improvement. I'm happy that I got 3 stars on most of them the first time, not bad for my 75th birthday, Maybe try the 'fevor mode' later.
 
 
 posted in Little Folk of Faery on Aug 29, 12 6:35 PM
Appearently deleating the game and reloading it, and starting another clan proved to have resolved the issue, as I was able to play the game through to the finish, much to my delight. I'm off to write a review of my new favorite game, Little Folk Of Faery.
 
 
 posted in Little Folk of Faery on Aug 27, 12 5:08 PM
I must say that I've had no problem with the 1 hour trial, after which I purchased, but when I got to the place in the game for planting the swamp seed, I got an error message advising me to exit the game, please see my prior post, after that, I deleated and downloaded the game again, the error message was still present, I started another 'clan', and downloaded Dr Felix (cant say I know how to attach a file to an email or anything else, but It may not be necessary, as the new clan is progressing past the planting of the swamp seed, has more members, in it, and I am thourghly pleased with the progress so far. I love this game, and will write a review.

Darlene
 
 
 posted in Little Folk of Faery on Aug 26, 12 5:09 PM
Error Message, as soon as swamp flower seed is planted, closing down game .

Error ID 8 "Key missing in a map at line 356 in file KT2D object Manager .cpp"

I see that I'm not the only one with this problem,

Other than that, lol, I love the game, but would like to play beyound the 'golden syrup'.
 
 
 posted in Royal Detective: The Lord of Statues on Jul 26, 12 5:09 AM
I love this game, but ... my cursor has a tendency to 'float' in the regular sceans, but not in the HOS, very annoying, I have a windows 7 laptop with a widescreen.
Thank you for many great games BFG
 
 
 posted in Magic Life on Jul 16, 12 6:10 PM
Beth, I buy the 2nd most expensive couch, and the game seems to accept that one, and I can finish.

Also had the same problem with the 'Energy Bite spell, turning into 'Rain' spell, will try rounding out the bottom triangle.

Thanks so much, Happy gaming
 
 
 posted in The Promised Land on Jul 15, 12 8:38 AM
Topper, my house icon is locked also, have read through the walkthrough, and still can't figure it out, won't buy till I do figure it out.

This game needs a very detailed walkthrough, especially for the basic startup, If one can't get to first base, its not the promised fun.

Please help us know how to remove the lock on the small house, for the first homeless worker.
 
 
 posted in Magic Life on Jul 1, 12 4:31 PM
Beth, your not alone, I too can't complete the last round, I brought the most expensive antique sofa, it shows it in my home, but the marquee refuses to accept it as done, I went ahead and got the best job, and decided I cant win with this character, but I won with the first character I played, dont know why this glitch didn't show up then, Also it crashed and froze up in the 2nd game. There was a sale in the wonder shop, and I brought the charm, taking advantage of the sale, before trying to buy the sofa. Was that what through the game off???

Darlene
 
 
 posted in Magic Life on Jun 26, 12 5:13 PM
I just today brought this game, OMG, I love it, soooo what do I know?... Possible spoiler alert, In my first duel, I cast the rainshield spell, and while the circle was up, decided to freehand draw the rain spell triangle, in the middle of the circle, ... Bingo! It was a one two punch, as soon as the rainshield went, the rain poured on him, and he went reeling. Was I supposed to wait for his turn? lol I am a senior with shaky hands, my triangle did not look good.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator