Posts created by imbrdk

 
 
 posted in Nevertales: Creator's Spark Collector's Edition on Mar 12, 18 4:23 AM
Ditto >
 
 
 posted in Bad Dream: Coma on Nov 10, 17 11:20 PM
I also have problems with this game. I like it a lot, but I'm not going to finish it. I played the part where I get to a room at the hospital and there is a computer in the room, when I clicked it a new screen opened and I could click on 3 icons, trash, games and internet, when I click on trash and games nothing happens, but when I clicked on internet a messagebox opened and it said, this computer is infected. When I tried to close the screen it wasn't possible. When I scanned my computer I had 4 infected files on my computer. This is not good. It seems that it is benevolent but any kind of infection of peoples computers is not ok. The game is great but this really ruins it.
 
 
 posted in Les Misérables: Jean Valjean on Aug 13, 14 5:57 AM
Hi

I searched the net and found this solution and it worked on my pc.
Use this link and download and update.

http://www.microsoft.com/en-us/download/details.aspx?id=8109
 
 
 posted in Nancy Drew: The Deadly Device on Feb 13, 14 8:44 AM
[Removed by Moderator]
 
 
 posted in Nancy Drew: The Deadly Device on Feb 13, 14 8:40 AM
Hi

The game tells you when you have defeated Mason.
 
 
GOT IT!
Hey FunIt
I tried to assemble it on the street by the toy store, it worked.
You should try to do the same and let us know if it helped.
 
 
Hi

I am enjoying this game very much but the tiny Tim figure doesn't react when you have lined up the arms and legs and they are lined up that is very easy to see. Can anyone help me, it is very annoying.
 
 
 posted in The Torment of Mont Triste Collector's Edition on Oct 22, 13 1:34 PM
Hi
I had some problems with the game and contacted the support. They were very helpful and they really want to help, please don't complain about them, they are just there to help.
After a few mails and some dr. Felix checkup :o) it dawned on me that it might be my own fault, and it was. I was using a HDMI cable and the game can't function with that plugged in. If you are using an HDMI cable pull it out and enjoy your game. :o)
Hope it helps.
 
 
Which numbers on the keyboard did you use the ones on the right or the ones on top? I'm not sure if it works but it is worth a try - right?
 
 
Hi

You have to change your profile one more time as you did with the gobletproblem. This time you have to change it in 3 different places and then it will work.

MAKE A SEARCH FOR <bIsGlassPlaced AND CHANGE THE VALUE FALSE TO TRUE
<bIsGlassPlaced type="Boolean">false</bIsGlassPlaced>
<bIsGlassPlaced type="Boolean">true</bIsGlassPlaced>

NEXT SEARCH FOR THE WORD inventory and add <Item>Glass</Item> into it.
<Inventory>
<Item>Shovel</Item>
<Item>Screwdriver</Item>
<Item>SleepingPotion</Item>
<Item>MedallionHalf2</Item>
<Item>Glass</Item>
</Inventory>

LAST
FIND <Name>glassHunt</Name> AND CHANGE <Complete>false</Complete>
TO <Complete>true</Complete>

<HiddenObjectHunt>
<Name>glassHunt</Name>
<Complete>false</Complete>
</HiddenObjectHunt>

AND CHANGE IT TO
<HiddenObjectHunt>
<Name>glassHunt</Name>
<Complete>true</Complete>
</HiddenObjectHunt>
 
 
Hi

I played the game one more time to get to the goblets and now i'm missing the glass.

I have the feeling that i have just bought the right to test a game. It is very frustrating to play the game over again, and there is only one way to succeed and that is to have a walkthrough next to you so you don't fall in. I've never experienced this in a game.

imbr
 
 
Hi

How do i get rid of the eel????
 
 
 posted in Skymist - The Lost Spirit Stones on Jul 6, 10 8:27 AM
Hi

When i'm playing i just relax and enjoy the game, sometimes i relax too mutch :o) i had already placed the handle on keg 1 and just out of curiousity i clicked it after i had filled the mug, it went into inventory and the wrench went away. I didn't see the second keg and i didn't realize that the mug was only half full(my mistake)
When i wanted to fill the mug again i placed the handle on the first keg again and i got stuck, end of story. It's a wonderfull game and it is funny so i'll start over and next time! :o)

Regards imbrdk
 
 
 posted in Skymist - The Lost Spirit Stones on Jul 5, 10 12:50 PM
The problem in the barscene is that it is possible to connect the handle to the first keg twice. When you have used the first keg you should not be able to use it again. A good patc would be to provide a "new wrench" and make us able to take the handle from the first keg and use it on the second.

imbr_dk
 
 
 posted in Skymist - The Lost Spirit Stones on Jul 5, 10 12:45 PM
mutantarcade wrote:Hi pearls and diji!

First of all, thank you for buying Skymist, and I'm really sorry to hear that you've run into problems with the bar level. We're looking into the issue and it will get patched, but in the meantime, let's see if I can help at all.

To be clear, are you unable to remove the pump handle from the first keg (which needs the wrench) or unable to attach the pump handle to the second keg? The wrench (should) go away after you use it to remove the pump handle from the first keg, and you shouldn't need it to attach the pump handle to the second keg; you should just be able to use it directly on the keg without the wrench at all.

If this doesn't help, feel free to reply and hopefully I can help you find another solution - that doesn't require starting over from the beginning.

Again, thanks so much for buying Skymist, and I'm really sorry that you've run into problems with it.

Kai Tagawa
Mutant Arcade, Inc.
 
 
 posted in Blood Oath on Jun 20, 10 5:10 AM
Hi

You find the empty satchel in the crematorium to the right of the furnaces.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator