Posts created by bridgemaven

 
 
 posted in The Lost Tomb on Mar 14, 16 6:10 AM
[Removed by Moderator]
 
 
After trying a couple of times to create a map, could not use the skip button.
Anyone else having this problem?
 
 
 posted in Spirit of Revenge: Gem Fury Collector's Edition on Dec 12, 15 6:20 AM
The game unexpectedly froze. Had to turn off the computer & stop the program, as per the message. It appears others have had a similar problem.
 
 
I too ran into it freezing. That is aggravating to say the least, especially since it is a collector's edition. Hopefully the glitch will be fixed, so I would be able to return to finish.
 
 
 posted in Shiver: The Lily's Requiem Collector's Edition on Jan 31, 15 5:51 AM
I tried twice to load the trial, but both times the game froze. Couldn't get past the first step, as to whether or not to use the tutorial.
 
 
 posted in Runaway Geisha on Dec 20, 14 6:04 AM
After receiving the letter, tried to return to the room, but received the message the program was terminated.
 
 
 posted in Fright Collector's Edition on Jul 22, 14 5:23 AM
I was trying to go to the backyard after getting the ear of corn, when the screen went black & completely locked. Going from one scene to another took way too long. I agree with other posts that's a waste of time. i will uninstall.
 
 
 posted in Obscure Legends: Curse of the Ring on Feb 7, 14 5:37 AM
I'm at the stage where it appears a number of players are as well. Have quite a few items in inventory, but checking the map, no place where there is an action. After hitting the hint button, always no action available. It appears this has been an ongoing problem. As others have asked. when is this going to be fixed. Tech issues usually have been resolved in an appropriate amount of time, but it seems brg has dropped the ball on this one.
 
 
 posted in Excursions of Evil on Jan 15, 14 5:28 AM
got only as far as the door to the house & tried to enter door code. nowhere does there appear to be a clue other than the ticket stub. anyone out there with a clue? thanks
 
 
 posted in Dark Angels: Masquerade of Shadows on Dec 28, 13 6:14 AM
thanks, will try.
 
 
 posted in Dark Angels: Masquerade of Shadows on Dec 27, 13 9:09 AM
have discovered but only thing in inventory is fluorescent powder. not sure where to go from here, any ideas?
 
 
 posted in The Last Days on Jul 17, 13 5:22 AM
after downloading the trial, it appeared on only part of the screen. Nowhere can an exit or menu button be executed. The rest or the screen is black. Only remedy is to reboot.
 
 
 posted in Order of the Rose on Jun 17, 13 7:53 AM
safe code is 41285936 just in case it can't be deciphered.
Where I'm having a problem is getting the last stone piece from the outside statue. all is does is give the magnifying glass but will not allow me to pick the piece. anyone else having this problem?
 
 
 posted in Criminal Minds on May 3, 13 9:20 AM
How did you get out of the police station? It appears more than one person has had this problem. Any help would be appreciated.
 
 
 posted in Criminal Minds on May 3, 13 9:15 AM
I have the same problem. Stuck in the station with nowhere else to go. Has anyone been able to proceed?
 
 
 posted in Shiver: Moonlit Grove Collector's Edition on May 2, 13 5:38 AM
the game froze as soon as I attempted to choose difficulty level. had to reboot to get out. would like to at least try the game. not sure what to do now.
 
 
 posted in The Saint: Abyss of Despair on Apr 13, 13 10:05 AM
thanks for the info, I did use the multi-purpose tool & was able to proceed from there.
 
 
 posted in The Saint: Abyss of Despair on Apr 5, 13 6:28 PM
where are they? I have both the chemicals, the old photo, clothespin, multipurpose tool, but no tweezers. can nowhere except the sheriffs office. any help?
 
 
 posted in Vampires: Todd & Jessica's Story on Mar 22, 13 7:54 AM
Went to the bridge, collected the bats, received 1 bottle. Where do go from there? Have visited everywhere. Has anyone else had this problem?
 
 
 posted in Vampires: Todd & Jessica's Story on Mar 22, 13 7:51 AM
If you have the flashlight, go to the Dark Forest to activate. Don't know if that's any help.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator