Posts created by dreck

 
 
 posted in Royal Trouble on Oct 6, 11 12:59 AM
after searching the area some more I found the gold in the cellar. Problem solved.
 
 
 posted in Royal Trouble on Oct 5, 11 10:59 PM
I have played the prisoners second peg game & won. Received cane & placed in wall. Tried to climb to window & was told I need to send the princess the gold first. I haven't seen any gold. Nothing left in my inventory. What am I missing? Please help.
 
 
 posted in Chronicles of Albian: The Magic Convention on Sep 23, 11 4:32 PM
I am also receiving the same error message: Error: Access violation at 0x1007423E (tried to read from 0xCDCDCDCD), program terminated. What shall I do? Game not installing at all.
 
 
 posted in Cooking Dash 3: Thrills and Spills on Sep 4, 11 10:38 PM
I love time management games but this one is getting me frustrated. Too many times my clicking tasks doesn't work & I have to do it all over again. This would have to be one of the hardest and annoying of this type.
 
 
 posted in Empress of the Deep 2: Song of the Blue Whale on May 29, 11 8:07 PM
if you liked Empress of the deep 1 you should love the new one. I just finished, took 2 days and the music, graphics, mini games are all fantastic. Didn't have to go to the forum for cheats once. thanks for a great game. waiting number 3.
 
 
 posted in King's Legacy on May 14, 11 9:04 PM
i don't know how to feed my family in this level. I have all the spells but cannot build a farm. please help
 
 
 posted in The Revenge on Mar 25, 11 11:03 PM
SPOILER ALERT
I totally agree with all the spoilers that have been said about this game. Unfortunately, I paid for this but I am only getting frustrated & can no longer put myself through it. On some scenes the mouse interaction is very slow and boring. Come on BigFish, you can do heaps better than this.
 
 
 posted in Mystery Case Files ®: 13th Skull ™ on Jan 27, 11 10:02 PM
after leaving tavern with gumbo I went down the lane behind the house. after approaching neighbour sitting on the porch I was not able to hand him the gumbo as when I clicked on him I was only able to talk so I couldn't get to my inventory to hand over the gumbo. the talk sign will not go away so I am stuck. please help.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator