Posts created by bookworm1940

 
 
 posted in Nightmares from the Deep: The Siren's Call on Aug 16, 13 8:42 AM
[Off topic content removed]
After reading Valdy's review, I went ahead and bought the game. I'm not an accomplished gamer like some of you, but I'm not really finding it all that difficult what with the hints and just stumbling around when I get lost.
 
 
 posted in Calavera: Day of the Dead Collector's Edition on Jun 22, 13 4:10 AM
I can't play either. Funny how some of us get in just fine and others of us encounter problems. I get a white screen which completely fills my wide screen with a black line down the middle. Ctrl/Alt Delete doesn't work; have to do a hard shutdown. Think I'll wait awhile and see what other fishies are encountering.
 
 
 posted in Mysteries of the Undead on Apr 30, 13 4:49 PM
Thank you tisshythree. I did manage to get the feather this time, and found out what you mean about a cup for an umbrella handle. I clicked on that cup thingie and was looking all over the place for a cup to attach what looked like a handle to me. Finally remembered what you said about the umbrella. The game and written dialogue does make one laugh now and then doesn't it.
 
 
 posted in Mysteries of the Undead on Apr 30, 13 3:59 PM
I'm trying it again with a new profile. Somehow I got lost and couldn't get back to the point where I needed the feather. I went to every room and never found my way back. So began anew. Somehow the fish bobber never made it to my inventory, and now I'll bet dollars to donuts I'm stuck again, because I need the bobber to attach to the captain's fishing rod.

Man...this thing is full of bugs! Hate to think I'll have to profile yet again to get the bobber but we'll see what happens.
 
 
 posted in Mysteries of the Undead on Apr 30, 13 12:36 PM
Well I sure hope these 'little problems' get resolved because although several people said it wasn't worth the price, I tried it, played the demo and decided to buy. And I was really beginning to have some fun too! There seems to be many different problems for folks with this game. To say nothing of suddenly having your diary write only in Russian! Didn't the developers check these things out before release? I can only hope an update will come along to do right by us because like I said...I WAS having fun!!
 
 
 posted in Mysteries of the Undead on Apr 30, 13 12:08 PM
Can't remember which section of the forum I saw this earlier, but someone had a problem with the HOS in the bus; can't find his comment now. I found everything but the last feather. I clicked on a feather along the side of a box, but nothing happened. I used a hint and the circle highlighted the section of the box with the feather. I've clicked every inch of that *@$# feather and it won't accept it. Obviously, I can't progress any further. What a bummer.

Well, I guess I'll just go play something else and come back in a few weeks and see if an update to the game has come along that fixes these little glitches. Really an annoyance though because I didn't have any trouble downloading, or access violations and was really getting into the game. Maybe if a walkthrough comes along or an update, I'll try it again with a new profile.

In the meanwhile, those fishies that are able to swim along in the game...have fun!!
 
 
 posted in Mysteries of the Undead on Apr 30, 13 10:44 AM
Anybody else run into this? I'm humming along checking my diary, and now all succeeding pages come up in the Russian language. Hope I'm not missing anything important!
 
 
 posted in Murder, She Wrote 2: Return to Cabot Cove on Nov 22, 12 10:07 AM
Guess I'll have to wait to see if there's an updated game to download. I can pick up some of the objects after beginning again with a new profile, but was only able to move one piece of paper. The rest don't show a hand, and pixel clicking everywhere on every sheet of paper isn't helping. Drat too, because I love these stories! Will wait and see if an update is forthcoming. If not, it'll have to go in the garbage bin cuz I can't advance.
 
 
 posted in Paris 1925 on Oct 1, 12 4:05 AM
Spell-Check can only see that spelling is correct. Grammar-Check would have caught that because of the syntax.
 
 
 posted in A Vampire Romance: Paris Stories on Aug 28, 12 3:34 AM
What a lousy game. I downloaded the trial because the screenshots looked interesting. The minute I saw the developer's name, I thought..."Oh, No!" Oh well...let's try anyway. I lasted 5 minutes and tossed it in the trash. I couldn't even get beyond the opening map which says 'Take the subway to Montmarte.' I couldn't find the subway! I clicked on every single number on the map, every location, and nothing happend. Maybe I just don't know how to find the subway, but help is nonexistent, and I sat there staring at this map of Paris. Definitely a no-buy for me. Ummm, if anyone knows where the subway, could you tell me how you found it?
 
 
 posted in Awakening: The Skyward Castle Collector's Edition on Aug 25, 12 3:15 PM
I've progressed quite a bit further Norfolklass...I think you'll be ok. Just be careful when you're in a HOS and need to put something with something else. Don't drop anything until you put it with where it goes! When in doubt, look at the strategy guide first!
 
 
 posted in Awakening: The Skyward Castle Collector's Edition on Aug 25, 12 9:25 AM
I'm at the point where I have to collect carrots for the rabbit in his den. I found all but one carrot, and I know it's where the spider web is. Problem is, I swatted the fly with the fly swatter, and I picked up the fly, but at that point, I didn't realize I was to feed it to the spider to get that carrot. I dropped the fly, but now I can't find him! Anywhere! I've clicked all over the den, and I just can't find it. He's not where I swatted him, I've pixel clicked all over that area. Have I hit a glitch or do I need to start over and be more careful next time what I do with things!

ETA: Yep...I had to start over with a new profile. This time I was very careful to immediately pick up the fly when I swatted it, HANG ON FOR DEAR LIFE and place it on the spider web!
 
 
 posted in The Theatre of Shadows: As You Wish on Aug 8, 12 6:28 AM
Dobbie...I uninstalled and reinstalled, but it came up as trial expired again. I dunno...maybe I'll wait until I see more comments in the technical issues. Maybe a workaround or a fix will come up. Just don't want to waste my money or a credit if the game isn't going to play correctly for me. Thanks for your suggestion though. It was worth a try.
 
 
 posted in The Theatre of Shadows: As You Wish on Aug 8, 12 6:22 AM
ok...I'll try that. Thanks
 
 
 posted in The Theatre of Shadows: As You Wish on Aug 8, 12 6:15 AM
Not sure I want to buy it. I downloaded and it showed I had 60 minutes to play. One minute into the game, it flickered and put me out to the game manager. I went back to play again, and in 4 more minutes it said trial expired. Sorry, but I can't tell in 5 minutes if I want the game if this is what's going to happen to me if I buy it. Anybody been able to get really into the game?
 
 
 posted in Summer SuperSports on Aug 5, 12 7:10 AM

elldee2728 on Aug 5, 12 6:22 AM said:

Hey Bookworm--This has happened to me from time to time. If you have a new version of Norton, for example, that program occasionally wipes out "cookies." You may have to "sign in" to BFG again. (Instead of "Welcome Bookworm," the tab near the top of the main page may just say "Guest" and "Sign In."

~~~~~~~~~~
That was exactly my problem, elldee! I never even noticed I wasn't signed in. Next time I run my 'housecleaning programs' I'll check first to see if I'm logged in. Thank you very much!
 
 
 posted in Summer SuperSports on Aug 5, 12 3:40 AM
Well...no buy or even no try for me. There is no option for either one on my page. That's the second time this has happened and I'm not sure why. The little "try" and "buy" icons aren't anywhere to be seen. I even went to the forum to try and click on 'try this game' from there. Nope...takes me back to the main game page where I'm still presented with nothing to select from.
 
 
 posted in Clairvoyant: The Magician Mystery on Jul 28, 12 2:06 PM
Well, phooey! I was using the list the developers gave us of all the card locations, and when I got to the terror tunnel, all was ok, until I got to the 20th card. It says it's at the coffin scene, with the mummy, on the left. Well...In the coffin, is a skeleton, and he sort of 'bows' but there is NO card with him. I went back to the beginning of that 'chapter' in the terror tunnel, and double checked that the number of cards I had and was picking up were in sequence. I never saw the 20th card. Went back to every single room in the terror tunnel and double checked. No card. Now, I'm at the theatre sequence with only 19 cards when I should have 20.

Am I going to have to start all over again with a new profile. Not sure I want to do that. Not a happy camper right now, because I was having a ball in here until now. Do I absolutely have to have all 26 cards to finish the game? If so, I may just back out now and wait for the game to have all the glitches fixed before I begin anew.
Thanks for any help.
 
 
 posted in Pride & Prejudice: Hidden Anthologies on Jun 25, 12 3:14 AM
I hope Vervaine sees today's offering since some of us were just talking about 'virtual novels' being a dead genre. Wow...funny that we were just bemoaning that fact, and here we are with one to try out! I read the negative comments, but downloaded anyway and really am enjoying the game. Yes, there's lots of dialog to read, but personally, I don't mind. Since I bought the game, I now have plenty of time to read, absorb and enjoy.

It is a different bit of play mechanics and I'm quite enjoying that. I might have liked it just a tad better if there had been acutal voice overs (as opposed to reading) like The Great Gatsby, but I'm fine with this.

Please do give the demo a full chance and if at the end of that time you still can't stand it then at least you've given it a fair try. I, too, was really iffy at first when I started playing but then I got the hang of it and let myself get involved in the story.
So...off to play some more. And, yes, it would be wonderful if some of the game developers do pick up on this genre and really run with it!
 
 
 posted in Abandoned: Chestnut Lodge Asylum on May 25, 12 12:01 PM
Something I found that worked for me...on occasion, the on-screen guide and the walkthrough tell you two different things. The WT sometimes said go left when they meant go right. Go to the cemetary when they meant go to the small house. Little things like that can really throw you off. I found if the WT didn't get me where I was supposed to do the next thing, I checked the on-screen guide for that section.

I bought the game AFTER the fix, but was still having problems with the elevator not working when I'd press the shaped buttons. I created a "Dr. Felix" report, sent an email to customer support. They said it looked like a couple of my video card drivers needed updating. Gave me the step by step way to get them, then to uninstall the game and reinstall it. I did that, and just to be safe, deleted my old profile, and began anew with a new profile. When I got to the elevator section again, the shaped buttons worked perfectly!

I didn't have any problems picking up stuff, (water glass, nails, hammers, etc.) Sometimes I'd have to complete a HOS to get a SECOND hammer after I'd used one in a previous scene. Then I could go back with that hammer and get the nails into the tree.

So...maybe if some of you are still having difficulties even after installing the fix...try sending a Dr. Felix report to Customer Support. That really saved my bacon. I was able to finish the game. I will have to say though, that this was one of the hardest, toughest games I've played. I shared your frustrations many times, but by hanging in there, and constantly (I know...it's a pain in the rear) checking the WT against the on-screen guide, I was able to get through it. Glad I did, but don't think I'll replay it any time soon. Off to play something with nice, bright colors and lightheartedness!
Good luck, all!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator