Posts created by jerjer8

 
 
 posted in Sunken Secrets on May 30, 17 12:40 PM
how can you get more plots to plant I seem to have all it is allowing but I could really use more
 
 
 posted in Free the Witch on Nov 18, 16 11:04 AM
Well I can not find the Dark Sword in the Boosters So where else could it be I have tried everything I could think of to beat level 127 no go So if the dark sword helps where is it?
 
 
 posted in Sunken Secrets on Oct 11, 16 9:03 AM
I am not happy about losing 1000 magic points with the new upgrade. Why did this happen anyway. We worked to get those points were is it right to take them away? We deserve a answer.
 
 
 posted in Sunken Secrets on Aug 21, 16 4:49 PM
Don't know what I did but I ran the arrow across the board now things are working I am finally able to move on. Thanks for trying to help me Thanks Thanks
 
 
 posted in Sunken Secrets on Aug 19, 16 9:09 AM
No as I said it does not matter what I do it takes me to the stall. I have tried clicking and hold and drag nothing I am at my wits end. But thanks
 
 
 posted in Sunken Secrets on Aug 17, 16 11:28 AM
Thanks I am playing on Dell Windows 10. When I click on the orange tree to get the oranges to take to the juicer it takes me to a arrow above the Islander stall even if I hold and drag it does the same. If I try to do anything I don't care if its click or if its hold and drag nothing it keeps taking me to the arrow if I talk to the girl it tells me to do the Islands quest. I uninstalled then installed and right back to where I was when I uninstalled. Never had so much trouble with a game. But thanks anyway.
 
 
 posted in Sunken Secrets on Aug 16, 16 10:47 AM
Tried that it won't let me make any juice I have been messing with this for 7 days now really getting tired of it. Thing of removing the game always something wrong with the games this is getting old. And they don't seen to care to fix them. Anyway thanks so much.
 
 
 posted in Sunken Secrets on Aug 14, 16 5:00 PM
In the Islander quest it shows that I need the orange drink But it will not let ne make the drink it just keeps going back to the stall. It does not matter what I click on nothing happens
Thank You
 
 
 posted in Sunken Secrets on Aug 13, 16 7:30 AM
I just downloaded Sunken Secrets and am already stuck. I can not figure out Islanders quest. Can anyone help? Loads of thanks if you can.
 
 
 posted in Silver Tale on May 21, 16 12:12 PM
Can not find hatchet. There are no ice blocks and no blue blocks. So what can I do to get the hatchet? Thanks for any help.
 
 
 posted in Imperial Island 3 on Apr 9, 16 5:25 PM
how do you build the bonfires and kill the ice giant? thanks for any help
 
 
 posted in Sir Match-a-Lot on Feb 24, 16 4:41 PM
I have hit everything I could find to quit the game and only can get out by control ault and delete help please
 
 
 posted in Emerland Solitaire: Endless Journey on Jan 7, 16 2:10 PM
still having same problem anyone else out there having this problem?
 
 
 posted in Emerland Solitaire: Endless Journey on Dec 21, 15 6:55 AM
for weeks I get above message I will click on it goes back to play again then it will open how do I fix? solution never gets back to me to tell me how to fix or it getting fixed
 
 
 posted in 12 Labours of Hercules on Nov 28, 15 5:42 PM
I think its level 2"10 where you have to scare the eagle. when I get to the last 4 rocks to remove the eagle just stays in the nest area and I can't remove any more rocks anyone else with this problem? Had same problem in the past on this level ubinstalled and reinstalled still having same problem any help would be appricated
 
 
 posted in Queen's Garden Halloween on Nov 3, 15 8:58 AM
I have a box and a green square I can't get rid of played several times How do you get rid of them?
 
 
 posted in Gnomes Garden on Oct 17, 15 11:10 AM
I had same problem with the fireman on several levels not watering last tree. Had to replay over several times. Should not have to do this. Why is this problem not getting fixed? Seems their are several people with the same problem. You take our money right off but you don't fix your games right off.
 
 
 posted in Laruaville 3 on Oct 13, 15 2:57 PM
I have played so many times I lost count. I can't get the fire down to remove coins in lower left corner. Help please.
 
 
 posted in Gnomes Garden on Sep 25, 15 3:58 PM
I did all the quest can't get out it won't finish what else is there to do upgraded everything planted and watered all the tree chased away bees what else?
 
 
 posted in Farm Up on Aug 20, 15 11:37 AM
I sent message before no response. Game freezes every time I play. Did everything I was told in help. Am running windows 1o
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator